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Important Information

Except as otherwise expressly stated in the License that accompanies a
program, Texas Instruments makes no warranty, either express or implied,
including but not limited to any implied warranties of merchantability and
fitness for a particular purpose, regarding any programs or book materials and
makes such materials available solely on an "as-is" basis. In no event shall
Texas Instruments be liable to anyone for special, collateral, incidental, or
consequential damages in connection with or arising out of the purchase or
use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the amount set
forth in the license for the program. Moreover, Texas Instruments shall not be
liable for any claim of any kind whatsoever against the use of these materials
by any other party.

License

Please see the complete license installed in
C:\Program Files\TI Education\<TI-Nspire™ Product Name>\license.

Adobe®, Adobe® Flash®, Apple®, Blackboard™, Chrome®, Excel®, Google®,
Firefox®, Internet Explorer®, Java™, JavaScript®, Mac®, Microsoft®, Mozilla®,
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Vernier EasyTemp®, VernierGolLink®, VernierGo!Motion®, VernierGo!Temp®,
Windows®, and Windows® XP are trademarks of their respective owners.
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Getting Started with TI-Nspire™ Teacher
Software

TI-Nspire™ Teacher Software enables teachers to use PC and Mac®
computers to perform the same functions as on a handheld. This document
covers:

+ TI-Nspire™ Teacher Software
*  TI-Nspire™ CAS Teacher Software

Note: When there are differences between the software, those differences are
described.

Using the Welcome Screen

By default, the Welcome Screen opens the first time you start the software after
installation is complete. To begin working with documents, click an icon or link,
or close this screen manually. Any normal action that takes place automatically,
such as upgrade prompts or the ability to begin using connected handhelds,
appears after you close the Welcome Screen.

Note: Depending on how your software was installed, you might see a Product
Improvement screen the first time you start the software.

Welcome Screen @

G“«' Tl—ﬂspl'r e Teacher Software

N
Calculator

Create a new document with a Calculator application as the first page ©, View Content
(] Manage Handhelds

9 |5 Transfer Document(s).
55,9017 1% Open

- — ranq1812% {5 Recent Documents
lS\S‘)S‘?-\OEBé‘.‘bo.\o‘DJQQ \ : = countdowntimer
\\\ " Area_Formulas

o = stopwatch_Pv

T 1039 ~ stopwatch

" Demo_Doc Revie

e [] Alwavs show this at startup

@ TI-Nspire™ applications. Click one of these icons to create a new
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document with the selected application active. The applications are
Calculator, Graphs, Geometry, Lists & Spreadsheet, Data & Statistics,
Notes, Question, and the Vernier DataQuest™ application. When you
click an icon, the Welcome Screen closes and the selected
application opens in the Documents Workspace.

® Quick Start links. Click one of these options to:
+ Create a new document with the application you select as the
first page.
. Create a new, blank document.
+  Find and open an existing document.
Use the following links to:

*  View content. Find content on your computer, the web, or
connected handhelds.

* Manage handhelds. Use the Content Workspace to see every
handheld connected to your computer as well as the status of
each handheld.

*  Transfer documents. Use the Content Workspace to send
documents, folders, or new handheld OS files to connected
handhelds.

© Always show this at startup. Clear this check box to skip this screen
when you open your software.

Closing the Welcome Screen

To access the default workspace and begin working with documents, click
to close the Welcome Screen. To open the Welcome screen again, click Help >
Welcome Screen.

* Inthe TI-Nspire™ Teacher Software, the Content Workspace is displayed
when you open the software for the first time.

* Inthe TI-Nspire™ Student Software, the Documents Workspace is the
default workspace.

Note: The next time you open the software, the last workspace used is
displayed.

14 Getting Started with TI-Nspire™ Teacher Software



Exploring the Content Workspace

The Content Workspace provides access to folders and files on your local
drive, network drives, external drives, to files on connected handhelds, and
links to web resources. Teachers can also use this workspace to create and
manage lesson bundles.

Note: TI-Nspire™ Student Software users will not see the Content workspace.
Ol an

(E=51558 =

[~Y X))

v &l Computer Content
& Local Disk (C:) 9

& Local Disk (C) > Users > x0134044 > Desktop > Documents > Tl-Nspire v

Name size Date

o » = Circles_Equation_of_a_Circle 507 KB 1111812011 ~
0

Lesson_Bun KB 0472572011
2 icomapps (Vetfs) (G') Test_Lesson_Bundie_2 7Y 0KB 041262011
£ icompdfiles (Vetfs\guidebooks) (Z7) | [ = Active_Document.ns Bl 102020108

2 icompro] (\ETFS) (Y:)
&2 icomproj (\xlentap038) (1)
&2 public (VETFS) ()

5 Desktop

W Circle Radius Area Per CXtns ELG

= default_themes tns 17KB 12/30/2010
derbylog 1K8 outaz0i2

= Founlain_ Parabolains 23K 011202011

B8 Documents Foutan Prabola2n5 %18 202010
| [~ with_image tns 11
- B Guins™ ke 102772010
[ SVN_Repository = handheld tns 4KB 101202010
(@ Links =,
~ @ Web Content Circle_Radius_Area_Per_CXtns
® Actities Exchange Detalls
@ Math Nspired il 2 Name: Girte_Racius_ivea_er_Ox
@ Science Nspired ! T e e Dateodited: 1025110
| @ radius B circumf o @ Size: 9KB.
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@ Title bar. Shows the name of the software. The minimize, maximize, and
close buttons are located in the right corner.

® Menu bar. Contains options used to work with files and to modify system
settings. In the Content Workspace these are File, Edit, View, Tools,
Window, and Help.

© Workspace Selector. Click these tabs to switch from the Content
Workspace to the Documents Workspace.

@ Toolbar. Contains shortcuts to tools used to create folders, save files,
create lesson bundles, send files to handhelds, and copy/paste. Options
available from the toolbar change depending on which workspace is
open. In the Content Workspace, the forward and back arrows function as
they do in a web browser enabling you to go back and forth between
locations.

@® Resources pane. Enables you to locate and view files on your computer,
access web links, and access files on connected handhelds. When you
select a resource, the details for that resource are displayed in the content

Getting Started with TI-Nspire™ Teacher Software 15



pane.

@ Navigation bar. Navigate to a location on your computer by clicking an item
in the breadcrumb trail. When you select a resource, the options available
are specific to that resource.

@ Content pane. Shows the content for the resource selected. Use the
content pane as you would a file manager to locate and view folders,
lesson bundles, and TI-Nspire™ and PublishView™ documents on your

computer or on connected handhelds. Click * to access options
applicable to the selected folder or TI-Nspire™ document.

@ Preview pane. Details about the selected file or folder are displayed in the
bottom half of the space.

Exploring the Documents Workspace

Use the Documents Workspace to create or edit TI-Nspire™ and PublishView™
documents and work with applications and problems. The tools in the
workspace are specific to working with open documents.

& Documentl - TI-Nspire™ Teacher Software =N R =)

File Edit View Inset Tools Window Help

Content Documents

¥ -EE W B T isen - r:::n == § Document Preview ~
Documents Toolbox .o -7-A- =
[l = § = = : =

®0ee

Graphs & Geometry 2

g 1:Actions »
2:View v O f?(\:)=‘ =
e Qb 3:Graph Entry/Edit 4
m 4:Window / Zoom r [
A= B
AJ sTrace 3

FAVES 14

A&t e:anayze Graph v | ——————————t—t—t——t———t—t— o

| 7:Table »
@A\ 8:Geometry , @

$11 2:Settings v

-6.67 T

" Documenti X 4rBE

@ Page Size: Hanoheld | 14 Settings Zzoom: [150% - |~ +

© Workspace Selector. Click a tab to switch between the Documents
Workspace and the Content Workspace.
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Note: These tabs are not shown in the TI-Nspire™ Student Software. The
Document Workspace is the only available workspace.

@® Toolbar. Contains shortcuts to frequently performed tasks such as creating
new documents, opening existing documents, saving documents, inserting
applications, inserting variables, and taking screen captures. The cut,
copy, and paste icons are also located in the toolbar. At the right side, a
Document Preview button lets you select Handheld or Computer preview.

© Documents Toolbox. Contains tools needed to work with TI-Nspire™ and
PublishView™ documents. Use these tools to insert applications, use the
page sorter to view TI-Nspire™ documents, open the TI-SmartView™
emulator, open Content Explorer, insert utilities such as math templates
and the symbols from the catalog, and insert text and images into
PublishView™ documents. Click each icon to access the available tools.

@O Toolbox pane. Options for the selected tool are displayed in this area. For
example, click the Document Tools icon to access tools needed to work
with the active application. The tool for configuring questions opens in this
space when you insert a question.

@® Work area. Shows the current page of the active (selected) document. Lets
you perform calculations, add applications, and add problems and pages.
Only one document at a time is active. Multiple documents appear as tabs.

@ Status bar. Provides information about the active document.

Understanding the Status Bar

The status bar provides information about the current document, and provides
options that enable you to toggle between Handheld and Computer view and
adjust how the document appears in the work area.

Page Size: Handheld 1.2 Settings Zoom: [150% | - +
1 1 I

I |
O Vo © 0 (5]

@ Page Size. Shows the document's page size as Handheld or
Computer. You can use the TI-Nspire™ File menu to converta
document from one page size to the other.

@ Problem/Page counter. The first value represents the problem
number of the active page, and the second value tells you the page
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number within the problem. In the example, the counter reads 1.2,
indicating Problem 1, Page 2.

© Settings. Double-click to view or change the Document Settings for
the active document or to change the default Document Settings.

@O Zoom. Enabled in Handheld preview only (click Document Preview
on the toolbar and select Handheld). Click ¥ and selecta
magnification value for the preview.

©® Boldness. Enabled in Computer preview only (click Document
Preview on the toolbar and select Computer). Click ¥ and selecta
value to increase or decrease the boldness of text and other items.

Changing Language

Use this option to select a preferred language. You must restart the software for
the language to take effect.
1. Click File > Settings > Change Language.

The Choose a Language dialog box opens.

Choose a language @

Language changes will take effect after application restart.

Choose language: 'EEninsh (Us) ~ ;'

| Quit Now || Quit Later || Cancel

2. Click » to open the Choose language drop-down list.
Select the desired language.

4. Click Quit Now to close the software immediately. You will be prompted to
save any open documents. When you restart the software, the language
change is effective.

Click Quit Later to continue your work. The language change is not applied
until you close and restart the software at a later time.
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Note: If you select Simplified Chinese or Traditional Chinese as the language
in the TI-Nspire™ software, you should see Chinese characters in the menus
and dialogs. If your computer uses the Windows® XP operating system and
you do not see Chinese characters, you may need to install the Windows® XP
East Asian Language Support package.

Getting Started with TI-Nspire™ Teacher Software
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Using the Content Workspace

The Content Workspace provides access and navigation to folders and files
stored on your computer, network, and external drives, allowing you to open,
copy, and transfer files to students.

Exploring the Content Workspace

T - @

~ & Computer Content

1) Name size Date
Me=IBEE) » | Agebra-t 0372372012 ~
=1 » L. apple-ipad-docs 1000512012
BaG\ > | ARCHNED FILES - Jupiter [3) 051712011
Baz\ D 081232010
BavA > | Calculator 05/1712011
Circles Equation of a Cicle
B » = Copy of Circles_Equation_of_a_Circle(2) 507 KB 02/19/2013
Bax » = Copy of Circles_Equation_of_a_Gircle 507 KB 01/1022013
88 Deskiop > = Copy of Linear_Equal..s_in_Two_Variables(2) 472KB 0211972013
B8 Documents > = Copy of Linear_Equalies_in_Two_Variables 472KB 01/1022013
= Dictionary 11/12/2012
EL » | Downloads 04092013/
[@ Links > | Downloads? 051712011 -
v @ Web Content
® Actvies Exchange Circles_Equation_of_a_Circle
@ Math Nspired Files
@ Science Nspired [4) I

~ @ Ti-Nspire™ Connected Handhelds
@ ThNspire CX CAS 12F9
1. THNspire CX 7082

! Gircles_Equation_of_a_Circle_Stude.
1% Circles_Equation_of_a_Circle_Stude.
! Circles_Equation_of_a_Circle_Teach

- 2 Circles_Equation_of_a_Circle_Teach

C2 Add Files to Lesson Bundle

[Exploring the Equation of a Circle

You will explore the relationship between right
triangles, distance, and the equation of a
circle

Details

Date Wodified: 11114/11
Size: 507K8
Read Only: No

Name: Circtes_Equation_of_a_Circle |

© Resources pane. Select content here. You can select folders and
shortcuts on your computer, network drives, external drives, or web
content. If you are using software that supports TI-Nspire™
handhelds, the Connected Handhelds heading is visible when
handhelds are connected.

Note: You can add new links to your favorite Web sites in the Links
section. You can access these new links in the Content pane. New
links may not be added to the Web content section.

@® Navigation bar. Navigate to any location on your computer by clicking
an item in the breadcrumb trail. When you select a resource, the
options shown are specific to that resource.

© Content pane. By default, the folders on your desktop are displayed.
Use this space to locate and view files on your computer. You can
locate and access files on a connected handheld if using software
that supports handhelds. Use the top half of the space as you would
a file manager. The Content pane is able to display the contents of
only one selected item at a time. Avoid selecting more than one item
atatime.

@ Preview pane. Shows details about the selected file or folder.
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Exploring the Resources Pane

Use the Resources pane to locate documents on a computer, access web
content, and communicate with connected handhelds if using TI-Nspire™
software that supports connected handhelds.

Resources

G‘ v &l Computer Content
39 Local Disk (C:)
EaD:
Ba G
Bz
=ERA
B
Baxa
B8 Desktop
F9 Documents
= TiNspire
[E Links
@ ~ (&) Web Content
@ Activities Exchange
@ Math Nspired
@ Science Nspired
a ¥ & TI-Nspire™ Connected Handhelds
&l TI-Nspire CX CAS 12F9
1. Tl-Mspire CX 70B2

© Computer Content. Enables navigation to all files on a computer,
network drives, and external drives. Computer Content expands and
collapses to provide access to the following default shortcuts:

* Local Disk

+  External drives

*  Network drives

*  Desktop

*  Documents or My Documents

When you select an item in Computer Content, the file structure
appears in the Content pane. When you select a folder or supported
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file, the detail is displayed in the Preview pane.

@® Links. By default, links to Texas Instruments sites are listed. When
you click Links, it shows a list of links in the Content pane. Then when
you click a link there, it launches in your web browser. You can add
your own links to this section. Links from the latest version of the
TI-Nspire™ software are added when you upgrade.

Users located in the United States can search U.S. standards or
textbooks by selecting the search option from Links.

© Web Content. Lists links to Texas Instruments sites that contain
TI-Nspire™-supported activities. Web Content is available if you are
connected to the Internet. You can save material you find on these
sites to your computer and share items through the Computer
Content pane or Connected Handhelds if using software that
supports handhelds. You cannot save links to websites in the Web
Content section.

Note: The web content that is available varies depending on region. If
there is no online content, this section is not visible in the Resources
pane.

When you select an item in Web Content, the list of activities is
displayed in the Content pane, and a preview of the selected activity
is displayed in the Preview pane.

O Connected Handhelds. Lists handhelds connected to your computer.
Click the Connected Handhelds label to view information about each
handheld in the Content pane. To see folders and files on a specific
handheld, click the handheld name. A warning sign nextto a
handheld name indicates that the OS on the handheld does not
match the software version. The handheld OS release version must
match the TI-Nspire™ software release version to work in a classroom
environment. Move your mouse over the warning sign to open a tool
tip for more information.

Note: Connected Handhelds are not shown if there are no handhelds

connected or if you are using TI-Nspire™ Navigator™ NC Teacher
Software.
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Using the Preview Pane

Lesson Bundle Example

Files
[ 12118 : & calculator tns

] Cartoon Image.jpg

& color_notes.tns

;l] Lesson Plan Template tnsp
Add Files to Lesson Bundle

Question

v v

test test test

axis axis axis

Details

&

Name: Lesson Bundle Example
Answer 0

Date Modified: 111110
Size: 56 KB
Read Only: Mo

1]

© Athumbnail preview of the selected folder, .tns file, file-type icon, or
lesson bundle. Double-click a file-type icon to open the file in its
associated application.

Note: If a lesson bundle is empty and this space is blank, you have
the option to add files.

@ Ifa TI-Nspire™ document has multiple pages, use the forward arrow
= to preview the next page. The backward arrow becomes active so
you can move backward through the pages. If working with a lesson
bundle, you can choose to preview a TI-Nspire™ document within the
bundle by this method.

© Ifalesson bundle is selected, the Files dialog box opens above the
Details window listing the files in the lesson bundle. Double-click any
file in a lesson bundle to open the file in its associated application.

Files

B calculatortns

{1 Cartoon Image.jpa

B color_notes.tns

+_Efl Lessan Plan Template.tnsp
Add Files fo Lesson Bundle

v v v v

@O Ifafolderis selected, the Details window shows the name of the
folder, the path where the folder is located, and the date modified.
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Details

Mame: Calculator
Path Na.. C\Documents and ...
Date Mo... 10/2910

For document files and lesson bundle files, the Details window shows
the name, the date the file was modified, the file size, and whether or
not the file is read only.

Details

Name: Problem.tns
Date Mod... 1042010
Size: 3KB

Read Only: No

Accessing Computer Content

Computer Content provides access to all information stored on your computer,
network, and external drives.

Using the Navigation bar

The Content pane Navigation bar provides tools needed to locate folders and
files.

we ™ Local Disk(C:) > Users > x0171199 > Documents > THNspire

(1] 2] 3]

“=* Options. Click w to open the menu to access options for working
with files and folders.

@ Current path: Contains a clickable breadcrumb trail of the current
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location. Click a breadcrumb to navigate to any section in the path.

© Search. Enter a search keyword and press Enter to find all files within
the selected folder containing that word.

Filtering Computer Content

Use this filtering option for easy access and selection of your teaching content.
You can select show TI-Nspire™ content only or to show all content.

1. Selecta folder in Computer Content in the Resources pane.
2. From the Menu bar, select View > Filter by.
3. Choose one of the following options.

*  Show TI-Nspire™ content only

. Show all content

Mapping a Network Drive
Complete the following steps to map a network drive.

1. Select Computer Content from the Resources list.

2. Click **  and then click Create Shortcut.

The Add Shortcut location to Content dialog box opens.

Add Shortcut location to Content

| | Browse |

Add Location | | Cancel |

3. Click Browse.
Note: You can also type the full path name for the network drive.

The Select Shortcut Folder dialog box opens.
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Select Shortcut Folder x

Select a directory to use as a content shortcut

+- | My Corel Shows ~
+-[@lr My Music
+1 | My Metwaork Manager

+|-[@| My Pictures
*- . My Profiles
#- J. My PSP Files
# ({5 My Shapes
+
63
+

. My TI-Nspire Navigator Teacher Software
| My TI-Nspire Navigator Teacher Software for Networked Compuf
28 My Videos -
4 I} |l

| ﬁMakenewfmder‘ | Cancel

Navigate to the network drive.
Click Select.
Click Add Location.

The Please enter network drive credentials dialog box opens.

Please enter network drive credentials.

Username

Password

Cancel

Type the username and password given to you by your system
administrator.

Click Accept.

The network drive is added to the list of folders under the Computer
Content heading in the Resources pane.

Accessing a Secured Network Drive

If access to a network drive requires authentication, complete the following
steps to access secured network.

Click the drive you want to access in the Resources pane.

The Please enter network drive credentials dialog box opens.
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Please enter network drive credentials.

Username

Password

Cancel

Type your username and password.

Click Accept.

Using Shortcuts

Use this option to add folders or lesson bundles containing frequently used
files to the Computer Content list.

Adding a Shortcut
To add a shortcut to a folder containing files you access often:

1. Navigate to the folder where the files are located.

2. Click b , and then click Create Shortcut.

The folder is added to the list of folders under Computer Contentin the
Resources pane.

Deleting a Shortcut
To delete a shortcut:

1. From the Computer Contentlist, select the folder to be deleted.
2. Right-click the selected folder, and then click Remove Shortcut.
The folder is removed from the list of shortcuts.

Note: You cannot remove default shortcuts.

Working with Links

By default, the Links list contains a list of links to Texas Instruments websites.
Click a link to launch your web browser and access the website.
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Using the Links Toolbar

When you select Links in the Resources pane, the tools on the navigation bar
are specific to working with links. Use these tools to add, edit, or delete links
from the list. You can also move a link up or down in the list.

cEBEBE®E

Options. Click w to open the menu to access options for
working with links.

Select an existing link, and then click this icon to edit the link’s

@ Click this icon to add a link to the list.
@ attributes. You cannot edit a default link.

Click this icon to delete a link. You cannot delete a default
link.

|

Select a link and click this icon to move the link up in the list.

. %

[l | Selecta link and click this icon to move the link down in the
st
Adding a Link

Complete the following steps to add a link to the list of Links in the Resource
pane.

1. CIick@.

The Add Link dialog box opens.
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Add Link

Name ||

Address |http:y

| AddLink || cancel |

2. Type the name of the link.
Type the URL in the Address field.
Click Add Link.
The link is added to the bottom of the list of existing links.

Editing an Existing Link
Complete the following steps to edit an existing link.

1. Select the link you want to change.

2. Click .

The Edit Link dialog box opens.

Edit Link

Name |Google

Address 'http:ffwww.google.com

| Editlink || cancel |

Make needed changes to the name of the link or to the URL.
Click Edit Link.

The changes are applied to the link.

Removing a Link
Complete the following steps to delete a link.

1. Selectthe link you want to delete.
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2. Click 2

The confirmation dialog box opens.
3. Click Remove.
The link is removed from the list.

Note: You cannot delete a default link.

Moving Links Up or Down in the List
You can change the order of the links in the list to suit your needs.

"
» Click q-JU to move a selected link up one place in the list.

bl
» Click A4 to move a selected link down one place in the link.

» Click **  and then select Move to Top of List to relocate a selected link to
the top of the list.

» Click *  and then select Move to Bottom of List to relocate a selected link
to the bottom of the list.

Using Web Content

Web Content provides links to online materials on Texas Instruments websites.
You can save material found on these websites to your computer and share
them using the Computer Content pane and Connected Handhelds.

Information provided for each activity includes the name of the activity, the
author, the date the activity was posted, the size of the file, and the source.
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@ [ susiectfar  ~ | Topican - | Category/all -
g Name Author Date Posted = | Size Source
Forensics with Texas Instruments 4/1/13 934 KB Activities Exchange =
orel e - 4 936 KB A e ange =
orensics wit Texas Instruments 4113 834 KB Activities Exchange
e NASA - Diving Down ~ NASA and Tl 3126113 1585 KB Activities Exchange
Exploring Ellipses and  Texas Instruments 2/25113 1477 KB Activities Exchange
Exploring Hyperbolas ~ Texas Instruments: 2125113 1367 KB Activities Exchange
Exploring Parabolas Texas Instruments 24113 1065 KB Activities Exchange
The Radian Sector Texas Instruments 1124113 814 KB Activities Exchange
Blood Pressure Texas Instruments 1/9/13 820 KB Activities Exchange
3D Parametric Texas Instruments 1/8/13 1090 KB Activities Exchange
Health and Nutrition - Texas Instruments 12/4112 8594 KB Activities Exchange
Health and Nutrition - Texas Instruments: 1214112 363 KB Activities Exchange
Stay Tuned Lab Sound _Lauren Jensen 912 168 KB Activities Exchange =
‘ Forensics with TI-Nspire™™ - Case 2: Bouncing Back ‘ Save this Activity to Computer =
In this activity, students will be using the motion sensor as a sonar detector, o Files
through air to locate and identify a missing object in a box. [ Case_2_Bouncing_Back tns
[ Case_2_Bouncing_Back_Student.pdf
[ Case_2_Bouncing_Back_Teacher.pdf

@ |petais

Name: Forensics with T-Nspire ™ -
Author: Texas Instruments
Date Posted: 4/113

Size: 986 KB
Source: Activities Exchange
Activity Time: 45 Minutes I
Device: Ti-Nsbire™ Navioator™. TI-Ns. i

Navigation toolbar.
Column headings.
List of available activities.

List of the files contained in the activity.

00O

Details about the selected activity.

Note: An Internet connection is required to access Texas Instruments websites.

Sorting the List of Activities

Use the column headings to sort the information in the list of activities. By
default the list is displayed in alphabetical order by Name.

+ Click the Name heading to list activities in reverse alphabetical order. Click
the heading again to return to A to Z order.

» Click the Author heading to list the activities in alphabetical order by author
name.

+ Click the Date Posted heading to list the activities in order from newest to
oldest or from oldest to newest.

* Click the Size heading to list the activities according to file size.
+  Click the Source heading to list the activities in order by source.

* Right-click the column heading row to customize displayed column
headings.
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Filtering the List of Activities

By default, all available activities are listed in the Content pane. Options on the
Navigation bar enable you to filter the activities by subject, topic, and category.
You can also search for an activity using a keyword search.

To find all activities related to a particular subject:
1. Inthe Subjectfield, click w to open the drop-down list.
2. Selecta subject.

All activities related to the selected subject are listed.

3. To narrow the search, click w in the Topic field to view and select a topic
related to the subject selected.

4. Use the Category field to narrow the search even further. Click w to select
a category related to the selected subject and topic.

Using Keywords to Search for an Activity

Complete the following steps to search for an activity using a keyword or
phrase.

1. Type a keyword or phrase in the Filter by Keyword field.
2. PressEnter.

All activities that contain the keyword or phrase are listed.

Opening an Activity

1. Select the activity you want to open.

2. Click **  and then select Open.
The Open Activity dialog box opens with a list of all documents related to
the selected activity.
You can open a .tns or .tsnp file in the TI-Nspire™ software. Other files such
as Microsoft® Word and Adobe® PDF files open in their respective
applications.
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I Measuring Segments and Angles
: MeasuringSegmentsandAnagles.tns
IEIJ MeasuringSegmentsandanglesStudentFile.doc

'@ MeasuringSegmentsandanglesStudentFile. pdf
IEIJ MeasuringSegmentsandAnglesTeacherFile.doc
ﬁ.‘l MeasuringSegmentsandAnglesTeacherFile. pdf

3. Selectthe file and click p, and then select Open.
+ The .tnsfile opens in the Documents Workspace.

» The .doc or .pdf file opens in its associated application.

Saving an Activity to Your Computer
Complete the following steps to save an activity to your computer.

1. Select the activity you want to save. The file details are displayed in the
bottom half of the window.

Screaming for Ice Cream: Maximizing Velume of a Cone ( Save this Activity to Computer ‘ ) )=

A cone will be constructed from a circle of given radius. The object is to cut a sector from the circle and forma | Fjjes
right circular cone of maximum volume. The volume of the cone will depend upon the angle of the sector 03 IcECreamCaneDocumentt.
removed and the radius of the original circle. These variables will be determined during the project The =
calculator document accompanies a project assignment and explains the construction ofthe cone and leads | L ProjecticeCream doc
the student through the process of building a velume function. D ProjecticeCream.paf

Details

Name: Screaming for lce

Author: Luajean Bryan
Date Pos... 630/10

Size: 214 KB

Source: Actvities Exchange
Activity T... 120 Minutes

Device: THNspire™ GAS, T-
Grade Le.. 9-12
Subject... Math:Calculus:Other. ~

2. Click Save this Activity to Computer in Preview pane, above Files.

Note: You can also right-click on the selected activity and choose Save to
Computer.

The Save Selected files dialog box opens.
Navigate to the folder where you want to save the file.
4. Click Save.

The activity is saved to your computer as a lesson bundle.
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Copying an Activity

Complete the following steps to copy an activity. Once the activity is copied to
the Clipboard, you can paste the activity into a folder on your computer, and
then drag the activity to your list of shortcuts in the Local Content pane.

1. Click the activity you want to copy to selectit.
2. Use one of the following methods to copy the activity to the Clipboard:

+ Selectthe activity and drag itto a folder in the Local Content list.

+ Click =, and then click Copy.
* Right-click on afile in the Files list, and then click Copy.

|_|_|
+ Click (Copy icon), which is located in the toolbar.
The activity is copied to the Clipboard.

3. Open a folder on your computer, and then click Edit > Paste to copy the
activity to the selected folder.
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Working with Connected Handhelds

The TI-Nspire™ software enables you to view content, manage files, and install
operating system updates on handhelds connected to the computer.

To use the features described in this chapter, handhelds must be turned on
and connected by one of these means:

*  TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station

»  TI-Nspire™ Navigator™ Cradle and access point

+  TI-Nspire™ CX Wireless Network Adapter and access point

*  TI-Nspire™ CX Wireless Network Adapter - v2 and access point
* Adirect connection through a standard USB cable

Note: The tasks in this section can only be performed using TI-Nspire™
handhelds. In order to enable wireless connectivity, the TI-Nspire™ Navigator™
Teacher Software for Handhelds and the OS installed on the TI-Nspire™
handhelds must be version 3.9 or later.

Viewing Content on Connected Handhelds

When you select a handheld in the Resources pane in the Content Workspace,
all files and folders on the handheld appear in the Content pane. To preview
the document contents, select Click here to preview document in the Preview
pane.

[T . - ook i [Comnected Handhelds
uter

Name Battery (Li-on) Battery (AAA) Storage / Size. 0S version
spire C) 100%

pps (letfs) (©)
(Vetfs\guidebooks) (Z:)
\ETFS) (Y)

\ientap038) ()
(ETFS) (<)

op

Ti-Nspire CX 7760

o Handheld Information
Handheld Type: Tihspire CX
Product ID: 10030000075245240B0EDE.
Boot

- B[ elds|
& ThNspire CX 7750

TiNspie CX 7750

= 1 clents connected | 30 of 11 Students logged in
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@ Connected Handhelds - Lists all handhelds that are connected and turned
on.

Note: A warning symbol next to the handheld name indicates that the OS
installed on the handheld does not match the software version installed on
the computer and that an OS update is needed.

@ Options - Available options vary depending on the task you select under
Resources.

© Content pane - When Connected Handhelds is selected, the Content pane
shows details about handhelds that are connected and turned on:
. Name
»  Battery (Li-ion) - Li-ion (rechargeable) battery charge (Critical 2%,
25%,50%, 75%, 100%, or "--" to indicate no battery is present).
*  Battery (AAA) - AAA battery charge (Critical 2%, 25%, 50%, 75%,
100%, or "--" to indicate no battery is present).
*  Storage Size
¢ 0OS Version
@ Preview pane - Provides information on a handheld when you click
Connected Handhelds in the Resources pane and then a handheld in the
Content pane. If you select a TI-Nspire™ file in the Content pane, the
Preview pane shows a preview available for that file.

* Handheld Type: Names of handhelds.
*  Product ID: Handheld product identification.

*  Boot 1: Internal bootstrap that performs lower level operation for
booting up device.

* Boot2: External bootstrap that performs lower level operation for
booting up device.

*  Operating System: The operating system in use.

*  Available Space: The amount of space left and available on the
handheld.

When you select a handheld, all files and folders on the handheld appearin
the Content pane. When a file or folder is selected, the details are displayed in
the Preview pane. Click the icon to preview the document.

36 Working with Connected Handhelds



Name Size

» 4 7th Period Geometry
» £ Algebral
» £ Algebral

4 Algebrall

[ 00 Getling Started.tns

D 01 Percentage Explorer.tins

D 02 Introducing Functions.tins

D 03 Linear Equations Explorer.tins

D 04 Systems of Equations Explorer.ins
D 05 Introducing Geometry.ins

9KB
12 KB
8KB
10 KB
11 KB
19 KB -

Details about the selected folder or file are shown in the Preview pane.

7th Period Geometry

Details

Name: 7tn Period Geometry
Path Na... /7th Period Geometry

Tth Period Geometry

Details for selected folder

00 Getting Started.tns
Details
Name: 00 Getling Started ins
Size: 9KB
Read Only:

Click here to preview document

Details for selected file

» To view the files in a folder, double-click the folder name in the Content
pane. The files in the folder are listed in the Content pane.

» To preview the contents of a .tns file, select Click here to preview document

in the Preview pane.

01 Percentage Explorer.tns

5 jeans

19 jeans

38 %

PR 450 jeans e

Details

Name: 01 Percentage Expl.
Size: 12KB

Read Only: No
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Managing Files on a Connected Handheld
When working with files on connected handhelds in the Content Workspace,

use the Options menu " or the context menu to manage files.

Note: If you select a file type that is not supported on the handheld, some
selections in Options menu are not active.

Option How it Works

Open Open a file on a connected handheld:
*  Click the file you want to open.

+ Click Open. The document opens in the Documents
Workspace.

Save to Save a copy of the selected file on your computer:
Computer *  Click the file you want to save.

+ Click Save to Computer. The Save Selected Files dialog
box opens.

* Navigate to the folder where you want to save the file.
+ Click Save.

Copy/Paste | Create a copy of a file:

*  Click the file you want to copy.

+  Click Options > Copy to copy the file to the Clipboard.

+ To paste the file in another location, navigate to the new
location, and then click Options > Paste.
Note: If you don’t select a new location, the copied file is
pasted with a new name "Copy of ..."

Delete Delete a file on a connected handheld:
*  Click the file you want to delete.
*  Click Delete.

+  Click Yes when the Warning dialog box opens. Click No
to cancel.

Refresh To refresh the list of files, click Options > Refresh.
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Option How it Works

Rename To rename a file on a connected handheld:
*  Click the file you want to rename.
»  Click Options > Rename.

*  Type the new name and press Enter.

Up alLevel | Goup alevelin the folder hierarchy. This option is available
when you select a file inside a folder.

New Folder | Create a new folder:
*  Click New Folder.
* Type a name for the new folder.

. Press Enter.

Opening Documents on a Connected Handheld
To open a document on a connected handheld in the TI-Nspire™ software:

1. Ensure the handheld is connected to your computer.

2. Click " to open Content Explorer.

The connected handheld name is listed in the Connected Handhelds
pane.

3. Double-click the handheld name.
The folders and documents on the handheld are listed.

4. Navigate to the document you want to open, and then double-click the file
name.

The document opens in the Documents Workspace.

Saving Files to a Connected Handheld

When you save a file from your computer to a handheld, files are converted to
TI-Nspire™ documents (.tns files). (See Sending Files to Handhelds)

To save a file on your computer to a connected handheld:

1. Ensure the handheld is connected to your computer.

2. Click " to open Content Explorer.
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The folders and files on your computer are listed in the Computer pane.
Navigate to the folder or file you want to save to the handheld.
Click the file to select it.

Drag the file to a connected handheld listed in the Connected Handheld
pane.

The file is saved to the connected handheld.

Note: To save the file in a folder on the handheld, double-click the
handheld name to list the folders and files, and then drag the file to a folder
on the handheld.

If the file already exists on the handheld, a dialog box opens asking if you
want to replace the file. Click Replace to overwrite the existing file. Click No
or Cancel to abandon the save.

Sending Files to Handhelds

You can transfer activities, folders, lesson bundles, and supported files from a
computer to connected handhelds, from one connected handheld to another,
or from one connected handheld to all connected handhelds.

ltems you can transfer include:

Folders
Supported files

cc
.tco
tilb
nc
.tno
tns

Sending an Activity to a Connected Handheld

In the Content Workspace, you can send an activity from the Web Content link
to connected handhelds.

1. Use the Workspace selector to select the Content Workspace.
2. Click Web Contentin the Resources pane.

3. Click the activity you want to send to connected handhelds.
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Use one of the following options to send the file to the selected handhelds:

+ Drag the file to the Selected Handhelds label to transfer to the file to
all connected handhelds. To transfer the file to a specific handheld,

Note: You cannot use the Transfer Tool to transfer files to handhelds

4.
drag the file to a specific handheld name.
»  To transfer the file using Transfer Tool:
while a class is in session.
5.

From the toolbar, click B , and then select Send to Connected Handhelds.

Click %, and then select Send to Connected Handhelds.

The Transfer Tool opens.

[ ransterroo R e |

Setup | Status |

|- Add 1o Transfer List |

\:| Delete all folders and files before transfer

File Mame

Destination Folder

Size

== Geometry Tools Matrices Re. F5 Transfers-11-15-10

0k

Edit destination Folder.

|- start Transfer| |- Ciose |

6. Selectthe file, and then click Start Transfer.

The selected files and folders are transferred to the selected handhelds.

7. When the transfer is complete, close the Transfer Tool.

Sending Files to all Connected Handhelds

You can send a file to all connected handhelds when a class is not in session.
To transfer files or folders from a connected handheld or from the computer to
all connected handhelds, complete the following steps:

1. Use the Workspace selector to select the Content Workspace.

2. Selectthe files or folders you want to transfer from the Resources pane.
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Note: You can choose files from Computer Content, Web Content, or
Connected Handhelds.

3. Click " and then click Send to Connected Handhelds.

The Transfer Tool window opens.

< Transfer Tool B E==

Setp | Stalus |
| Add to Transfer List | [C] Delete all folders and files befare transfer
File Name Destination Folder Size
E aPDocumentins ES Transfers-10-27-10 2k
Edit destination Folder:
Start Transfer ‘ ‘ Close ‘

4. Click Start Transfer.
Note: To add additional files to the transfer list, click Add to Transfer List.
The selected files and folders are transferred to the connected handhelds.
By default, the files are transferred to a folder on the handheld titled
Transfers-mm-dd-yy.

Transferring Files Between Handhelds

If multiple handhelds are connected, you can send a folder or file from one
handheld to another handheld in the Connected Handhelds list in the
Resources pane.

1. Use the Workspace selector to select the Content Workspace.

2. Inthe Resources pane, click the handheld that contains the files you want
to transfer. The files on the handheld are listed in the Content pane.

3. Click the folder or file you want to send.
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4.

Drag the file to another handheld in the Connected Handhelds list.

Note: You can also copy and paste a file from one handheld to another.

Checking for an OS Update

When handhelds are connected, you can check for OS updates from the
Content Workspace or from the Documents Workspace.

Note: Your computer must be connected to the Internet.

1.

Show all connected handhelds.

In the Content Workspace, click Connected Handhelds in the
Resources pane.

In the Documents Workspace, open the Content Explorer and click
Connected Handhelds.

Click the handheld you want to check, and then right-click and select
Check for OS Update.

If the operating system is current, the Check for Handheld OS Update
dialog box opens indicating that the operating system on the
handheld is current.

Check for OS Update =

o Your TI-Nspire CX operating system is up to date.

If the operating system is not current, the TI-Nspire™ software prompts
you to install the latest OS now, with the option to download the OS to
your computer.
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Check for OS Update [

Anewerversion ofthe O3 (3.6.0.262) is available

’ I ‘ You are currently running 3.6.0.207.

Q‘]-":Klzﬂ!r“rfimmlwrs Continue ‘ Close |

3. Click Close to close the dialog box, or click Continue and follow the
prompts to install the OS on the handheld.

Installing an OS Update

Note: To avoid losing unsaved data, close all documents on the handheld
before updating its operating system (OS). Updating the OS does not replace
or remove previously saved documents.

The OS on a new handheld comes bundled with the installer, which places the
OS in a default location such as: C:\mydocuments\TI-Nspire\downloads.

Go to education.ti.com/latest to download the latest OS files.

Note: You can install OS updates on connected handhelds from the Content
Workspace atany time.

Updating the OS on a Single Handheld
1. Ensure that your computer is connected to the internet.

2. Show all connected handhelds by clicking the arrow next to TI-Nspire™
Connected Handhelds in the Resources pane.

Resources

» ] Computer Content
Links
» (&) Web Content
=
I, T-Nspire O07EB
I THNspire CX B7F1
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http://education.ti.com/latest

Note: The & symbol indicates either:

* Astudent's handheld needs an OS update.

—or—

* Astudent's handheld has a newer OS than the teacher's.

3. Hover your mouse over the TI-Nspire™ handheld you want to update, and
then right-click.

4. Click Check for OS Update.
The Check for OS Update dialog box opens.
Check for 05 Update =)

Anewerversion ofthe OS5 (3.6.0.262) is available.

I l ‘ You are currently running 3.6.0.207.

bI.N1;1'11um.1=.|~|':'a | Continue || Close |

5. Click Close to cancel the installation, or click Continue and follow the
prompts to install the OS on the handheld.

When the update is complete, the handheld restarts automatically.

Updating the OS on Multiple Handhelds

Note: To avoid losing unsaved data, close all documents on the handheld
before updating its operating system (OS). Updating the OS does not replace
or remove previously saved documents.

1. Click TI-Nspire™ Connected Handhelds in the Resources pane.
2. Selectall handhelds you want to update in the Content Pane.
3. Click Tools > Install OS.

The OS Installation dialog box opens.
4. Click Add OS file.

The Add to Transfer List dialog box opens.
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£ OS5 Installation = IEII‘

Setup | Status |

| Add OS file, | [C] Delete all files and folders before transfer

File Name Destination Folder Size

Edit Destination Folder:

Select the applicable OS files.

+ Toupgrade a TI-Nspire™ CX handheld, select TI-Nspire.tco.

+ Toupgrade a TI-Nspire™ CX CAS handheld, select TI-Nspire.tcc.
* Toupgrade a TI-Nspire™ handheld, select TI-Nspire.tno.

* Toupgrade a TI-Nspire™ CAS handheld, select TI-Nspire.tnc.
Click Select.

The OS Installation redisplays with your selected OS files.

Click Install OS.

The OS version information updates, and the Select OS Handheld File
dialog redisplays for further selection.

Renaming Handhelds

You can rename the handhelds from the Content Workspace.

Note: Renaming a handheld does not affect student login information.

1.

2
3.
4

Right-click the handheld name in the Content pane.
Click Rename.
Type the new name.

Press Enter to go to the next name to change.
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Resources

v
&8 Desktop
E4 My Documents
Links
v

@ Activities Exchange
v [} Connected Handhelds
[} Stanley's Handheld

54 Karen's Handheld

5. To exit the Edit mode, click an area of the screen outside the handheld
names. You will also leave the Edit mode after you press Enter on the last
name you edit.

Using Identify Selected to Locate Handhelds
If you are using the TI-Nspire™ Docking Station or the TI-Nspire™ CX Docking

Station, use this feature to locate handhelds.

1. Be sure that the handhelds are turned on and that the docking station is
connected to your computer.

2. Use the Workspace selector to select the Content Workspace.
3. Click Tools > Identify Selected Handheld/Lab Cradle.

Note: You can also right-click the handheld name in the Content pane, and
then select Identify Selected Handheld/Lab Cradle.

Both LED lights on the docking station under the slot where the handheld
is located will blink for 30 seconds.
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Using the Transfer Tool

When a class is notin session, you can transfer files or folders containing files
from your computer to connected TI-Nspire™ handhelds using the Transfer
Tool. With the Transfer Tool, you can transfer one or more files or documents to
one or more handhelds without requiring students to log in.

Files File Extensions

Operating systems (OS) | .tcc (TI-Nspire™ CX CAS handhelds)
.tco (TI-Nspire™ CX handhelds)

.tnc (TI-Nspire™ CAS handhelds)
.tno (TI-Nspire™ handhelds)

Documents tilb (TI-Nspire™ Lesson Bundle)

.tns (TI-Nspire™ document)

Notes:

*  You can transfer more than one operating system file at a time; however,
you can only transfer one operating system file with the same file
extension at a time. For example, you can transfer a .tcc and a .tco file at
the same time, but only one .tcc file at that time.

Transfer Tool Interface
The Transfer Tool dialog box contains a Setup tab and a Status tab.

Setup Tab

The Setup tab allows you to selectfiles to transfer and a destination folder.
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Tral

Setup | Status |

| Add to Transfer List | [] Delete all filas and falders hefore transfer

File Mame

Destination Folder

Edit Destination Folder:

The Setup tab includes the following features:

Feature Description

Add to Click to add files or folders with files to the Transfer List. The

Transfer Transfer List displays the File Name (or folder name), the

List DestinationFolder, and the Size (in KB) of the file or folder you
want to transfer.

Remove Click to remove selected files and folders from the Transfer

Selected List. This option becomes active when you add files to the
Transfer List.

Delete all Select to clear all files and folders on a handheld before a file

files and transfer.

folders

before

transfer

Edit Select to change the destination folder for the files you want to

Destination | transfer.

Folder

Status Tab

The Status tab is only active when a transfer is in progress.
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Transfer Tool

Setup | Status |

File Mame Falder/HandheldID Status
= Tl-Mspire.tcc Tl-Nspire CAS Operating System
TI-Mspire toc E‘ OF0800001D49065E3208E47B707 [

When you start a transfer, the Transfer Tool automatically switches to the Status
tab. The Status tab allows you to view the progress and status of files as they
transfer and provides the following information:

Information Description

File Name Indicates the file name and extension.

Folder/Handheld | Indicates the destination folder and the handheld ID.
ID

Status Indicates the completion status, the progress bar, or any
error message. Error messages include:

* Low battery
+  Wrong handheld type
*  Memory full

*  Lostconnectivity

Notes:

+ Ifno transfers are active, the following message is displayed: “No transfers
are active. Use the Setup tab to configure and start the transfer.”

» During a transfer, no options are available on the Setup tab.
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Opening the Transfer Tool

Before you can use the Transfer Tool, you must end any running class
sessions.

To open the Transfer Tool, use one of these methods:

» Click Tools > Transfer Tool.

|
» Click , and then select Send to Connected Handhelds.

The Transfer Tool opens the Setup tab.

Adding Files or Folders to the Transfer List

You must add files or folders to the Transfer List before you can start a transfer.
Note: You can only add a folder that contains files to the Transfer List.

To add files or folders to the Transfer List:

1. Inthe Transfer Tool dialog box, click Add to Transfer List.

The Add to Transfer List dialog box opens.

Add to Transfer- _I;ist

Files | Folders |

Look In: [ My Documents

[ Bluetaoth

[ wy busic

[ My Netwark Manager

h—ﬂ Wy Pictures

[ My TI-Nspire Navigator Teacher Edition
|20 My TI-Mspire Mavigator Teacher Software
P wy videos

|y SafeMet Sentinel

I TI-Mspire

File Mame:

Files of Type: ITI—Nspire Family Handhelds

2. To add files to the Transfer List, navigate to the folder or folders that
contain the files you want to transfer.
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3. Click Select to add highlighted files to the Transfer list.

* Onthe Files tab, you can see both files and folders, but you cannot
select folders. You must drill down and select a file.

+ To select multiple files within a folder, press and hold the Ctrl key
(Mac®: #) while selecting files.

4. To add folders containing files, click the Folders tab and navigate to the
folder you want to select.

5. Click Select to add the highlighted folders.

Note: To select multiple folders, press and hold the Ctrl key (Mac®: )
while selecting folders.

Selected files and folders are displayed in the Transfer Tool dialog box.

Transfer Tool

Setup | status |

| Add to Transfer List | |:| Delete all files and folders hefore transferi

File Mame Destination Folder Size
E Tl-Mspiretee Tl-Mspire CAS Operating Systern 9361 k

Edit Destination Folder:

|- stant Transter| |- close |

Note: You can only add one operating system file type to the Transfer List.
If you attempt to add more than one operating system file type, the
following error message is displayed.

Message

@ Only one O3 file is allowed for transfer

Removing Files or Folders from the Transfer List

You can remove files or folders that you no longer want to transfer.
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To remove files or folders from the Transfer List, complete the following steps:
1. Inthe Transfer Tool dialog box, select files or folders you want to remove.

Note: To select multiple files or folders, press and hold the Ctrl key
(Mac®: #) while selecting each file or folder.

Transfer Tool

Selup | Status |

| Add to Transfer List d:l Remove Selected | Delete all files and folders before transfer

File Mame
E TI-Mspiretoe

Edit Destination Folder.

Start Transter | |- Close - |

2. Click Remove Selected.

The files or folders are removed from the Transfer List.

Editing the Destination Folder
Except for an operating system file, you can change the destination folder for
any file or folder in the Transfer List.

By default, the Transfer Tool creates the destination folder “Transfer-date.” The
date format is based on the user’s preferred language setting and location. For
example, the default date format for the United States is mm-dd-yy. If you
change your preferred language setting, this default date format changes.

To change the destination folder:
1. Click a file or folder.
2. Complete one of the following actions:

*  From the Edit Destination Folder drop-down list, select the top level
folder for any available handheld or any available folder.
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* Inthe Edit Destination Folder drop-down list, type a new destination
folder name.

Transfer Tool : . .LIEIL-

Setup | status |

‘ Add to Transfer List || Remove Selected | [7] Delete all files and folders befare transfer

File Mame Destination Folder Size

default_themes ths

Change

Edit Destination Folder: [Transfers-12-7-10] =
Top level of handheld

| Start Transfer H Close |

Note: Folder names can contain alphanumeric characters and can include
slashes (/and\). You cannot use double slashes (// and \\) and these
special characters (? |: *""<>]).

3. Click Change.

The destination folder in the Transfer List changes for the files or folders
you selected.

Deleting All Handheld Files and Folders

You can use the Transfer Tool to delete all files and folders on a connected
handheld. Use this feature to delete existing files and folders to ensure that
only the files you want students to work with are on the handhelds.

By default, the Transfer Tool disables this setting. If selected, the new setting
becomes the default the next time you open Transfer Tool.

To delete all files and folders from a connected handheld:

1. Inthe Transfer Tool dialog box, select Delete all files and folders before
transfer.
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Setup | Status |

Add to Transfer List Delete all files and folders before transfer]

File Name Destination Folder Size
E Tl-Mspiretee Tl-Mspire CAS Operating Systern 9361 k

Edit Destination Falder:

Start Transfer H Close ‘

Click Start Transfer.

The Confirm dialog box opens.

Confirm

All folders and files on connected handhelds will be deleted.
Are you sure you want to continue?

Click Yes.

The Transfer Tools displays the Status tab. This tab displays the status and
progress as files are deleted.

Starting a Transfer

After you have added all files and folders to the Transfer List and selected other
options as necessary, you can start the transfer. You can transfer operating
system files and documents at the same time.

To start a transfer:

1. Connectone or more TI-Nspire™ handhelds.
If handhelds are not connected, the Status tab indicates “No Active
Connected Handhelds” when you start a transfer.
2. From the Resources pane, complete one of the following actions:
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. To transfer files to one or more TI-Nspire™ handhelds, select the
individual handhelds.

. To transfer files to all connected TI-Nspire™ handhelds, select
Connected Handhelds (top level).

In the Transfer Tool dialog box, click Start Transfer.

The Transfer Tool dialog box switches to the Status tab and displays the
transfer information.

+ The progress bar disappears when a transfer is complete.

. During a transfer, the Transfer Tool indicates which handhelds are
connected and successfully received files.

. If a handheld disconnects and then reconnects during a transfer, the
Transfer Tool indicates the status of completed transfers, and resumes
transferring other files as necessary.

Stopping File Transfers

You can stop a file transfer at any time.

To stop a file transfer:

1.

In the Transfer Tool, click Stop Transfer.

The Confirm dialog box opens.

Confirm

Are you sure you want to stop the transfer?

[oxes] |t

Click Yes.
The Transfer Tool stops transferring and displays the Setup tab.

. If a connected handheld has already received files, those files remain
on the handhelds.

. Files remain in the Setup tab until you close the Transfer Tool, or until
you delete them.
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Closing the Transfer Tool
When you have completed transferring files and folders, close the Transfer
Tool.
» To close the Transfer Tool, click Close.
*  You cannot close the Transfer Tool if a transfer is active.

*  When closed, the Transfer Tool clears files and folders you added to
the Transfer List.

*  When closed, the Transfer Tool keeps the last Delete all files and
folders before transfer setting.
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Using the Documents Workspace

Use this workspace to create, modify, and view TI-Nspire™ and PublishView™
documents, and to demonstrate mathematical concepts.

Exploring the Documents Workspace

‘ 1.3 ‘ ICECreamCo..ent <=

Point B on the circle can be moved to
change the cenfraf angle.

foDocumentl x| EPICECreamConeDocument x| [4) “bvm

© Documents Toolbox. Contains tools such as the Document Tools
menu, Page Sorter, TI-SmartView™ emulator, Utilities, and Content
Explorer. Click each icon to access the available tools. When you are
working in a TI-Nspire™ document, the tools available are specific to
that document. When you are working in a PublishView™ document,
the tools are specific to that document type.

@® Toolbox pane. Options for the selected tool are displayed in this area.
For example, click the Document Tools icon to access tools needed
to work with the active application.
Note: In the TI-Nspire™ Teacher Software, the tool for configuring
questions opens in this space when you insert a question. For more
information, see Using Question in the TI-Nspire™ Teacher Software.

© Work area. Shows the current document and enables you to perform
calculations, add applications, and add pages and problems. Only
one document at a time is active (selected). Multiple documents
appear as tabs.

@O Document information. Shows the names of all open documents.
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When there too many open documents to list, click the forward and
backward arrows to scroll through the open documents.

Using the Documents Toolbox

The Documents Toolbox, located on the left side of the workspace, contains
tools needed for working with both TI-Nspire™ documents and PublishView™
documents. When you click a toolbox icon, the associated tools appear in the
Toolbox pane.

Documents Toolbox

Exploring Document Tools

In the following example, the Document Tools menu is open showing the
options for the Calculator application. In TI-Nspire™ documents, the Document
Tools menu contains tools available for working with an application. The tools
are specific to the active application.

In PublishView™ documents, the Document Tools menu contains tools needed
to insert TI-Nspire™ applications and TI-Nspire™ documents, as well as
multimedia objects such as text boxes, images, and links to websites and files.
For more information, see Working with PublishView™ Documents.

o Documents Toolbox
N & § B g
Calculator ® e
f*/. TActions v
e %D_S 2Z:MNumber 4
X= JAlgebra 3
fd 4:Caloulus 4
% 5 Probability v
N Gstatistics v
22| 7:Matrix & Vector v
$€ B Finance 4
959 aFunctions & Programs v
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@ The Documents Toolbox menu.

@ Tools available for the Calculator application. Click ) to open the
submenu for each option.

(3]

. N
Click ™ to close and click ™ to open Document Tools.

Exploring the Page Sorter

The following example shows the Documents Toolbox with the Page Sorter
open. Use the Page Sorter to:

+  See the number of problems in your document and where you are.

+  Move from one page to another by clicking on the page you want.

* Add, cut, copy, and paste pages and problems within the same document
or between documents.

Note: When you are working in a PublishView™ document, the Page Sorter is

not available in the Documents Toolbox.
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o Documents Toolbox
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Find a regression model:
(mxkh) |
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The Documents Toolbox menu.

®eQ

Click the minus sign to collapse the view. Click the + sign to open the
view and show pages in the document.

Scroll bar. The scroll bar is only active when there are too many
pages to show in the pane.

Exploring the TI-SmartView™ Feature

The TI-SmartView™ feature emulates how a handheld works. In the teacher
software, the emulated handheld facilitates classroom presentations. In the
student software, the emulated keypad gives students the ability to drive the
software as if using a handheld.

Note: Content is displayed on the TI-SmartView™ small screen only when the
documentis in Handheld view.
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When working in a PublishView™ document, TI-SmartView™ emulator is not
available.

Note: The following illustration shows the TI-SmartView™ panel in the teacher
software. In the Student Software, only the keypad is shown. For more
information, see Using the TI-SmartView™ Emulator.

Documents Toolbox

s~ =
9 % A IHanclhelcl+—Sic|r:'!Scrr:'!r:'!n - | 9

Ti-#spire CX

@ The Documents Toolbox menu.

@ Handheld Selector. Click w to select which handheld to show in the
pane:

*  TI-Nspire™ CX or TI-Nspire™ CX CAS
*  TI-Nspire™ Touchpad or TI-Nspire™ CAS with Touchpad

Using the Documents Workspace 63



*  TI-Nspire™ Clickpad or TI-Nspire™ CAS with Clickpad
Then, select how to show the handheld:

*  Normal

+ High contrast

¢ Qutline

©® View selector. In the teacher software, click w to select the handheld
view:
+ Handheld only
* Keypad plus side screen
* Handheld plus side screen
Note: You can also change these options in the TI-SmartView™

Options window. Click File > Settings > TI-Smartview™ Options to
open the window.

Note: The view selector is not available in the student software.

When the Handheld Only display is active, select Always in Front to
keep the display in front of all other open applications. (Teacher
software only.)

Exploring Utilities

Utilities provides access to the math templates and operators, special symbols,
catalog items, and libraries that you need when working with documents. In the
following example, the Math templates tab is open.
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Documents Toolbox

P

=f Math Templates

o [EY =
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i3 Catalog
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The Documents Toolbox menu.

Math Templates are open. Double-click a template to add itto a
document. Click the Math Template tab to close the template view.

To open the Symbols, Catalog, Math Operators, and Libraries, click

the tab.

Wizards On check box. Select this option to use a wizard to enter

function arguments.

Tabs for opening views where you can select and add symbols,
catalog items, math operators, and library items to a document. Click

the tab to open the view.
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Exploring Content Explorer

Use Content Explorer to:

» See a list of files on your computer.
+ Create and manage lesson bundles.
+ Ifusing software that supports connected handhelds, you can:
- See allist of files on any connected handheld.
- Update the OS on connected handhelds.
- Transfer files between a computer and connected handhelds.

Note: If you are using TI-Nspire™ software that does not support connected
handhelds, the Connected Handheld heading is not shown in the Content
Explorer pane.
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Documents Toolbox

w @& F§

®

@

[E5 Computer
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Mame = Size

) Backups
) Calculator
) Downloads
) Examples
) Folder1
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) Folder3

) Folderd
) Graphs

) Logs

&l Connected Handhelds

Lookin: lConnec’ced Handhelds

Mame ¥

& Ti-Mspire CX 2342

The Documents Toolbox menu.

Shows files on your computer and the name of the folder where the files

are located. Click w to navigate to another folder on the computer.

The list of folders and files within the folder named in the Look In: field.

Right-click on a highlighted file or folder to open the context menu listing
available actions for that file or folder.

Click

on a selected file:

to close the list of files. Click

W
™ to open the list of files.

“ Options menu. Click w to open the menu of actions you can perform
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* Open an existing file or folder.

+ Move (navigate) up one level in the folder hierarchy.
+ Create a new folder.

+ Create a new lesson bundle.

* Rename a file or folder.

+  Copy selected file or folder.

+ Paste file or folder copied to Clipboard.
+ Delete selected file or folder.

+ Selectallfiles in a folder.

+ Package lesson bundles.

* Refresh the view.

+ Install OS.

® Connected handhelds. Lists the connected handhelds. Multiple
handhelds are listed if more than one handheld is connected to the
computer or when using the TI-Nspire™ Docking Stations.

@ The name of the connected handheld. To show the folders and files on a
handheld, double-click the name.
Click w to navigate to another folder on the handheld.

Using the Work Area

The space on the right side of the workspace provides an area for creating and
working with TI-Nspire™ and PublishView™ documents. This work area
provides a view of the document so that you can add pages, add applications,
and perform all work. Only one document at a time is active.

When you create a document, you specify its page size as Handheld or
Computer. This is how the page is displayed in the work area.

* Handheld page size is optimized for the smaller screen of a handheld. This
page size can be viewed on handhelds, computer screens, and tablets.
The contentis scaled when viewed on a larger screen.
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+ Computer page size takes advantage of the larger space of a computer
screen. These documents can show details with less scrolling required.
The contentis not scaled when viewed on a handheld.

You can change the page preview to see how the document will look in a
different page size.

» To change the page preview, click Document Preview on the toolbar, and
then click Handheld or Computer.

§ o[ £ Flrer - @ T -@owmenrosar

»
4% - Q - - A ~ | TINspire Sans 11 ~ | A~ A B I

-
I

Click the up or down arrow key?o change a,
h, and k. How does each affect the graph?

-

For more information on page size and document preview, see Working with
TI-Nspire™ Documents.

Changing Document Settings

Document settings control how all numbers, including elements or matrices
and lists, are displayed in TI-Nspire™ and PublishView™ documents. You can
change the default settings at anytime and you can specify settings for a
specific document.

Changing Document Settings
1. Create a new document or open an existing document.

2. From the TI-Nspire™ File menu, select Settings > Document Settings.
The Document Settings dialog box opens.

When you open Document Settings the first time, the default settings are
displayed.
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3. Press Tab or use your mouse to move through the list of settings. Click v
to open the drop-down list to view the available values for each setting.

Field Value

Display * Float

Digits Floatl - Float12
*  Fix0 - Fix12

Angle + Radian
. Degree
+ Gradian

Exponential[¢  Normal

Format Scientific
+ Engineering

Real or * Real

Complex |- Rectangular

Format Polar

Calculation |+ Auto

Mode +  CAS:Exact
*  Approximate
Note: Auto mode shows an answer thatis nota whole
number as a fraction except when a decimal is used in the
problem. Exact mode (CAS) shows an answer thatis nota
whole number as a fraction or in symbolic form, except when
a decimal is used in the problem.

Vector * Rectangular

Format +  Cylindrical
*  Spherical

Base + Decimal
*  Hex
* Binary

Unit System|s Sl

(CAS) - Eng/US.

4. Click the desired setting.
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5. Choose one of the following options:

+ To apply the customized settings to ALL documents, click Make
Default.

+ To apply the settings to the open document only, click OK.
. To restore default settings, click Restore.

+  Click Cancel to close the dialog box without making changes.

Changing Graphs & Geometry Settings

Graphs & Geometry settings control how information is displayed in open
problems and in subsequent new problems. When you change the Graphs &
Geometry settings, the selections become the default settings for all work in
these applications.

Complete the following steps to customize the application settings for graphs
and geometry.

1. Create a new graphs and geometry document or open an existing
document.
..i::;q
2. Inthe Documents Toolbox, click #% to open the Graphs & Geometry
application menu.
3. Click Settings > Settings.
The Graphs & Geometry Settings dialog box opens.
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Graphs & Geometry Settings

Display Digits:

Graphing Angle: IRadian - |

Geometry Angle: IDegree -

[ Automatically hide plot labels

[l Show axis end values

[[] Show tool tips for function manipulation

[] Automatically find points of interest

| Restore

| make Defautt |- ok | cancel |

4. Press Tab or use your mouse to move through the list of settings. Click p to

open the drop-down list to view the available values for each setting.

Field
Display Digits

Graphing Angle

Geometry Angle

Values

« Auto

*  Float

*  Float1 -
Float12

* Fix0-
Fix12

« Auto

* Radian

. Degree

e Gradian

« Auto

* Radian

e Degree

* Gradian

5. Selectthe desired setting.
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6. Selecta check box to enable an option or clear a check box to disable an
option.

Check box Operation when selected

Automatically hide Plot labels are displayed only when selected,

plot labels grabbed, or hovered.

Show axis end A numeric label is displayed at the least and greatest
values values visible on an axis

Show tool tips for Shows helpful information as you manipulate
function function graphs

manipulation

Automatically find a | Shows zeros, minima, and maxima for graphed
point of interest functions and objects while tracing function graphs.

7. Choose one of the following options:

+ To apply the customized settings to ALL graphs and geometry
documents, click Make Default.

+ To apply the settings to the open document only, click OK.
. To restore default settings, click Restore.

»  Click Cancel to close the dialog box without making changes.
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Working with TI-Nspire™ Documents

All work that you create and save using TI-Nspire™ applications is stored as a
document, which you can share with others using TI-Nspire™ software and with
those using handhelds. There are two types of documents:

*  TI-Nspire™ document (.tns file)

*  PublishView™ document (.tnsp file)

TI-Nspire™ Documents

A TI-Nspire™ document consists of one or more problems. Each problem can
contain one or more pages. A single page is displayed in the work area. All
work occurs in the applications within pages.

Because the TI-Nspire™ software and handhelds share the same functionality,
you can transfer TI-Nspire™ documents between computers and handhelds.
When you create a document, you select one of two page sizes.

*  Handheld. Size: 320 x 217 pixels. This size allows documents to be viewed
on all platforms. The content will be scaled when viewed on a tablet or
larger screen.

*  Computer. Size: 640 x 434 pixels. The content will not be scaled when
viewed on smaller platforms. Some content may not be visible on a
handheld device.

You can convert a document from one page size to the other anytime.

PublishView™ Documents

PublishView™ documents can be printed on a standard piece of paper or
published to a website or blog. PublishView™ documents can include formatted
text, images, and hyperlinks as well as all TI-Nspire™ applications.

For more information, see Working with PublishView™ Documents

Creating a New TI-Nspire™ Document

When you open the software, the Documents Workspace opens with a blank
document containing one problem. You can add applications and content to
this problem to create a document.
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Note: The Welcome Screen is displayed when you open the software if the
"always show this at startup” option is selected. Click an application icon to add
a problem with an active application to a new document.

To create a new document, complete the following steps:

1. On the TI-Nspire™ File menu,

Select New TI-Nspire™ Document - Handheld Page Size.
_or-

Select New TI-Nspire™ Document - Computer Page Size.

The new document opens in the Documents Workspace, and you are
prompted to select an application.

T-EE B insent - € ol - |1 -

Documents Toelbox

Pl = F O m o aL-A

H Document Preview -

Insert an application to enable this view.

=1:Add Calculator
wi2:Add Graphs
N3:Add Geometry
:|4:Add Lists & Spreadsheet
145:Add Data & Statistics
6:Add Notes

§7:Add Vernier DataQuest™
Press menu

" Documents X 4@

Page Size: Handheld | 11 | Settings Zoom: [150% - |

+

2. Selectan application to add a problem to the document.

The problem is added to the document.

Opening an Existing Document
To open an existing document:

1. Click File > Open Document.

—Oor—
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Click E\rﬂ

The Open dialog box opens.

Lookin: | J\ EXAMPLE TNS FILES - |

Graph.ins

handheld.tns
Max_Area_of_Inscribed_Rectangle_in_Para
notes_w_image.ins

Poll 2 05-11.tns

Problem.tns

Problem2.ins

publishview.html.tnsp

PublishView Test emulator tnsp
QPDocumentins

. Circles_Equation_of_a_Circle tilb

. Test_Lesson_Bundle_2.tilb
Test_Lesson_Bundle tilb

[ Active_Documenttns

rea_Formulas.ins

ircle_Radius_Area_Per_CXins

default_themes.tns

I’E Fountain_Parabolatns

= Fountain_Parabola2 tns

[ G&G_with_image ins

4 1]

o

[ER@RENE0 0] ER T ET

File Mame IC\rc\e_Radius_.‘\rea_F'er_C)(.tﬂs |

Files of Type: I.AII Supported Files (*.ins; *.tnsp; *.edc; *.fig)

| Open || Cancel |

2. Use the file browser to locate the file you want to open and click the file to
selectiit.

3. Click Open.
The document opens in the work area.

Note: To select from your 10 most recent documents, click File > Recent
Documents and select a document from the drop-down list.

Saving TI-Nspire™ Documents

To save a new document:

1. Click File > Save Document or click EI

The Save TI-Nspire™ Document dialog box opens.
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Save TI-Nspire™ Document

Saveln: [ |, EXAMPLE TNS FILES -] EAdEa

<] Graph.tns

+| handheld tns

+| Max_Area_of_Inscribed_Rectangle_in_Paral
notes_w_image tns

s| Poll 2 05-11.ins

+| Problem.ins

+| Problem2.ins

+| QPDocumentins

. Circles_Equation_of_a_Circle.tilb
Test_Lesson_Bundle_2 filb
Test_Lesson_Bundle tilb

| Active_Document tns

| Area_Formulas.tns

|| Circle_Radius_Area_Per_CXins

=] default_themes.ins

=] Fountain_Parabola.ins

=] Fountain_ParabolaZ.ins -] gre-example.tns

] G&G_with_imags.tns -] test_split_panes.ins

4 {11 13

3

I
[ED(ED =T (=T

3

(EH
HIEEEE]

File Name: |Document1

Files of Type ‘T\—Nsp\re“‘ Documents (*.tns) - |

|-—save—| |- cancel|

Navigate to the folder where you want to save the document or create a
folder in which to store the document.

Type a name for the new document.
Click Save to save the document.

The document closes and is saved with the extension .tns.

Note: When you save a file, the software looks in the same folder the next time
you open a file.

Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:

1. Click File > Save As.
The Save TI-Nspire™ Document dialog box opens.

2. Navigate to the folder where you want to save the document or create a
folder in which to store the document.
Type a new name for the document.

4. Click Save to save the document with a new name.

Deleting Documents

File deletions on your computer are sent to the Recycle bin and can be
retrieved if the Recycle bin has not been emptied.

Note: File deletions on the handheld are permanent and cannot be undone, so
be sure that you want to delete the file that you select.
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1. Selectthe document you want to delete.
2. Click Edit > Delete or press Delete.

The Warning dialog box opens.
3. Click Yes to confirm the delete.

The document is deleted.

Closing Documents

» To close a document, click File > Close or click the Close icon on the
document tab at the bottom of the document.

—Circle_Radis_Area Per CX X~ Fowrian_Parabols X

» Ifworking in tiled view, click the Close icon in the upper right corner of the
document window.

Formatting Text in Documents

Use the text formatting tools to format text in TI-Nspire™ applications that allow
text input, and to format text in PublishView™ documents. By default, the text
formatting toolbar opens in the area above an active document. Options on the
toolbar are enabled or disabled depending on the active application.

For example, the following image shows options available in an active
Graphs & Geometry document.

%” - Q - - é | TlNspire Sans 11 ~ A A~ | B I U A A, ABe
Option Function
‘ﬂ:? Click w to open the menu for the active

application. This tool enables you to open
an application menu regardless of the
option selected in the Documents Toolbox.

Q Click w to select a background color for
highlighting text or choose a fill color for a
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Option Function

selected cell.

_Z Click w to select the line color for an object.
- For example, in Graphs & Geometry, you
can choose a color for a selected shape.

Ps Click w to select a color for selected text.
—

Use these tools to choose a font and set the

size of the font.

»  Click w to select a different font from
the drop-down box.

TI-Nspire Sans * 11 = | As A~

» To select as specific font size, click w to
select a size from the drop-down box.

«  Click A* to increase the font size or

click A to decrease the font size
incrementally.

Click the appropriate tool to apply bolding,
italics, or underlining; apply superscript or
subscript; or strike out text.

=
—~
e
=
=
:

In a PublishView™ document, use these
tools to position text within the header or

1
K
lll
(]
B

footer, or in text box. Clicking ﬁ opens the
Hyperlink dialog box.

For more information, see Working with
PublishView™ Documents.

Hiding and Showing the Formatting Toolbar

» When the formatting toolbar is visible, click a (located under the toolbar) to
hide the toolbar.

» Click w to show the toolbar when the formatting toolbar is hidden.
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Using Colors in Documents

In the TI-Nspire™ applications that allow formatting, you can use color in filled
areas of an object, orin lines or text, depending on the application you are
using and how you have selected the item. If the icon or menu item that you
want to use is not available (dimmed) after you have selected an item, color is
not an option for the selected item.

Colors appear in documents opened on your computer and on the TI-Nspire™
CX handheld. If a document containing color is opened on a TI-Nspire™
handheld, colors are displayed in shades of gray.

Note: For more information about using color in a TI-Nspire™ application, see
the chapter for that application.

Adding Color from a List

To add color to a fill area, line, or text, complete the following steps:

1. Selectthe item.

2. Click Edit > Color or select where you want to add color (fill, line, or text).

3. Selectthe color from the list.

Adding Color from a Palette

To add color using the palette, complete the following steps:
1. Select the object.

2. Click the appropriate toolbar icon.

3. Selectthe color from the palette.

Setting Page Size and Document Preview

When you ceate a document, you specify its page size as Handheld or
Computer, depending on how you expect the document to be used.
Documents of both page sizes can be opened on either platform, and you can
convert the page size anytime.

* Handheld. Size: 320 x 217 pixels. This size allows documents to be viewed
on all platforms. The content will be scaled when viewed on a tablet or
larger screen.
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*  Computer. Size: 640 x 434 pixels. The content will not be scaled when
viewed on smaller platforms. Some content may not be visible on a
handheld device.

Note: Page size is independent of document preview. That s, you can view
documents of either page size using Handheld or Computer preview.

Converting the Current Document's Page Size

» On the main TI-Nspire™ File menu, select Convertto, and then select the
page size.

The software saves the current document and creates a copy that uses the
requested page size.

Viewing the Document in Handheld Preview

1. On the application toolbar, click Document Preview, and select Handheld.

The preview changes. This does not change the document's underlying
page size.

2. (Optional) Click the Zoom tool beneath the work area, and selecta
magnification value for the preview.
Viewing the Document in Computer Preview

1. On the application toolbar, click Document Preview, and select Computer.

The preview changes. This does not change the document's underlying
page size.

2. (Optional) Click the Boldness tool beneath the work area, and select a
value to increase or decrease the boldness of text and other items.
Setting a Default Preview

By default, when you open a document, it is automatically displayed using the
preview that matches its page size. You can override this rule and specify a
preview that you prefer.

1.  On the main TI-Nspire™ File menu, select Settings > Preview Settings.

2. Select the preview that you want documents to use when you open them.
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Working with Multiple Documents

When multiple documents are open, document names are listed in tabs at the
bottom of the work area. Only one document is active at a time, and only the
active document is affected by commands from menus or tools.

" Circle_ Radius Area Per G X Fountain Parabela X b
) e 6

To switch between documents:

(1) Click the tab to show a document in the work area. This
document becomes the active document. If the Show
Documents in Tiles view is open, these tabs are not shown.

(2] Use the right and left arrows to scroll through the list of
documents. These arrows are active only when there are too
many documents to fitin the window.

(3) Click the Show Listicon to list all open documents. This is
useful when you have a large number of documents open and
documents names on the tabs may be truncated.

Working with Multiple Documents in Tiled View

When multiple documents are open, you can view thumbnails of the
documents in the work area. To change the view:

» Click Window > Show Documents in Tiles.

Open documents are shown as thumbnails in the work area, and the scroll
bar becomes active.
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11 | seings | Documentview: []] 8 | zoom: [150% | - +

The status bar remains available; however, document names now appear in
the thumbnail view. Click Select Window > Show Documents in Tabs to view
one document at a time in the work area.

Working with Applications

When you first open a new document or add a new problem to a document,
select an application from the menu.

The following illustration shows how a problem with the Lists & Spreadsheet
application appears in the work area on the right side of the window.

84 Working with TI-Nspire™ Documents



@A B c D E F G

1

2

3

4

5

6

7

8

g =
10

Al =
— Documents X| "~ Documents X| 10 B

Page Size: Computer 12 Settings Boldness: [100% - | - +

T
o © © o e 6}

(1] Document name. Tabs show the names of open documents.
Click a name to make it the active document.

(2] Page Size. Shows the document's page size as Handheld or
Computer. You can use the TI-Nspire™ File menu to convert a
document from one page size to the other.

(3) Problem/Page counter. The first value represents the problem
number of the active page, and the second value tells you the
page number within the problem. In the example, the counter
reads 1.2, indicating Problem 1, Page 2.

(4] Settings. Double-click to view or change the Document Settings
for the active document or to change the default Document
Settings.

(5] Zoom. Enabled in Handheld preview only (click
Document Preview on the toolbar and select Handheld). Click
¥ and select a magnification value for the preview.

(6) Boldness. Enabled in Computer preview only (click Document
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Preview on the toolbar and select Computer). Click ¥ and
select a value to increase or decrease the boldness of text and
other items.

Working with Multiple Applications on a Page

You can add up to four applications to a page. When you have multiple
applications on a page, the menu for the active application is displayed in the
Documents Toolbox. Using multiple applications involves two steps:

+ Changing the page layout to accommodate multiple applications.
+ Adding the applications.

You can add multiple applications to a page even if an application is already
active.

Adding Multiple Applications to a Page

By default, each page contains space to add one application. To add additional
applications to the page, complete the following steps.

1. Click Edit > Page Layout > Select Layout.

==
Click _|_

The page layout menu opens.

.

‘HﬂHHﬂH]‘
|

There are eight page layout options available. If an option is already selected,
itis dimmed.

2. Highlight the layout you want to add to the problem or page, and then click
to selectit.

The new layoutis displayed with the first application active.
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Click here to add an application

Click here to add an application

3. In Handheld preview, click Press menu to select an application for each
new section in the problem or page. In Computer view, select Click here to

add an application.

Swapping Applications

To change the position of applications on a page with multiple applications,

“swap” the positions of two applications.

1. Click Edit > Page Layout > Swap Application.

Note: The last active application you worked on is automatically selected

as the first application to be swapped.
2. Click the second application to swap.

This action performs the swap.

Note: When there are only two work areas, the selected application
automatically swaps position with the other application in the work area.

To cancel a swap, press Esc.

Selecting and Moving Pages

To quickly move and rearrange pages in a document that contains multiple
pages, use the Page Sorter to list thumbnail views of all pages in the

document.
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(1) Page Sorter. Show by clicking the Page Sorter button () on
the Documents Toolbox. Displays thumbnail sketches of all

pages in all problems in the current document. Use the scroll
bar to view pages off the screen.

(2] Active page. The page currently highlighted in the Page Sorter
and active in the work area.

(3) Problem/Page counter. Displays the problem number followed
by the page number.

Selecting Pages
The Page Sorter always indicates the active page in the work area.

» Ifyou are working on a page in the work area, this page is indicated in the
Page Sorter by a color border.

+ Ifyou are actively using the Page Sorter, the active page displayed in the
work area has a color border in the Page Sorter pane.

+  Clicking on any page in the Page Sorter makes it the active page, and itis
displayed in the work area.

Rearranging Pages
Use the Page Sorter to change the order of pages within a problem.

1. Click to select the thumbnail view of the page in the Page Sorter.
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2. Drag the page to the desired position, and release to drop it in the new
location.

Grouping Applications

To group up to four pages into a single page:
1. Click the first page in the series.

2. Click Edit > Page Layout > Group.

The next page is grouped with the first page. The page layout
automatically adjusts to display all the pages in the group.

To ungroup pages:
1. Click the grouped page.

2. Click Edit > Page Layout > Ungroup.

The material becomes individual pages and applications.

Deleting an Application from a Page

1. Click the application you want to delete.

2. Click Edit > Page Layout > Delete Application.
The application is deleted.

To undo the delete, press Cirl + Z (Mac®: #+ Z).

Deleting Pages
1. Selectthe page you want to delete.
2. Click Edit > Delete.

—or—

Click %

—or—

Right-click and click Delete.

Working with Problems and Pages

When you create a new document, a problem is added with one page. When a

document has a problem with multiple pages or multiple problems, click = o
open the page sorter view in the Documents Toolbox to view the problems and
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pages.

Adding a Problem to a Document

A document can contain up to 30 problems.

1.

Click Insert > Problem.

&
Click

Click Problem.

A new problem with one new page is added to your document.

Adding a Page to a Problem

Each problem can contain up to 50 pages.

1.

3.

Click Insert > Page.

&
Click

Click Page.
A new page is added to the problem.

Select an application to add to the page.

Copying and Pasting a Problem

You can copy and paste a single problem from one location to another within

the same document or a different document.

o kM e~ =

Click "= to open the Page Sorter.

Click a problem name to selectit.

Click Edit > Copy or press Ctrl + C (Mac®: # + C).

Go to the location where you want the problem to appear.
Click Edit > Paste or press Ctrl + V (Mac®: 3 +V).

The problem is copied to the new location.

Deleting a Problem

To delete a problem from the document:
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1. Click a problem name to selectit.
2. Click Edit > Delete or press Cirl+X (Mac®:  + X).

The problem is deleted from the document.

Renaming a Problem

To rename a problem:

1. Using the Page Sorter, select the problem name.

2. Right-click and click Rename.

The problem name box clears.

3. Type the new name and press Enter.

The new name appears in bold to indicate that it has been changed.

Printing Documents

1. Click File > Print.

The Print dialog box opens.

2. Setoptions for the print job.

»  Printer — Select from your list of available printers

. Print What:

Print All — prints each page on a separate sheet

Viewable Screen — prints selected pages with additional layout
options (see Layout, below)

+  Print Range — Click All Pages, or click Page range and set the starting
and ending pages.

+ Layout:

Orientation (portrait or landscape)

The number of TI-Nspire™ pages (1, 2, 4, or 8) to be printed on
each sheet (available in Viewable Screen option only). The
defaultis 2 pages per sheet.

Whether to allow space below each printed TI-Nspire™ page for
comments (available in Viewable Screen option only)

Margins (from .25 inches to 2 inches). The default margin is .5
inches on all edges.
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. Documentation information to include:

- Problem name, including the option to group the pages physically
by problem

- Page label (such as 1.1 or 1.2) under each page
- Page header (up to two lines)
- Document name in the footer

3. Click Print, or click Save As PDF.

Note: To restore the Print defaults, click Reset.

Using Print Preview
+  Click the Preview check box to toggle the preview pane.

*  Click the arrows at the bottom of the preview pane to page through the
preview.

Viewing Document Properties and Copyright Information

Note: Most of these instructions apply only to the Teacher Software.

Checking Page Size

1. Inthe Teacher Software, go to the TI-Nspire™ File menu and select
Document Properties.

2. Click the Page Size tab.

3. Acheckmark indicates the document's current page size.

Viewing Copyright Information

The Teacher Software and Student Software let you view copyright information
that has been added to a document.

1. On the TI-Nspire™ File menu, select View Copyright Information.

The Copyright Information dialog box opens.
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2.

Copynght Information

Author: Mr. Teacher

© 2010 Any School ISD

Document copyright applies to the entire
document

except where Question Application copyright
already

exists.

Document copyright applies to the entire
document, except where Question
Application copyright already exists.

Click OK to close the dialog box.

Adding Copyright Information to a Document

Using the Teacher Software, you can add copyright information to individual
documents that you create, or you can apply the same copyright information to
all new documents.

1.

2
3.
4

Open the document.

On the TI-Nspire™ File menu, select Document Properties.

Click the Copyright tab.

Edit the following fields to define the copyright details:

Author

Copyright (select Public Domain or Copyright).

Year (disabled if you selected Public Domain)

Owner (disabled if you selected Public Domain)

Comments

To add the supplied information to all new documents from this point
forward, select Apply this copyright to all new documents.

Click OK to apply the copyright information to the document.
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Protecting a Document (making a document read-only)

Teachers can protect documents to create a document for distribution to your
students or for other use. A student who receives a read-only document and
makes changes to it will be prompted to save the document as a new file.

1.

2
3
4.
5

Open the document.

On the TI-Nspire™ File menu, select Document Properties.
Click the Protection tab.

Select the Make this document Read Only check box.
Click OK.
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Working with PublishView™ Documents

Use the PublishView™ feature to create and share interactive documents with
teachers and students. You can create documents that include formatted text,
TI-Nspire™ applications, images, hyperlinks, links to videos, and embedded
videos in a format that is suitable for printing on a standard piece of paper,
publishing to a website or blog, or for use as an interactive worksheet.

PublishView™ features provide layout and editing features for presenting math
and science concepts in a document where TI-Nspire™ applications can be
interactively and dynamically linked with supporting media, enabling you to
bring the document to life. Using the PublishView™ feature:

. Teachers can create interactive activities and assessments used on

screen.

+  Teachers can create printed materials to complement documents used on
TI-Nspire™ handhelds.

*  When working with lesson plans, teachers can:
- Create lesson plans from existing handheld documents or convert
lesson plans to handheld documents.
- Linkto related lesson plans or documents.
- Embed explanatory text, images, video, and links to web resources.

- Build orinteract with TI-Nspire™ applications directly from the lesson
plan.

+ Students can create reports or projects such as lab reports containing data
playback, curve fits, pictures, and video—all on the same sheet.

» Students can print and turn in assignments on a standard piece of paper.

+  Students taking exams can use one tool to create a document that
contains: all problems on the exam, text, images, hyperlinks, or videos,
interactive TI-Nspire™ applications, screen shots, and layout options
needed to printa document.

Note: PublishView™ documents can be exchanged using the TI-Nspire™
Navigator™ NC system. PublishView™ documents can reside in the Portfolio
Workspace, and TI-Nspire™ questions within a PublishView™ document can be
automatically graded by the TI-Nspire™ Navigator™ system.
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Creating a New PublishView™ Document

1. From the Documents Workspace, click File > New PublishView™

Document.

Click J and then click New PublishView™ Document.

* Ablank letter-size document opens in the Documents Workspace. The

orientation is portrait, which cannot be changed.

*  The default margin settings for the top and bottom margins are one-

inch. There are no settings for side margins.

* By default, a problem is added to the document.

* By default, the document contains the page number in a # of # format

at the bottom of the sheet.

» The scroll bars on the right side of the screen and at the bottom of the

screen are active.

complete the document.

Add TI-Nspire™ applications and PublishView™ objects as needed to
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Ti-Nspire™ Documents
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PublishView™ Objects
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About PublishView™ Documents

When working with PublishView™ documents, it is important to keep the

following points in mind:
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*  PublishView™ documents are saved as .tnsp files, which distinguishes
them from TI-Nspire™ documents (.tns files).

*  When inserting PublishView™ objects into a document, the text, image,
hyperlink, or embedded video are contained in boxes that can be moved
and resized.

*  When you insert TI-Nspire™ applications, they work the same way as
pages in a TI-Nspire™ document.

* In a PublishView™ document, objects can overlap each other and you can
control which objectis on top or bottom.

*  Objects can be placed and positioned in a PublishView™ documentin a
free-form fashion.

* You can convert an existing TI-Nspire™ document to a PublishView™
document (.tnsp file).

*  When you convert a PublishView™ document to a TI-Nspire™ document
(.tns file), TI-Nspire™ applications are converted. PublishView™ objects
containing text, hyperlinks, videos, and images are not converted.

*  You cannot create or open a PublishView™ document on a handheld. You
must convert a PublishView™ document to a TI-Nspire™ document before
sending itto a handheld.

Exploring a PublishView™ Document

The following example shows how you might use TI-Nspire™ applications and
PublishView™ objects to build a PublishView™ document. In this example,
borders are turned on to show the boundaries around the objects. Showing
borders enables you to work with objects easily while building a document.
When you are ready to print or publish the document to the web, you can select
to the hide borders.
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If a Tree Falls... @
Problem 1 9

[You have all heard the joke, ‘I a tree falls in a forest, will anyone hear t>” In this lesson, we explore
he algebra to a falling tree and answer the question, “Ifa tree falls in your neighborhaod, will it land on
your car or house?”

1. Explore []3. Graph It a

Below, explore what happens if 2 18 meterpale | [Graph your formula as a function

breaks by grabbing any of the two open circles, . . ’

How far away from the base of the poll will the Thirik: Do al the function apoly to the

ol hit2 situation ano inction t to bound
the range so

14

2. Solve It 4. Application
Can you write a formula for the distance (d) in When cutting down a tree, it might be good to
lterms of height (h)? ffigure out where the top of the tree will land!

f1lx):=)256-32:x
n2+d3=(16-h)2

h2+d2=256-32n+1°2

§)
<

&) Texas msinuments. e 1010 0
1of1

Header. In this example, the header contains the title of the document.
When the header area is active, you can type and format text as needed.

Problem break and name. In PublishView™ documents, use problem
breaks to control the page layout. You can select to hide or show problem
breaks. Deleting a problem removes the contents of the problem and
removes the space between problems when there are multiple problems.
Problem breaks also enable you to use variables in PublishView™
documents. Variables that have the same name are independent of one
another if they are used in different problems.

Text boxes. In this example, the introduction text and the textin boxes 1, 2,
3, and 4 is contained in text boxes. You can insert text and hyperlinks into
a PublishView™ document using a text box. Text boxes can be resized and
positioned as needed. PublishView™ text boxes are not retained when you
convert a PublishView™ document to a TI-Nspire™ document.

TI-Nspire™ applications. In this example, the author uses Graphs &
Geometry to show the math functions. When a TI-Nspire™ application is
active in a PublishView™ document, the appropriate application menu

98
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opens in the Documents Toolbox. You can work in a TI-Nspire™
application just as you would in a TI-Nspire™ document. When you convert
a PublishView™ document to a TI-Nspire™ document, applications are
retained.

@ Notes application. You can also use the TI-Nspire™ Notes application to
add text to a PublishView™ document. Because Notes is a TI-Nspire™
application, it will be retained when you convert the PublishView™
document to a TI-Nspire™ document. Using the Notes application enables
you to use an equation editor and can contain TI-Nspire™ math templates
and symbols.

@ Video. This is an example of a video that is embedded in a PublishView™
document within a frame. Users can start and stop the video using the
controls. Frames containing videos and images can be resized and
positioned in the document as needed.

@ Footer. By default, the footer area contains the page number, which cannot
be edited. You can add other text above the page number if needed. Like
the header, you can format text as needed.

Using the Status Bar in a PublishView™ Document

When a PublishView™ document is open, options on the status bar are different
than when working in a TI-Nspire™ document.

(1) (6]

l "~ Document1 X| " Document2 X| 4 b B 6

Page Size: Computer Settings Zoom: [100% ~| - + | Boldness: [100% ~| - +

(2] (3] 4] (5]

@ Document names are displayed in tabs. If multiple documents are open,
the document names are listed. You can have TI-Nspire™ and
PublishView™ documents open at the same time. In this example,
Document 1 is an inactive TI-Nspire™ document (:). Document 2 is the
active PublishView™ document (f-_f). Click the X to close a document.

@ Page Size. Shows the document's page size as Handheld or Computer.
You can use the TI-Nspire™ File menu to convert a document from one
page size to the other.

© Click Settings to change Document Settings. You can specify settings that
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7]

are specific to an active document or set default settings for all
PublishView™ documents. When you convert a TI-Nspire™ document into
a PublishView™ document, the settings in the TI-Nspire™ document
convert to the settings defined for PublishView™ documents.

Use the Zoom scale to zoom the active document in or out from 10% to
500%. To seta zoom, type a specific number, use the + and - buttons to
increase or decrease by increments of 10%, or use the drop-down box to
choose preset percentages.

In TI-Nspire™ applications, use the Boldness scale to increase or decrease
the boldness of text and line thickness within applications. To set the
boldness, type a specific number, use the + and - buttons to increase or
decrease by increments of 10%, or use the drop-down box to choose
preset percentages.

For PublishView™ objects, boldness is used to match text within
TI-Nspire™ applications to other text on the PublishView™ sheet. It can also
be used to increase the visibility of TI-Nspire™ applications when
presenting a document to a class.

When there are too many open document names to show in the status bar,

click the forward and backward arrows ( 4 ') to move through the
documents.

Click E to see a list of all open documents.

Saving PublishView™ Documents

Saving a New Document

1.

Click File > Save Document.
Click 5.

The Save TI-Nspire™ Document dialog box opens.
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Save TI-Nspire Document Y

Save In: '@ Publishview_Documents - =] 69 5] “

= 1taTree Falls vz tnsp
[ Quanitying Air Resistance v2.tnsp

File Name [Document2 |

Files of Type: |PublishView Documents (*.tnsp) ~|

| Save || Cancel |

2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.
Type a name for the new document.
4. Click Save.
The document closes and is saved with the extension .tnsp.
Note: When you save a file, the software first looks in the same folder the next
time you open a file.
Saving a Document with a New Name
To save a previously saved document in a new folder and/or with a new name:
1. Click File > Save As from the menu.
The Save TI-Nspire™ Document dialog box opens.
2. Navigate to the folder in which you want to save the document.
—or—
Create a folder in which to store the document.
Type a new name for the document.

4. Click Save to save the document with a new name.
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Note: You can also use the Save As option to convert documents from
TI-Nspire™ files to PublishView™ files or convert PublishView™ files to
TI-Nspire™ files.

Exploring the Documents Workspace

When you create or open a PublishView™ document, it opens in the
Documents Workspace. Use the menu options and the toolbar just as you
would when working with a TI-Nspire™ document to:

+ Navigate to existing folders and documents using Content Explorer

*  Open existing documents

+ Save documents

. Use the copy, paste, undo, and redo options

* Delete documents

* Access TI-Nspire™ application-specific menus

*  Open the Variables menu in TI-Nspire™ applications that allow variables

+ Access and insert math templates, symbols, catalog items, and library
items into a PublishView™ document

Note: For more information, see Using the Documents Workspace.

Exploring the Documents Toolbox

When a PublishView™ document is active, the Documents Toolbox contains
tools needed for working with PublishView™ documents. You can add
TI-Nspire™ applications to a problem, insert parts of existing TI-Nspire™
documents into a problem, and add PublishView™ objects.

The Documents Toolbox opens when you create a new PublishView™
document or open an existing PublishView™ document. When working in a
PublishView™ document, Page Sorter and TI-SmartView™ emulator are not
available.
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Documents Toolbox

TI-Nspire Applications

b

Qe

LRV

WRSIE § ¢

TI-Nspire Documents

kol

Choose your working document

&

1

PublishView™ QObjects

kol

Choose your working folder

2058

|

1

© In a PublishView™ document:

*  Click ® to open the application menu and tools needed to work with
TI-Nspire™ applications and PublishView™ objects.

«  Clickldto open the Utilities panel where you can access Math
Templates, Symbols, the Catalog, Math Operators, and Libraries.

+  Click " to open Content Explorer.

Note: For more information, see Using the Documents Workspace.
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(2] . ¥
Click .2 to collapse a pane containing a menu. Click =™ to expand a
pane.

© TI-Nspire™ applications. Move an icon to a problem to insert an
application:

ﬁ Calculator
_gn;é Graph
lg Geometry

J Lists & Spreadsheet
I-j Data & Statistics

Notes

u

Vernier DataQuest™

v

J Question (Available in TI-Nspire™ Teacher Software, TI-Nspire™
Navigator™ Teacher Software, and TI-Nspire™ Navigator™ NC Teacher
Software).

O TI-Nspire™ Documents. Use this tool to locate and insert existing
TI-Nspire™ documents (.tns files) into a problem.

@ PublishView™ Objects. Use this tool to move the following objects into a
problem:

-
Image

G Video

abc
Text box
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Q Hyperlink

Using Menus and the Toolbar

When working in a PublishView™ document, select options from the menus or
the toolbar in the Documents Workspace to work with content and objects.
When you insert an object into a PublishView™ document, you can manipulate
it using the same tools as you would when working with a TI-Nspire™
document. In PublishView™ documents, you can:

* Right-click on an object to open a context menu, which displays the
actions that can be performed on that object.

. Use add, insert, and paste to add objects to a PublishView™ document.

* Use delete and cut to remove objects from a PublishView™ document.

*  Move objects from one place to another within a PublishView™ document.

»  Copy objects from one document and paste them into another
PublishView™ document.

* Resize and scale objects such as text boxes and images.
+ Change the fontface and size and apply formatting such as italics, bold,
underline, and color to text.

Note: For more information, see Using the Documents Workspace.

Using Context Menus

In TI-Nspire™ applications and in PublishView™ documents, context menus
provide a list of options specific to the task you are working on. For example,
when you right-click a cell while working in the TI-Nspire™ Lists & Spreadsheet
application, a context menu opens providing a list of actions that you can
perform on that cell. When you right-click the border of a text box in a
PublishView™ document, the context menu provides actions that can be
performed on the text box.

Context Menus in TI-Nspire™ Applications

When you insert a TI-Nspire™ application into a PublishView™ document, the
application menu and the context menus associated with that application are
available and work the same way they work in a TI-Nspire™ document.

Context Menus in PublishView™ Documents
In PublishView™ documents, context menus provide shortcuts to frequently
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performed tasks. Context menus are specific to an object or area:

+  The Sheet context menu provides options for working with the layout of the
sheet and document.

*  Object context menus provide options for manipulating the object.

+  Content-sensitive context menus provide options for working with the
contentinside the object such as text or a video.

Working with PublishView™ Objects

In a PublishView™ document, text, hyperlinks, images, and videos are
contained in PublishView™ objects. You can move, resize, copy and paste, and
delete an object within a PublishView™ document. Objects can also be
positioned so that one overlaps the other.

Within a document, PublishView™ objects can exist in three states: unselected,
selected, and interactive.

State Description
Unselected | When unselected, an Object in an unselected state. In this
object does not have example, the objectis a text box.

handles for repositioning
and sizing. To deselect
an object, left-click or
right-click outside the
object.

In this example, borders
around the object are
showing.

Selected When selected, an object ——— —
(Object in a selected state. In this example, the

will have eight square object is a text box.
handles framing the
object. To selectan
object, click the object’'s
border. When selected,
objects can be moved
and resized. o
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State

Description

« To move an object,
click a border and
drag the objectto its
new location.

» Toresize an object,
grab a handle.

* Right-click the
border to open a
context menu with
options for
manipulating the
object.

Interactive

An interactive state is
indicated by a blue frame
around the object. To
enter interactive state,
left-click or right-click
anywhere in the body of
the object. When in an
interactive state, you can
work with the contents of
the object. For example,
you can add or edit text
in a text box or complete
math functions in a
TI-Nspire™ application.
When in an interactive
state, context menus
contain options specific
to the contents of an
object.

A B cl Ln D Lu =
* =seq(i,i,0
Tu0 1 0 1.
2 1 0.540302
3/n_max 30 2 0.857553
4 3 0.65429
5 4 0.79348
6 5 0.701369
7 6 0.76396 &
Al |u0 [4]»]
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Inserting an Object

1. Inthe Documents Toolbox, ensure the PublishView™ Objects menu is
open.

»

PublishView™ Objects

Choose your working folder
' [

' ]

2. Use your mouse to click an icon and drag it to the document.

3. Release the mouse button to drop the object into the document.

[ u |
Type your text here.
Selected text boxes and
O 0 frames can be resized,
moved, copied, pasted,
and deleted.
| = |
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4. Using the mouse, grab the handles to resize the object and drag it to
position the object in the document as needed.

Opening Object Context Menus

» Right-click the border of any object in a PublishView™ document.

The context menu opens to provide access to delete, copy/paste, cut, and

bring to front/send to back actions.

i

" |3. Graph It

Graph your farmula as a function.

Bring to Front
Send to Back

B Think: Do all values of the function apply to i J: cut Ctrl+X
situation above? Modify the function | to bou J L
the range so that it makes sense. Copy Ctri+C
= |
24 ?” Delete Delete
I g %
_o 5% 1A
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Resizing an Object

1.

4.

Click any border around the object to select it. The border becomes a bold
blue line and the handles are active.

Move your mouse over one of the handles to activate the resizing tool.

Grab one of the handles and drag in the direction needed to make the
object larger or smaller.

Click outside the object to save the new size.

Moving an Object

To move an object to another location on the page:

1.

Click any border around the object to selectit. The border becomes a bold
blue line and the handles are active.

Move your cursor over one of the borders to activate the positioning tool

Click to grab the object. The horizontal and vertical alignment guides are
activated at the top and bottom of the object. Use the grid lines to position
the object on the page.
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n @ vertical alignment guide

@ horizontal alignment
guide

4. Drag the object to a new location on the page.

5. Release the mouse button to drop the objectin its new location.

Overlapping Objects

You can position objects so that one is on top of another. You can control the
stacking order to specify which object is positioned in front or behind the other.
Overlapping objects have many practical uses when presenting information in
the classroom. For example, you can create a "curtain control" by placing an
empty text box over other objects. Then, you can move the text box to reveal
the items below itone at a time.
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This text box is positioned to
overlap the image, which is
contained in frame.

To change the position of an object in the stacking order:

1. Click the border of the object you want to position to selectit, and then
right-click to open the context menu.

This text bax is positioned to )2
averlap the image, which is
contained in a frame. Bring to Front
o Send to Back
b cut Crl+X
B Copy Crl+C
] Delete Delete

2. Click Send to back or Bring to front to move the selected object to the
desired position.

Deleting an Object

To delete an object from a sheet:
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1. Click any border of the object to select it. When an object is selected, the
border is blue and the handles are active.

2. Press the Delete key to delete the text box.

Right-click a border, and then click Delete from the context menu.

Choosing a Working Folder for PublishView™ Objects

Use the Choose Your Working Folder field in the PublishView™ Objects pane
to select a folder for storing PublishView™ documents and related files.

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects 3

=HE0x8

Choose your working folder
| I
|

' l

2. Click .
The Choose Your Working Folder dialog box opens.

‘Choose Your Working Folder

LookIn: |E FublishView_0Objects

File Name: |cADocuments and Seftingsk0134044\My DocumentsiTI-Nspire\PublishView_Objects

Files of Type: [ ']

Open || Cancel |

Working with PublishView™ Documents 113



Navigate to the folder where you want to store video and image files.
4. Click Open to choose the working folder.

The selected folder becomes the working folder and the folder name is
displayed in the Choose your working folder field. Previews of supported
images and video files in the folder are shown in the PublishView™ objects
pane.

kol

PublishView™ Objects

Choose your working folder

Z)0cuments\TI-Nspire‘.oldGeometr‘ :

Studentplcﬂpg

5. To add an image or video file to a PublishView™ document, select the file
and move it onto the active sheet.

Working with TI-Nspire™ Applications
Note: For more information, see the appropriate chapter in this guidebook.

Adding an Application to a Problem
To add a TI-Nspire™ application to a problem in a PublishView™ document:

1. Choose one of the following actions to select an application:

114 Working with PublishView™ Documents



*  Fromthe TI-Nspire™ Applications pane in the Documents Toolbox,
use the mouse pointer to point to the application and drag it to the
problem.

»  From the menu bar, click Insert and choose an application from the
drop-down menu.

. Right-click inside the sheet to open the context menu, click Insert and

choose an application from the menu.

The application is added to the sheet.

Lists & Spreadsheet Problen

a
Al 4

[ —
| = |

Using your mouse, grab the handles to resize or position the application
object as needed.

Click outside the application frame to accept the dimensions.

To open the menu for the active TI-Nspire™ application, click inside the
application.

The menu opens in the Documents Toolbox above the TI-Nspire™
Applications pane.

Right-click on an application element, such as a cell or function to open
the context menu for that item.
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Documents Toolbox

B -

Lists & Spreadsheet & |r
@ 1:Actions 4

e Zlnsert »

L35 3:Data 3

W 4Statistics '
| 5 Table v
Ti-Nspire Applications 2 |F

BYN

i
5. To workin the application, click an option from the application menu. Click

=

Adding Existing TI-Nspire™ Documents

Use the TI-Nspire™ Documents pane to open an existing TI-Nspire™ document
to add to a PublishView™ document. When you open an existing TI-Nspire™
document, all pages of the document appear in the preview pane. You can
move complete problems or individual pages onto the PublishView™ sheet.

Choosing a Working TI-Nspire™ Document
To choose a working document:

1. Inthe Documents Toolbox, ensure the TI-Nspire™ Documents pane is
open.
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Tl-Nspire Documents

]

Choose your working document

2. Click U

The Choose Your Working Document dialog box opens.

Choose Your Working Document

x

|-

Look In: [@ Examples

- BoE @E

12 MyLib

{# 00 Getting Started tns

{82 01 Percents.ins

ﬁa 02 Functions.ins

{# 03 Linear Eqns tns

{8 04 Systems of Eqns.ins
{2 05 Geometry tns

ﬁa 06 Advanced Functions tns
{# 07 Trig Functions tns 2 Plot Sequence.tns

ﬁz 08 Calculus.tns @ Piot Sequence Order1 CASins

2 09 Statistics.ins

&2 10 Simple Machines tns

@ 11 Optics Explorerins

@ 12 Introducing CAS ins

2 Getting Started.ins

B2 Plot Conics CAS.ns

@ Plot Differential Equation.tns

ﬁa Plot Differential Equation CAS tns

@ Plot Sequence Order2 CAS.tn;
& Plot Sequence System CAS.tn

i i

File Name: |

Files of Type: | T-Nspire Documents (*tns)

=)

‘ Cancel ‘

3. Navigate to the folder in which the TI-Nspire™ document is stored:

+ Click » in the Look in: field to use a file browser to locate a folder.

L
. From an open folder, click E
hierarchy

to move up a level in the folder

 Click @ to return to the default home folder

* Click EE to add a new folder to ope

B =
 Click to list folders and files. To show details, click .

4. Selectthe file, and then click Open.

n folder on your computer.

EE
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The TI-Nspire™ document opens in the TI-Nspire™ Documents pane.

Tl-Hspire Documents &

Choose your working document

y DocumentsiTI-Mspire\Graph.ins

&4 Graph.tns

+ | Problem 1

'3048.29,

[ 2
JRalxl=x" vz

5. To add the TI-Nspire™ document to the PublishView™ document, move
one page at a time or one problem at a time to the PublishView™ sheet.

If you are adding a problem with multiple pages, the pages are stacked on
top of each other on the PublishView™ sheet. Move the top page to see the
other pages.

Working with Problems

Like a TI-Nspire™ document, a PublishView™ document consists of one or
more problems.

Problems are used to control the layout of a PublishView™ document so that
you can isolate variables. When variables with the same name are used in
multiple problems, variables can have different values. To add problems to
PublishView™ documents, open the Sheet context menu or use the options on
the Insert menu in the Documents Workspace. When adding problems, keep
the following guidelines in mind:

+ By default, a new PublishView™ document contains one problem.

* You can insert a problem after any existing problem.
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You cannotinserta problem in the middle of an existing problem.
A new problem break is always inserted after the selected problem.
Inserting a problem break adds empty space below the break.

Any object between two problem breaks is part of the problem above the
break.

The last problem includes all sheets and objects below the last problem
break.

Problem breaks are not relative to any object, which lets you move objects
within a problem without affecting the problem break location.

Adding a Problem

To add a problem to an open PublishView™ document:

1.

Right-click anywhere on the sheet, and then click Insert > Problem.

The problem is added to the document below any existing problems. The
problem break provides a visible divider between problems.

To name the problem, highlight the default text, type a name, and then
click outside the text box to save the name.

The problem break is saved.

Problem 1

If a document has multiple problems, use the scroll bar on the right side of
the document to move up and down through the problems.

Managing Problem Breaks

Problem breaks are used to separate problems and variable sets.

Every problem has a problem break.

A problem break becomes visible when a problem is added to a
document.

A problem break is represented by a dashed line with the name of the
problem positioned on the left side of the sheet.

By default, the problem name is shown as <Name of problem>. Highlight
the default text to type a new name for the problem.
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*  Problem names do not have be unique. Two problems can have the same
name.
Hiding and Showing Problem Breaks

You can select to hide or show problem breaks in a PublishView™ document.
By default, problem breaks are shown.

1. Right-click in any blank area of the document (outside of any object) to
open the sheet context menu.

2. Click Layout Options.
The Show/Hide Options dialog box opens.

Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options
|w] Show problem breaks|

Show object borders

| oK |

3. Clear the Show problem breaks option to hide problem breaks in the
document. Select the option to return to the default setting and show the
problem breaks.

4. Click OK to close the dialog box.

Renaming a Problem

1. Click the existing problem name on the problem break line.
2. Type a new name for the problem.

3. Click outside the text box to save the new name.

Deleting a Problem

To delete a problem, complete one of the following actions:

» Selectthe problem break and click % on the right side of the break.
» Click Edit > Delete.
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» Right-click the problem break and click Delete.
» Selectthe problem break and press the Delete or Backspace key.

When you delete a problem, all objects contained in the problem are removed
and the space between the selected problem break and the next problem
break is removed.

Organizing PublishView™ Sheets

A PublishView™ document can have multiple sheets. A single sheetis
displayed in the workspace on your screen. All work occurs in the
PublishView™ objects and TI-Nspire™ applications within sheets.

Adding Sheets to a Document
To add a sheet to a document:
» Click Insert > Sheet.

The sheetis added to the document and the nhumbering increments by
one.

Opening the Sheet Context Menu

» Right-click in any blank area (outside of any object) in a PublishView™
sheet.

A context menu opens with options for inserting problems, pages,
applications, and PublishView™ objects, edit options for removing space or
deleting a page, and options for hiding and showing problem breaks and
object borders.

Problem 1

Insert

Edit
Hide/Show

Page Numbering

In a PublishView™ document, page numbering is displayed in the bottom
margin (footer). By default, numbering is placed in the center of the
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PublishView™ sheetin a # of # format. You cannot edit or delete page
numbering.

Working with Headers and Footers

PublishView™ documents contain space at the top and bottom of a sheet to add
a header or a footer. Headers and footers can contain the date, the document
name, the lesson plan name, the class name, your school’s name, or any other
information needed to identify a document.

By default, headers and footers do not contain content and boundaries for the
header and footer are hidden. To activate a header or footer for editing, click
inside the top or bottom margin. When activated, a text box with a light gray
border is displayed.

Inserting and Editing Text in Headers and Footers
1. Clickinside the top or bottom margin.

The text box borders in the margin become visible and the object space is
disabled. The cursor is placed in the header or footer space and the
formatting toolbar becomes active.

‘ < B - A - [Tenspire -2 - B I U

-

’ This is 2 header.|

2. Type the text.
» The default fontis TI-Nspire™ true type, 12 pt, normal.
+ By default, textis centered horizontally and vertically.
+ Textcan be aligned: left, center, right, or justified.

+ Textthat does not fit within the text box horizontally will wrap to the
nextline.

. Text that does not fit within the text box vertically will not be shown, but
text is retained. (If you delete text, the hidden text will appear.)

3. Complete one of the following actions to save the text:

+  Single-click anywhere outside the header or footer text box to save the
text.

. Press Esc to save the text.
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The PublishView™ sheet becomes active and the formatting menu
closes.
Showing and Hiding Borders

By default, borders are displayed when you insert an object into a problem.
When you select to hide borders, the selection applies to all objects in the
document and to objects that you add to the document. To hide the border:

1. Right-click in any blank area of the sheet (outside of any object) to open
the context menu.

2. Click Layout Options.
The Layout Options dialog box opens.

Note: You can also click View > PublishView™ Layout Options.

Show/Hide Options
|w] Show problem breaks|

Show object borders

| oK |

3. Clear the Show object borders option to hide the borders around the

objects in the problem. Select the option to return to the default setting and

show borders.
4. Click OK to close the dialog box.

Adding and Removing Space

To manage how PublishView™ objects appear on a sheet, you may need to
add or delete space between objects.

Note: You can add and remove vertical space between objects using this

method. To add or remove horizontal space between objects, move the object.

Adding Space
1. Rightclick in the area outside of any object where you want to add space.
The context menu opens.
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2. Click Edit > Add/Remove Space. The Add/Remove Space tool becomes
active.

Text box

Add/Remove
Space tool

Funensmmedpas pace

Dnag down and press enter to add space

na
Cu

B 00:55 mmlmm—— 04:49 e

3. Use your mouse to position the tool to the exact place where you want to
add space.

4. Click the tool, and then drag down to select the amount of space you want
to add. As you select the amount of space to be added, itis indicated in

green.
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5. Press the Enter key to add the space in between the objects. You can
adjust the amount of space by dragging up and down before you press

Enter.

Removing Space

1. Right-click in the area outside of any object where you want to remove
space.

The context menu opens.
2. Click Edit > Add/Remove Space.

The Add/Remove Space tool becomes active.
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Text box

o s space

Dtz down and press enter bo add space

Add/Remove
Space tool

P 00:53 mmlmemm——— 04:49 sl ie

3. Use your mouse to position the tool to the exact place where you want to
remove space.

4. Click the tool, and then drag up to select the amount of space you want to
remove. As you select the amount of space to be removed, itis indicated in
red.

Thag down and press enter

Al [4]»
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5. Press the Enter key to remove the space in between the objects. You can
adjust the amount of space by dragging up and down before you press
Enter.

Note: If there is not enough space on the sheet to accommodate the
objects, the objects won’t be moved when space is removed.
Deleting Blank Sheets from Problems

You can delete a sheet that does not contain any TI-Nspire™ applications or
PublishView™ objects from a problem. To delete a blank sheet from a problem:

1. Delete any TI-Nspire™ applications, PublishView™ objects, move or delete
any problem breaks from the sheet.

2. Place your cursor inside the sheet you want to delete.
Right-click inside the blank sheet to open the context menu.
4. Click Edit > Delete Sheet.

The blank sheet is removed from the problem.

Using Zoom

The zoom feature lets you zoom in on any object or area on the PublishView™
document for discussion, and zoom out to see an overview of the lesson. The
zoom uses the center point of the viewable area to zoom in.

The default zoom setting is 100%.
» To change the zoom percentage, do one of the following:
* Type the numberin the box and press Enter.

* Use the - and + buttons to decrease or increase the percentage in
10% increments.

* Use the drop-down arrow to choose a preset percentage.

The zoom settings are retained when you save the document.

Adding Text to a PublishView™ Document

In a PublishView™ document, there are three ways to add text:

* Inserta PublishView™ text box to enter free-form text or copy text from
other sources into the document. For example, you can place a
PublishView™ text box next to an image and type a description in a text
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box. You can also copy and paste text from .doc, .txt, and .rif files. Use
PublishView™ text boxes when you need options for emphasizing and
formatting text. PublishView™ text boxes are not converted when you
convert a PublishView™ document to a TI-Nspire™ document. You may
want to use a PublishView™ text box to add text that you don’t want
handheld users to see.

* Use the TI-Nspire™ Notes application. You should use the Notes
application when you need an advanced equation editor and when you
need to use TI-Nspire™ math templates and symbols. Superscript and
subscript are also easier to use in the Notes application. You should also
use Notes when you are planning to convert the PublishView™ document
to a TI-Nspire™ document for use on a handheld and you want handheld
users to see the text.

* Add textin TI-Nspire™ applications that allow text just as you would in a
TI-Nspire™ document.

Inserting Text into a Text Box

1. Ensure the PublishView™ Objects pane is open.

PublishView™ Objects 3

Choose your working folder

="

abc
2. Use your mouse to click G and drag it to the problem.

3. Release the mouse button to drop the text box into the problem.
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= |
Type your text here.

4. Using the mouse, grab the handles to resize the text box or position in the
problem as needed.

Click outside the text box to save the size and position.
Click "Type your text here."

The formatting toolbar becomes active. The text box is in an interactive
state for adding or editing text.

- - - é - | THNspire -1z - B I

=

[ |
[0
Tl
L
B

ype your text here.|

7. Type the new text.

—or—

Copy and paste text from another file.
8. Apply formatting as needed.

9. Click outside the text box to save the text.

Formatting and Editing Text

The options for editing and formatting text are located on a formatting toolbar at
the top of the active document. Formatting options for editing text include:

+ Changing the font, font size, and font color.
*  Applying bold, italics, and underline formatting.

*  Applying the following text horizontal alignment options: left, right,
centered, and justified.
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* Inserting hyperlinks.

Launching Edit Mode

» Click inside a text box to launch edit mode.
»  The formatting menu opens.

» The textis selectable for editing.

Opening the Content Context Menu

» Right-click inside a text box containing text or a hyperlink.

The formatting menu and context menu open providing shortcuts to cut,
copy, and paste.

Using Hyperlinks in PublishView™ Documents

In PublishView™ documents, use hyperlinks to:

. Link to a file
. Link to a website on the Internet

You can add a hyperlink to an open document or you can convert any text
within a text box to a hyperlink. When a hyperlink is added, the formatting of the
textis underlined and the font color is blue. You can change the formatting of
the hyperlinked text without losing the hyperlink.

If a link is broken, an error message is displayed when you click the link:

+ Cannotopen the specified file
+ Cannot open the specified web page

PublishView™ text boxes support both absolute and relative links.

Absolute links contain the complete location of the linked file and do not
depend on the location of the main document.

Relative links contain the location of the linked file relative to the main
document. If you have multiple lessons in a single folder and they are all linked
using relative addressing, you can move the folder to any other location
(another local folder, datashare, flash drive, online) without breaking the links.
The links also stay intact if you bundle the documents into a lesson bundle or
zip them into a zip file and share them.

Note: The PublishView™ document must be saved before you can insert a
relative hyperlink.

130 Working with PublishView™ Documents



Linking to a File

You can link to any file on your computer. If the file type is associated with an
application on your computer, it will launch when you click the link. There are

two ways to link to a file; by typing or pasting a file address into the Address
field, or by browsing to a file.

Linking to a File by Using an Address

1. Ensure the PublishView™ Objects pane is open.

PublishView™ QObjects

=208

Choose your working folder

]

&

2. Drag the hyperlink icon B onto the document.
The Hyperlink dialog box opens.

Text ||

Address:

Link to a file on your computer or network drive.

[} Link to an Internet resource.

OK Cancel

3. Type the name of the link in the Text field. For example, this can be the
name of the document.
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5.

Copy the location of the file path you want to link to, and paste itin the

Address field.

Type the location of the file in the Address field.

Note: Type ../ to designate parent directories. For example:

.I..lessons/mathlesson2.tns
Click OK to insert the link.

A text box containing the hyperlink is added to the PublishView™ document.

Linking to a File by Browsing

1.

2. Drag the hyperlink icon B onto the document.

Ensure the PublishView™ Objects pane is open.

PublishView™ QObjects

]

=208

Choose your working folder

&

The Hyperlink dialog box opens.

Text:

Address:

Yxs Link to a file on your computer or network drive.

Link to an Internet resource.

&

L]

QK Cancel
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3. Type the name of the link in the Text field. For example, this can be the
name of the document.

"
4. Click = to selectLink to a file on your computer or network drive.

The Selectfile to insert as hyperlink dialog box opens.

Select a file to insert as hyperlink . -
LookIn: |3 THNspire - B&o B
‘J Backups |20 new test folder @Language(
I3 Circles_Equation_of_a_Circle.ilb () Restores [£] Temp&1812
I=) Downloads (= Screen Captures B test_split_p
) Examples B4 Active_Documentins @ test1tns
|y Linear_Equalities_in_Two_Variables tilb @ color_notes.ins
I Logs :L] Diagnostics_LTX0134044_2010-10-07 zip
£ MyLib B Documentd tns
|3 New Lesson Bundle1 tilb @ Document2.tns
I3 New Lesson Bundle2 filb &3 Example ns
I2) New Lesson Bundle3 filb &3 image_testins
4 ]
File Name: | Document1.ns |
Files of Type: | ~|
[~insert—| |-cancsl-|

5. Navigate to and select the file you want to link to, and then click Insert.

The path name is inserted into the Address field in the Hyperlink dialog
box.

If the software is unable to determine if the link is a relative or absolute
address, the Hyperlink dialog box opens with an option to change the type
of link.

To change the link, click the appropriate option:
* Change to absolute address.
+ Change to relative address.
6. Click OK to insert the link.
—or—

Click Start Over to go back to the Hyperlink dialog box and choose a
different file to link, or to edit the Text or Address fields.

A text box containing the hyperlink is added to the PublishView™ document.
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Example 1

7. Using the mouse, grab the handles to resize the text box.

Grab any border to position the text box in the document as needed.

Linking to a Website
There are two ways to link to a website; by typing or pasting the URL into the
Address field, or by browsing to a file.

Linking to a Website by Using an Address
1. Ensure the PublishView™ Objects menu is open.

2. Drag the hyperlink icon g onto the document to open the Hyperlink
dialog box.

Type or paste the URL you want to link to in the Address field.

4. Click OK.
A text box containing the hyperlink is added to the PublishView™
document.

Linking to a Website by Browsing

1. Ensure the PublishView™ Objects menu is open.
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2. Drag the hyperlink icon g onto the document to open the Hyperlink
dialog box.

i
3. Click 't’ to select Link to an Internet resource.

The browser opens to your default website.
4. Navigate to the website or file on a website that you want to link to.

Copy the URL, and then paste it in the Address field in the Hyperlink

dialog box.

—or—

Type the URL in the Address field.

6. Click OK.

A text box containing the hyperlink is added to the PublishView™

document.
= |

Google
(= 0

| = |

7. Using the mouse, grab the handles to resize the text box.

Grab any border to position the text box in the document as needed.
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Editing a Hyperlink

To change the name of a hyperlink, change the path, or change the URL,
complete the following steps.

1.

3.

Using your mouse, right-click the hyperlink text, and then click Edit
hyperlink.

The Hyperlink dialog box opens.

Text: 'EGoogIe

Address: 'http:www.google.com |

‘ I'I:._-,_ ‘ Link to a file on your computer or network drive.

‘ ) ‘ Link to an Internet resource.

| OK || Cancel

Make corrections as needed:

+  Type corrections to the hyperlink name in the Text field.

|
+ Click == to open the Selecta file to add as a hyperlink dialog box
and use the file browser to navigate to the folder where the file is
located.

||
* Click ’1’ to open a browser and navigate to a website to copy and
paste the correct the URL in the Address field.

Click OK to save the changes.

Converting Existing Text to a Hyperlink

1.

Click inside the text box to activate edit mode and open the formatting
menu.

Select the text you want to convert to a hyperlink.

Click|ﬁ |

The Hyperlink dialog box opens with the selected text in the Text field.
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4. Click ™ to create a link to a file.

—Oor—

Click "® y to create a link to page on a website.

Removing a Hyperlink

Use this process to remove a link from text inside a text box. The text remains in
the document.

1. Using your mouse, right-click the hyperlink text.
2. Click Remove hyperlink.

The hyperlink formatting is removed from the text and the text is no longer
clickable.

Note: To remove both the text and hyperlink, delete the text. If a text box
contains only the linked text, delete the text box.

Working with Images

Images can be added to PublishView™ documents as PublishView™ objects or
can be added inside TI-Nspire™ applications that supportimages. Supported
files types are .bmp, .jpg, and .png files.

Note: If a TI-Nspire™ application is active in the PublishView™ document, the
image is added to the TI-Nspire™ page if you click Insert > Image from the
menu bar or context menu. If there is no TI-Nspire™ document active, the image
is added as a PublishView™ object. Only images inside TI-Nspire™ applications
convert to TI-Nspire™ documents (.tns files).

Inserting an Image

1. Ensure the PublishView™ Objects pane is open.
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b

PublishView™ Objects

=208

Choose your working folder
| -

&

I
2. Click

The Choose an image to insertinto PublishView™ dialog box opens.

,and then drag the icon to the document.

Note: By default, the Texas Instruments preloaded images folder is
displayed.

Choose animage to insert into PublishView' X

Look I [@ Screen Captures > I B DB “

1) 12-30-2010 Image
,_tj Blue hills_jpg

) problemz.jpg

|5 sunsetjpa

| water lilies jpa

,_tj Winter jpg

[ |

Files of Type IAII Images (* jpg, *jpeg, *.bmp, *.png) - I

File Name:

3. Navigate to the folder where the image file you want to insert is located,
and then highlight the file name.

4. Click Insertimage.
The image is added to the PublishView™ sheet.
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5. Using the mouse, grab the handles to resize the text box,

Grab any border to position the text box in the document as needed.

Moving Images
1. Click the frame containing the image to selectit.

2. Move your cursor over the edge of the image to activate the positioning
tool. -'ﬂ

3. Move the image to its new location on the PublishView™ sheet.

Note: Objects can overlap each other on a PublishView™ sheet.

Resizing Images
1. Click the frame containing the image to select it.

2. Move your cursor over one of the blue handles to activate the resizing tool.

¥

3. Drag the handle to make the image smaller or bigger.

Deleting Images
» Click the image to selectit, and then press the Delete key.

» Right-click a handle to open the context menu, and then click Delete.
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Working with Video Files
You can embed video files in a PublishView™ document and play the videos

directly from the PublishView™ document. Supported video formats include:

*  Flash® (.flv) video files with VP6 video and MP3 audio.

*+  MP4 (MPEG-4 multimedia container) with H264/AVC (Advanced Video
Coding) video compression and AAC audio.

Note: You can also insert a link to a video that will launch in a new browser
window or media player window. For more information, see Working with
Hyperlinks.

Inserting a Video
1. Ensure the PublishView™ Objects pane is open.

2. Click G and then drag the icon to the document.

The Choose a video to insert into PublishView™ dialog box opens.

%4 Choose a video to insert into PublishView™ @

LookIn: | ! videos ~| BEA®Ea ||

[ § Eureka! Episode 20 Measuring Temperature.mp4 |

File Mame:

Files of Type: I.»\II'\."icIs.-os (*flv, *. mp4d) -

| Cancel |

3. Navigate to the folder where the video file you want to insert is located,
and select the file name.

4. Click Insertvideo.

An object containing the embedded video is added to the PublishView™
sheet. By default, the resizing and positioning handles are active.
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5. Using the mouse, grab the handles to resize the object or grab any border
to position the object in the document as needed. For example, you may
want to position the object containing the video above or below a text box
that contains text introducing the video.

6. To play the video, click the forward arrow, or click anywhere in the viewing
window.

Using the Video Console
The video console lets users control the video.

00:03

(1) (2] ©

@ Starts or stops the video.
® Shows the elapsed time as the video plays.

© Mutes or unmutes the audio.

Converting Documents

You can convert PublishView™ documents (.tnsp files) to TI-Nspire™
documents (.tns files) for display on handhelds. You can also convert
TI-Nspire™ documents to PublishView™ documents.
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Converting a document creates a new document-the original document
remains intact and is not linked to the new document. If you make changes to
one document, the changes are not reflected in the other document.

Converting PublishView™ Documents to TI-Nspire™ Documents

You cannot open a PublishView™ document (.tnsp file) on a handheld.
However, you can convert the PublishView™ document to a TI-Nspire™
document that can be transferred to and opened on a handheld. When you
convert a PublishView™ document to a TI-Nspire™ document:

*  Only the TI-Nspire™ applications become part of the TI-Nspire™ document.

+ PublishView™ objects such as text boxes, images, hyperlinks, and videos
are not converted.

. Text contained in PublishView™ text boxes is not converted; however, text
in a TI-Nspire™ Notes application is converted.

+ Ifimages are contained in a TI-Nspire™ application, they are converted;
however, images contained in PublishView™ objects are not converted.

Complete the following steps to convert a PublishView™ document (.tnsp file) to
a TI-Nspire™ document (.tns file).
1. Open the PublishView™ document to be converted.
2. Click File > Convertto > TI-Nspire™ Document.
*  The new TI-Nspire™ document opens in the Documents Workspace.

*  All supported TI-Nspire™ applications are part of the new TI-Nspire™
document.

«  Starting from top to bottom, and then left to right, the layout of the
TI-Nspire™ document is based on the order of the TI-Nspire™
applications in the PublishView™ document.

- Every TI-Nspire™ application in a PublishView™ document will
appear as a page in the converted TI-Nspire™ document. The
order of the pages in the TI-Nspire™ document is based on the
layout of the TI-Nspire™ applications in the PublishView™
document.

- If two or more problems are atthe same level, the order is left to
right.

. Problem breaks are maintained.
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*  The new TI-Nspire™ document is not linked to the PublishView™

document.
]

1

When work in the document is complete, click to save the document
in the current folder.

Click File > Save As to save the document in a different folder.

Note: If the document has never been saved, both the Save and Save as
options allow saving in a different folder.

Note: You can also use the Save as option to convert a PublishView™
documentto a TI-Nspire™ document.

Note: If you try to convert a PublishView™ document that does not contain TI-
Nspire™ pages or applications, an error message is displayed.

Converting TI-Nspire™ Documents to PublishView™ Documents

You can convert existing TI-Nspire™ documents to PublishView™ documents,
which enables you to take advantage of the richer layout and editing features
for printing, generating student reports, creating worksheets and assessments,
and publishing documents to a website or blog.

Complete the following steps to convert a TI-Nspire™ document to a
PublishView™ document:

1.
2.

Open the TI-Nspire™ document you want to convert.
Click File > Convert to > PublishView™ Document.

*  The new PublishView™ document opens in the Documents
Workspace.

» By default, there are six objects per page.

*  When converted, each problem from the TI-Nspire™ document will
start a new sheet in the PublishView™ document.
*  Problem breaks are maintained.
| |

—

When work in the document is complete, click to save the document
in the current folder.

—Oor—
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Click File > Save As to save the document in a different folder.

Note: You can also use the Save as option to save a TI-Nspire™ document
as a PublishView™ document.

Printing PublishView™ Documents

You can print reports, worksheets, and assessments created using the
PublishView™ feature. To print a document:

1.

Click File > Print.

The Print dialog box opens. A preview of the document is shown on the
right side of the dialog box.

Select a printer from the menu.

Note: The Print what field is disabled.

Select Paper Size from the menu. Options are:

+ Letter (8.5 x 11 inches)

* Legal (8.5x 14 inches)

A4 (210 x297 mm)

Select or type the number of Copies you want to print.

In the Print Range area, select to print all sheets in the document, a range
of sheets, or the current sheet only.

Note: By default, top and bottom margins are set to one-inch and are
maintained when printing a PublishView™ document. There are no side
margins. PublishView™ sheets print just as they appear in the workspace.

If needed, select or clear the boxes to:
*  Printproblem breaks and names.
*  Printheaders

+  Printfooters

+ Printobject borders

Click Print, or click Save As PDF.

144 Working with PublishView™ Documents



Working with Lesson Bundles

Many lessons or activities contain multiple files. For example, teachers usually
have a teacher version of a file, a student version, assessments, and
sometimes supporting files. A lesson bundle is a container that enables
teachers to group all files needed for a lesson together. Lesson bundles are
used to:

+ Add any type offile (.tns, .tnsp, .doc, .pdf, .ppt) to a lesson bundle.

. Send lesson bundles to connected handhelds or laptops; however, only
the .tns files are sent to the handheld.

* View all the files in a lesson bundle using the TI-Nspire™ software.
*  Group all files associated with one lesson in one place.

+  Email one lesson bundle file to teachers or students instead of looking for
and attaching multiple files.

Creating a New Lesson Bundle

Teachers and students can create new lesson bundles in the Documents
Workspace. Teachers can also create new lesson bundles in the Content
Workspace.

Creating a Lesson Bundle in the Documents Workspace

Complete the following steps to create a new lesson bundle. By default, the
new lesson bundle does not contain files.

—_

Click " in the Documents Toolbox to open the Content Explorer.

2. Navigate to the folder where you want to save the lesson bundle file.

3. Click “ to open the menu, and then click New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in
your list of files.

4. Type a name for your lesson bundle.

5. Press Enter to save the file.
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Creating Lesson Bundles in the Content Workspace

In the Content Workspace, teachers have two options for creating lesson
bundles:

When files needed for a lesson bundle are located in different folders,
create an empty lesson bundle, and then add files to the lesson bundle.

If all needed files are located in the same folder, create a lesson bundle
with selected files.

Creating an Empty Lesson Bundle

Complete the following steps to create a lesson bundle that does not contain
files.

1.

Navigate to the folder on your computer where you want to save the lesson
bundle.

Note: If you are using the software for the first ime, you may need to create
a folder on your computer before creating a lesson bundle.

Click or click File > New Lesson Bundle.

The new lesson bundle file is created with a default name and placed in
the list of files.

Type a name for the lesson bundle and press Enter.

The lesson bundle is saved with the new name and details are shown in
the Preview pane.

Creating a Lesson Bundle Containing Files

You can select multiple files within a folder, and then create the lesson bundle.
You cannot add a folder to a lesson bundle.

1.
2,

Navigate to the folder that contains the files you want to bundle.

Select the files. To select multiple files, select the first file then hold down
Shift and click the last file in the list. To select random files, select the first
file, and then hold down Ctrl and click the other files to select them.

Click **  and then click Lesson Bundles > Create New Lesson Bundle
from selected.
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A new lesson bundle is created and placed in the open folder. The lesson
bundle contains copies of the selected files.

4. Type a name for the lesson bundle and press Enter.

The lesson bundle is saved in the open folder and the details are shown in
the Preview pane.

Adding Files to a Lesson Bundle

Use any of the following methods to add files to a lesson bundle:

+ Drag anyfile into a selected lesson bundle. This method moves the file to
the lesson bundle. If you delete the lesson bundle, the file is deleted from
your computer. You can recover the file from the Recycle Bin.

+ Copy and paste any file into a selected lesson bundle.
+  Use the "Add files to lesson bundle" option. This method copies the

selected files into the lesson bundle. The file is not moved from its original
location.

Using the Add Files to Lesson Bundle Option

Use this option to add files to an empty lesson bundle or add more files to an
existing lesson bundle.

1. Use one of the following options to select the lesson bundle file.

*  When working in the Documents Workspace, open the Content
Explorer, and then double-click the lesson bundle file name.

*  When working in the Content Workspace, double-click the lesson
bundle name.

Note: In the Content Workspace, you can also click the lesson bundle
name to open the Files dialog box in the Preview pane. The Add Files
to Lesson Bundle option is available from the Files dialog box. If the
lesson bundle already contains files, the first file in bundle is shown in
the Files dialog box.

The lesson bundle dialog box opens. The name reflects the name of the
lesson bundle.
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B Lesson_Bundle

Add Files to Lesson Bundle

2. Click Add Files to Lesson Bundle.
The Add dialog box opens.

(e —— o ——

Lookin: | . Tl-Nspire -] BB
. ARCHIVED FILES - Jupiter , Gefting_Started TMNS_Files . Screen Capture
| Backups | Images | Stacks
| Calculator . Linear_Equalities_in_Two_Variables tilb |_| chinese_licens
. Circles_Equation_of_a_Circle tilb . Math 101 @ ClassRoster.cs’
. Dictionary . Mylmages || derbylog
. Downloads . MyLib @ Exit Test Mode.t
. Downloads2 . PublishView_Documents B Language Code
J Examples J PublishView_Objects EL) themes.csv
, EXAMPLE TNS FILES . PublishView Training B Ti-Nspire_Playe
, Foldert . Restores €| Tree_Fall.him|

4 Iy L3

File Mame [ |

Files of Type: |All Files -

Add Cancel

3. Navigate to and select the file you want to add to the lesson bundle.

*  You can select multiple files at one time if they are located in the same
folder.

. If files are located in different folders, you can add them one at a time.

* You cannot create a folder within a lesson bundle or add a folder to a
lesson bundle.

4. Click Add to add the file to the bundle.

The file is added to the bundle and is now listed in the lesson bundle
dialog box.

5. Repeatthis process until all needed files are added to the lesson bundle.
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Opening a Lesson Bundle

To view and work with files within a lesson bundle, complete one of the
following steps to open the lesson bundle file.

» Double-click the lesson bundle name.

» Select the lesson bundle, and then right-click and click Open.

» Selectthe lesson bundle, click ird ,and then click Open.
» Select the lesson bundle, and then press Ctrl + O. (Mac®: # + O).

When you open a lesson bundle, the files in the bundle are displayed in a
separate dialog box.

. Circles_Equation
: Circles_Equation_of_a_Circle.tns b
.EIJ Circles_Equation_of_a_Circle_..

@ Circles_Equation_of_a_Circle_...
.EIJ Circles_Equation_of_a_Circle_..
fa:' Circles_Equation_of_a_~Circle_...
Add Files to Lesson Bundle

Note: You cannot open a lesson bundle outside of the TI-Nspire™ software. For
example, if you open the folder using the file manager on your computer and
double-click the lesson bundle name, it does not automatically launch the
TI-Nspire™ software.

Opening Files Within a Lesson Bundle

You can open any file within a lesson bundle on your computer if you have the

program associated with the file type.

*  When you open a .tns or .tnsp file, the file opens in the Documents
Workspace in the TI-Nspire™ software.

+  When you open another file type, it launches the application or program
associated with that file. For example, if you open a .doc file, it opens in
Microsoft® Word.

Use one of the following options to open a file within a lesson bundle:

» Double-click the lesson bundle, and then double-click a file within the
lesson bundle.
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» Within a lesson bundle, select the file, and then click p or right-click the file
name and select Open.

Managing Files in a Lesson Bundle

You can open, copy/paste, delete, and rename files in an existing lesson
bundle. To locate and work with files in an existing lesson bundle:

1. Choose one of the following options to locate an existing lesson bundle.

*  When working in the Documents Workspace, open the Content
Explorer (click " in the Documents Toolbox), and then navigate to
the folder where the lesson bundle is located.

*  When working in the Content Workspace, navigate to the folder where
the lesson bundle is located in Content pane.

Note: When you click a lesson bundle name in the Content pane, the
Files dialog box opens in the Preview pane. Select a file and right-
click to open the context menu.

Files

_ Circles_Equation_of_a_Circletns
@ Circles_Equation_of_a_Circle_Student.doc
'@ Circles_Equation_of_a_Circle_Student. pdf
@ Circles_Equation_of_a_Circle_Teacher.doc
'@Circles_Equation of_a_Circle_Teacher.pdf

Add Files to Lesson Bundle

b . . .

2. Double-click the lesson bundle name to open the Lesson Bundle dialog
box.

I Circles_Equation...
: Circles_Equation_of_a_Circletns k |~
@ Circles_Equation_of_a_Circle_...

@ Circles_Equation_of_a_Circle_...
Iﬂ_ﬂ Circles_Equation_of_a_Circle_...
ﬁ'Circles_Equatinn of_a_Circle_...

Add Files to Lesson Bundle

3. Selectthe file you want to work with and click ) to open the context menu.
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. Circles_Equation... |
: Circles_Equation_of_a_Circletns » =

DY Circles_Equation_of a_Circla p [

T Circles_Equation_of| Open Ctrl+0
I—'ﬂ_’l Circles_Equation_of| f=] Copy Ctri+C
] Circles_Equation_of|
Add Files to Lesson Bur S S
Rename F2
Add Files to Lesson Bundle
Refresh F&
Package Lesson Bundle
Close
Send to Connected Handhelds

Click the action you want to perform:

Click Open. TI-Nspire™ and PublishView™ documents open in the
Documents Workspace. When you open another file type, it launches
the application or program associated with that file.

Click Copy to place the file in the Clipboard.

Navigate to a folder on your computer or select a connected handheld
or laptop, and then right-click and click Paste to place the copied file in
a new location.

Click Delete to delete a file from the lesson bundle. Use caution when
deleting a file from a lesson bundle. You should ensure files
contained in the bundle are backed up if you need the files for future
use.

Click Rename to give the file a new name. To cancel this action, press
Esc.

Click Add Files to Lesson Bundle to select and add files to the bundle.
Click Refresh to update the list of files in the bundle.
Click Package Lesson Bundle to create a .tilb file

Click Send to Connected Handhelds to open the Transfer Tool and
send the selected file to connected handhelds. You can send .tns files
and OS files.
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Note: This option is not available in the TI-Nspire™ Navigator™ NC
Teacher Software.

5. When finished, click Close to close the dialog box.

Managing Lesson Bundles

Use the options menu or the context menu to copy, delete, rename, or send a
lesson bundle to connected handhelds or laptops. You cannot add a folder to a
lesson bundle.

Managing Lesson Bundles in the Documents Workspace

1. Open the Content Explorer, and then right-click the lesson bundle name or
click % to open the context menu.

Documents Toolbox

& computer

Lookin: |[EXAMPLETMSFILES = | i~

MName Size
~ Active_..mentins 4KB
Area_F..lasins

Open

[ derby.log [ Up a Level
: Fountai...bola.tns Fﬂ MNew Folder
" Fountain...ola2.tns New Lesson Bundle
" G&G_wit.ageins I F2
" Graphins
— & B Copy Cirl+C
¥ Delete Delete
SelectAll Clrl+A
Package Lesson
¥ Refresh F5
Filter By ¥

2. Click the action you want to perform. If an action is not available, it is
dimmed.

*  Click Open to open the lesson bundle.

*  Click Up One Level to navigate up a level in the folder hierarchy.
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*  You cannot add a folder to a lesson bundle. If you click New Folder, a
new folder is added to the folder where the lesson bundle is stored.

*  Click New Lesson Bundle to create a new lesson bundle. The new
lesson bundle is not added to the existing lesson bundle—it is created
in the same folder as the existing lesson bundle.

*  Click Rename to change the name of the lesson bundle. Press Esc to
cancel this action.

*  Click Copy to copy the lesson bundle to the Clipboard.

» Navigate to another folder, and then click Paste to copy the lesson
bundle in another location.

»  Click Delete to delete the lesson bundle. Use caution when deleting a
lesson bundle. You should ensure files contained in the bundle are
backed up if you need the files for future use.

»  Select All highlights all files in the open folder. This action does not
apply to lesson bundles.

+ Click Package Lesson to create a .tilb file.

*  Click Refresh to update the list of files in the open folder.

Managing Lesson Bundles in the Content Workspace

1.
2.

Click Computer Content in the Resources pane.

In the Content pane, navigate to the lesson bundle you want to work with,

and then right-click to open the context menu or click %= to open the menu
of options.

Open Crl+0
i copy Ctri+C
Delate Delete
Refresh Ctrl+R
Rename F2
=4 Up alLevel Alt+Up

Create Shortcut...
Lesson Bundles b
Send to Connected Handhelds

Filter by ]
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3. Selectthe action you want to perform:
*  Click Open to open the lesson bundle.
*  Click Copy to place the lesson bundle file in the Clipboard.

* Navigate to a folder on your computer or select a connected
handheld, and then right-click and click Paste to place the copied file
in a new location.

*  Click Delete to delete the lesson bundle. Use caution when deleting a
lesson bundle. You should ensure files contained in the bundle are
backed up if you need the files for future use.

*  Click Refresh to update the list of files in the bundle.

* Click Rename to give the lesson bundle a new name. To cancel this
action, press Esc.

» To move up a level in the folder hierarchy, click Up a Level.

* To add the lesson bundle to the list of shortcuts in Local Content, click
Create Shortcut.

* To add more files to the lesson bundle, click Lesson Bundles > Add
Files to Lesson Bundle.

» Click Lesson Bundles >Package Lesson Bundle to create a .tilb file.

* Click Send to Connected Handhelds to open the Transfer Tool and
send the lesson bundle to connected handhelds. (This option is not
available in the TI-Nspire™ Navigator™ NC Teacher Software
software.)

Packaging Lesson Bundles

Packaging lesson bundles creates a "package" folder with a ilb file. This file
contains all files contained in the lesson bundle. You must package the lesson
before you can email the lesson bundle ( tilb file) to colleagues or students. By
default, the lesson bundle is saved in the following folder:

..\TI-Nspire\New Lesson Bundle1.tilb\package\...

Packaging a Lesson in the Documents Workspace
1. Open the Content Explorer.
2. Navigate to the folder where the lesson bundle is saved.

3. Select the lesson bundle you want to package.
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Right-click to open the context menu, and then click Package Lesson.

The Lesson Bundle dialog box opens confirming that the .tilb file was
created and the lesson bundle was successfully packaged.

Lesson Bundle

The lesson bundle Circles_Equation_of_a_Circle tilb was successfully packaged. Do you want to open location of file?

No- |

Click Yes to open the folder where the lesson package is stored. Click No
to close the dialog box.

Packaging a Lesson in the Contents Workspace

1.

In ComputerContent, navigate to the folder that contains the lesson bundle
you want to package.

Click the lesson bundle in the Content pane. The Lesson Bundle details
are displayed in the Preview pane.

Use one of the following methods to create the package:

. From the Preview pane, click p in the Files dialog box, and then click
Package Lesson Bundle.

. From the Content pane, right-click the lesson bundle name, and then
click Lesson Bundles > Package Lesson Bundle.

The Lesson Bundle dialog box opens confirming that the lesson bundle
was created.

Click Yes to open the folder where the lesson package is stored. Click No
to close the dialog box.

Emailing a Lesson Bundle

After a lesson bundle is packaged, you can email the .tilb file to other teachers
or students. To attach the lesson bundle to an email:

1.

In your email client, select the option needed to attach a file, and then
navigate to the .tilb folder.

Make sure you open the folder and select the .ilb file to attach to the email.
You cannot email the .tilb folder.
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Sending Lesson Bundles to Connected Handhelds

Note: This option is not available in TI-Nspire™ Navigator™ NC Teacher
Software.

1. Complete one of the following actions to select a lesson bundle:

* Inthe Documents Workspace, open the Content Explorer, and then
select the lesson bundle you want to send.

+ In the Content Workspace, navigate to the lesson you want to send in
the Content pane.

2. Drag the lesson bundle file to a connected handheld. You can also copy
the lesson bundle, and then paste itto a connected handheld.

The lesson bundle is transferred to the handheld as a folder with the same
name. Only .tns files are transferred to the handheld.
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Capturing Screens

Screen Capture enables you to:

Capture Page

Capture the active page in a TI-Nspire™ document from the software
or from the TI-SmartView™ emulator as an image.

Save captured images as .jpg, .gif, .png, or .tif files, which can be
inserted into TI-Nspire™ applications that allow images.

Copy and paste images into another application such as Microsoft®
Word.

Capture Selected Handheld

Capture the current screen on a connected handheld as an image.
Save captured images as .jpg, .gif, .png, or .tif files, which can be
inserted into TI-Nspire™ applications that allow images.

Copy and paste images into another application such as Microsoft®
Word.

Capture Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture
the emulator screen or side screen when the TI-SmartView™ Emulator
is active.

Teachers can use this feature to drag and paste an image to
presentation tools such as SMART® Notebook, Promethean’s
Flipchart, and Microsoft® Office applications including Word and
PowerPoint®.

Accessing Screen Capture

The Screen Capture tool is available from all workspaces. To access Screen

Capture:

>

From the menu bar, click Tools > Screen Capture.

» From the toolbar, click \‘ﬂ .
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Using Capture Page

Use the Capture Page option to capture an image of an active page in a
TI-Nspire™ document. You can save images in the following file formats: .jpg,
.gif, .png, and .tif. Saved images can be inserted into TI-Nspire™ applications
that allow images. The image is also copied to the Clipboard and can be
pasted into other applications such as Microsoft® Word or PowerPoint.

Capturing a Page
Complete the following steps to capture an image of an active page.

1.

In the Documents Workspace, open a document and navigate to the page
you want to capture to make it active.

Click \E , and then click Capture Page.

The image of the active page is copied to the Clipboard and to the Screen

(& Screen Capture taken. View it. *
Capture window. The dialog box opens

in the lower right corner of your desktop when the screen capture is
complete.

Click View it.

The Screen Capture window opens.

You can also click Window > Screen Capture Window to open the Screen
Capture window.
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To capture additional pages, move to another page in the current
document or open a new document to select a page.

As you capture additional pages, the images are copied to the Screen
Capture window, which holds multiple images. The last page captured
replaces the contents of the Clipboard.

Using Capture Selected Handheld

Use the Capture Selected Handheld option to capture the active screen on a
connected handheld.

1.

On a connected handheld, navigate to the menu or to a page in a

document you want to capture.

In the software, select the connected handheld:

In the Content Workspace, select the handheld from the list of
Connected Handhelds in the Resources pane.

In the Documents Workspace, open Content Explorer from the
Documents Toolbox, and then select the handheld from the list of

Connected Handhelds.

In the Class Workspace, select a logged in student.
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3. Click \E ,and then click Capture Selected Handheld.

Click * , and then click Capture Selected Handheld.

The screen is copied to the Clipboard and to the TI-Nspire™ Screen

T c_:- Screen Capture taken. View it.

Capture window. The dialog
box opens in the lower right corner of your desktop when the screen

capture is complete.
4. Click Viewit.

The Screen Capture window opens.

You can capture additional screens from an open document on a
connected handheld or open another document on a connected handheld
to capture screens from that document.

As you capture additional screens, the images are copied to the Screen
Capture window, which holds multiple images. The last screen captured
replaces the contents of the Clipboard.

Viewing Captured Screens

When you capture a page or screen, itis copied to the Screen Capture window.
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Zooming the View of Captured Screens

In the Screen Capture window, use the zoom in and zoom out options to

increase or decrease the size of the captured screens.

. () . . . .

» From the toolbar, click % to increase the size of the screens in the view.
You can also click View > Zoom In from the menu.

» From the toolbar, click S to decrease the size of the screens in the view.
You can also click View > Zoom Out from the menu.

Saving Captured Pages and Screens

You can save captured pages and screens captured as images for use in other
TI-Nspire™ documents that allow images or for use in other applications such
as Microsoft® Word. You can save one image at a time, select multiple images
to save, or save all captured images.

Saving Selected Screens

1. Inthe Screen Capture window, select the screen image you want to save.

2. Click File > Save Selected Screen(s).
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B

Note: From the Screen Capture window, you can also click .

The Save as dialog box opens.

Saveln: [ Screen Captures -] EAchEs “

‘[%] Blue hills.ipg
18 problem2 jpg
[ sunsetjpg

=] water lilies.ing
&) winterjpg

File Name:  |12-13-2010 Image001 |

Files of Type. I‘.Jpg‘ *jpeg -|

‘ Save H Cancel ‘

Navigate to the folder on your computer where you want to save the file.
Type a name for the file.
Note: The default file name is MM-DD-YYYY Image ###.

5. Selectthe file type for the image file. The default formatis .jpg. Click w to
select another format: .gif, .tif, or .png.

6. Click Save.

The file is saved in the designated folder.

Saving Multiple Screens

1. Inthe Screen Capture window, select the screens you want to save.

To select multiple consecutive screens, click the firstimage, and then hold
down the Shift key and click the additional images. To select screens in
random order, press Ctrl (Mac®: #) and click each image you want to
save.

2. Click E/ or select File > Save Selected Screen(s). To save all captured
screens, select File > Save All Screens.

Note: The "Save All Screens" option is not available when using Capture
Class.

The Save as dialog box opens.
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3. Inthe Save In field, navigate to the folder where you want to save the
images.

4. Inthe File Name field, type a new folder name. The default folder name is
MM-DD-YYYY Image, where MM-DD-YYYY is the current date.

5. Selectthe file type for the image files. The default formatis .jpg. Click w to
select another format: .gif, .tif, or .png.

6. Click Save.
The images are saved in the specified folder with system-assigned names

reflecting the current date and a sequence number. For example, MM-DD-
YYYY Image 001.jpg, MM-DD-YYYY Image 002.jpg and so on.

Copying and Pasting a Screen

You can select a captured screen and copy it to the Clipboard for inclusion into
other documents or applications. You can also print copied screens. Copied
screens are captured at 100% zoom level, and they are copied in the order of
selection.

Copying a Screen
1. Selectthe screen to copy.

= |
2. Click or Edit > Copy.

The selected screen is copied to the Clipboard.
Pasting a Screen
Depending on the application you are pasting to, click Edit > Paste.

Note: You can also drag a screen capture to another application. This functions
as a copy and paste.

Capturing Images in Handheld Mode

In the Documents Workspace, use the DragScreen feature to capture the
emulator screen or side screen when the TI-SmartView™ Emulator is active.

Teachers can use this feature to drag and paste an image to presentation tools
such as SMART® Notebook, Promethean’s Flipchart, and Microsoft® Office
applications including Word and PowerPoint®.
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Capturing Images Using the DragScreen Feature

Complete the following steps to capture an image and copy it to a third-party
application.

1.  From the Documents Workspace, click |ﬁ| which is located in the
Documents Toolbox.

The TI-SmartView™ Emulator opens.

. If the display selected is Handheld + SideScreen, the current
documentis shown in the emulator and in the side screen.

+ Ifthe display selected is Keypad + SideScreen, the current document
is shown in the side screen.

| ~cac_wih_image x >m

11 | Setings Documentview: | 8 | zoom: [150% -] - +

2. To startthe screen capture, click the area above the emulator screen or
above the keypad. In the Handheld + Sidescreen display, you can also
click the area around the emulator screen.

Do notrelease the mouse button. If the cursor is active or if you click inside
the emulator window, the screen capture is not started.
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§ - IHandheld+SideS:reen - |

B - |keypad+ SideScreen

In Handheld + SideScreen view, In Keypad + SideScreen view, click
click the area above the emulator, the area above the keypad to start the
click the area around the emulator, or  screen capture.

click the border of the emulator

screen to start the screen capture.

3. Without releasing the mouse, drag the image.

A ghostimage of the captured screen opens. The ghostimage remains
visible until you release the mouse button.

The @ in the corner of the ghostimage indicates you cannot paste the
image in that location.

File Ed

Content

“— ghostimage

with_image < il <]

f1lx)

G8G_wit_image x ]

11| Setings | Documertview:[E| 8 | Zoom: (150% <] - +

4. Drag the image to an open third-party application. When the image is on

top of the third-party application, the ' indicates you can drop the
image.
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5. Release the mouse button to drop the image into the selected application.

The image is also copied to the Clipboard and to the TI-Nspire™ Screen
Capture window.

To view captured images in the Screen Capture window, click Window >
Screen Capture Window.

You can capture additional screens as needed. As you capture additional
screens, the images are copied to the Screen Capture window, which
holds multiple images. The last screen captured replaces the contents of
the Clipboard.
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Working with Images

Images can be used in TI-Nspire™ applications for reference, assessment, and
instructional purposes. You can add images to the following TI-Nspire™
applications:

* Graphs & Geometry

+ Data & Statistics

* Notes

. Question, including Quick Poll

In the Graphs & Geometry and Data & Statistics applications, images are setin
the background behind the axis and other objects. In the Notes and Question
applications, the image is set at the cursor location inline with the text (in the
foreground).

You can insert the following image file types: .jpg, .png, or .bmp.

Note: The transparency feature of a .png file type is not supported. Transparent
backgrounds are displayed as white.

Working with Images in the Software

When working in the TI-Nspire™ software, you can insert, copy, move, and
delete images.

Inserting Images

In the Notes and Question applications, and in Quick Poll, you can insert more
than one image on a page. You can only insert one image on a page in the
Graphs & Geometry and Data & Statistics applications.

1. Open the document where you want to add an image.

2. Click Insert > Image.

The Insert Image dialog box opens.
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3. Navigate to the folder where the image is located and select the image.

4. Click Open.
* Inthe Graphs & Geometry and Data & Statistics applications, the
image is inserted in the background behind the axis.
* In Notes, Question, and Quick Poll, the image is inserted at the cursor
location. You can type text above or below the image, and you can
move the image up or down on the page.

Note: You can also insertimages by copying an image to the Clipboard and
pasting itinto the application.

Moving Images

In applications such as Notes and Question where the image is set at the
cursor location, you can reposition the image by moving the image to a new
line or blank space, or by placing the image within a line of text. In the Graphs
& Geometry and Data & Statistics applications, images can be moved to any
position on the page.

1. Selectthe image.

* Inthe Notes and Question applications, click the image to select it.

* Inthe Graphs & Geometry and Data & Statistics applications, right-
click the image, and then click Select > Image.

2. Click the selected image and hold the mouse button.
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+ Ifanimage is in the foreground, the cursor changes to ™

« Ifanimage is in the background, the cursor changes to .

Drag the image to the new location and release the mouse button to place
the image.

If an image is in the foreground, the cursor changes to 21 when you hover
your mouse pointer over a location where there is a new line or space.
Images in the background can be moved and placed anywhere on the

page.

Resizing Images
To retain the aspect ratio of an image, resize by grabbing the image at one of
the four corners.

1.

Select the image.
* Inthe Notes and Question applications, click the image to select it.

* Inthe Graphs & Geometry and Data & Statistics applications, right-
click the image, and then click Select > Image.

Move the cursor to one of the corners of the image.

The cursor changes to % (a four-sided directional arrow).
Note: If you drag the cursor to an edge of the image, the cursor changes to

"I" (a two-sided directional arrow). If you drag an image from one of its
edges to resize it, the image becomes distorted.

Click the corner or edge of the image.
The £ tool is enabled.
Drag in to make the image smaller or drag out to make the image larger.

Release the mouse when the image size is correct.

Deleting Images

To delete an image from an open document, complete the following steps.

1.

Select the image.
+ Ifanimage is in the foreground, click the image to selectit.

+ Ifanimage is in the background, right-click the image, and then click
Select > Image.
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2. Press Delete.

The image is removed.

170 Working with Images



Using Question in the Teacher Software

The Question application in the Teacher Software allows you to author multiple
choice, open response, equation, expression, coordinate points, lists, image,
and chemistry questions.

Although students cannot author questions, they can open documents
containing questions, answer these questions, and, in Self-Check mode, check
their work.

The Question application is located on the Insert menu in the Documents
Workspace.

P
&% 8 - % ;@ BB [ B insert - n:} FF -1 § oocumentPrevew 0
Documents Toolbox |
ol DNICIWN "~ 4 . o
@ Q“,ejm" ar el 1.1 ‘P *Unsaved < {I]ﬂ
& 1:.Clear Answers »
[ 2:Check Answer 4
JE 3insert 3
M 2:Format r = OlA
[&]5:Teacher Toal Palette , ols
e Configuration = olc
¥ Multiple Choice Properties O D
Response Type: | Single Respon... ~ |
(5]
¥ Correct Answer L
A || =T ~pocumentt ] “v B
@ Insert menu. Click Insert and select Question to add a question, or select
Image to add an image to a question.
@ Document Tools. Click this icon to open the toolbox pane.
©® Question tool. Provides a menu of tools available for working with the
Question application.
O Configuration tool. Allows you to set certain properties for each question
you insert.
@ Question area. This is where you type questions and view student
responses.
® Formatting toolbar. Allows you to apply formatting to text.
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@ Document Preview. View the documentin Handheld or Computer mode.
The preview changes, but the page size does not. For more information
on Document Preview, see Working with TI-Nspire™ Documents.

Understanding the Question Tools

When you add a question, the Question application opens. If necessary, click

wll
Document Tools ﬁ to open the tools menu.

Note: The Teacher Tool Palette is not available to students.

Tool name Tool function
; #" Clear Lets teachers or students clear the answers in the
s, Answers | current question or in the document.

Check If you select Self-Check as the document type in the
Answer Question Properties dialog box, students can check
their answer to the question.

S| | Insert Lets teachers or students insert an expression box or
] 'E chemical equation box into the question or answer.

Format Lets teachers or students format the selected text as
A‘ subscript or superscript. (The chemical equation box
uses its own formatting tool, so this Format tool does
not work in the chemical equation box.)

[ﬁ] Teacher | Lets you add copyrightinformation and set the
Tool document type as Self-Check or Exam.
Palette

Using the Insert Menu

The Insert menu in the Document Tools lets you add math expression boxes

A= . . : .
o.; and chemical equation boxes "'} to the Question area, Suggested

Response area, or Correct Answer area of some question types. When you are
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in question types that allow math expressions or chemical equations, place
your cursor where you want to insert the box, and then follow these steps.

1. Open the Question tool.
2. Click Insert > Expression Box or Chem Box.
The software inserts a blank box where your cursor is positioned.

3. Type the desired math expression or chemical equation, and then click
outside of the box to continue typing text.

Using the Teacher Tool Palette

The Teacher Tool Palette allows you to add copyright information and set the
document type as Self-Check or Exam.

Adding Copyright Information
Use the Question Properties dialog box to add copyright information to the
current question.
18]
=)

The Question Properties dialog box opens.

1. Click the Teacher Tool Palette icon > Question Properties.

Question Properties 7 —
Author | |
Copyright I - |
Year |0 |
Owner | |

Document Properties

Document Type IE)(am - |

| OK | Cancel |

2. Type the author's name and move to the Copyright field.

Note: TI-Nspire™ software allows you to use questions from more than one
author in the same document. Therefore, the information that you enter
about the author and copyrightis not global. You must enter the relevant
information for each different question.
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3. Selectwhether the question is public domain or has a copyright assigned
to itand move to the Year field.

4. Type the year the question was copyrighted and move to the Owner field. If
you are copyrighting a new question, type the current year (example:
2012).

5. Type the name of the person or entity that owns the copyright.

6. Click OK.

Setting Self-Check and Exam Document Types

When you define a document as Self-Check or Exam, all of the questions in
that document will be either Self-Check or Exam.

*  When you define the document type as Self-Check, students can check the
answers against the answers provided by the teacher.

* In Exam mode, when you enter a suggested response to a question,
students cannot check the answers. You can use Exam mode to
automatically grade student responses.

18]

1. Click the Teacher Tool Palette icon e > Question Properties.
2. Inthe Document Type field, click Exam or Self-Check.

3. Click OK.

Understanding the Configuration Tool

The Configuration tool allows you to set properties specific to each question
type you insert. Properties include the response type, the number of responses
(if applicable), the correct answer, and other options.

For example, you can specify the correct answer to a question, and set the
scale, axes, and grid on a graph. You can add a 2D math expression on the
question types that contain a Correct Answer field.

Each question type has a unique set of options. The options are explained for
each question type in the Adding Questions section.

The configuration settings are retained when you copy and paste a question
from one document to another.
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Adding Configuration Options

1. Click the down arrow on the Configuration bar in the Documents Toolbox
to open the Configuration tool.

Documents Toolbox

| Question ¥ |
[ Configuration (‘-;

2. Click the down arrow next to the choices you want to edit, and type the
applicable text.

»

Configuration

* Open Response Properties

Response Type: ‘Text Match (scored) - |

¥ Correct Answer

||Type correct word or phrase here

Ignore case

3. Close the Configuration panel. The options you chose are saved when
you save the document.

Formatting Text and Objects

Use the text formatting tools to format text in sections of questions that allow
textinput.

The formatting toolbar also contains the Document Tools ﬂ\% icon to provide
easy access to the Question and Configuration tools.

For more information on formatting text and objects, see Working with
TI-Nspire™ Documents.
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Adding Images to Questions

You can add images to the Question Text Area of most questions. On some
guestion types, you can add an image in the Student Answer or Suggested
Response Area of a question.

Adding images provides a visual aid to help explain the context of the question,
or as a background on a graph.

Choose the image from a set of images on your computer, or copy and paste
an image from a different application into the Question Text Area. For more
information, see Working with Images.

Image Types Available
The following file types can be used in the Question application:

* pg

*  Jpeg
. .bmp
* .png

Note: The transparency feature of .png is not supported. Any transparent
.png backgrounds will appear as white.

Adding Images Using the Insert Command

1. Click Insert > Image.

The Insert Image dialog box opens.
2. Navigate to the location of the image and select it.
3. Click Open.

The image appears in the question.

Adding Images Using the Clipboard

To copy an image to the Clipboard from a TI-Nspire™ document, image file, or
another program, press Ctrl + C (Mac®: ¥ + C).

To paste the image into the question, press Cirl + V (Mac®: # + V).

Adding Questions

You can add the following types of questions:

*  Multiple Choice
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- Custom

- ABCD

- TruelFalse

- Yes/No

- Always/Sometimes/Never
- Agree/Disagree

- Strongly Agree...Strongly Disagree

Open response

- Explanation (not auto-graded)
- Text Match (auto-graded)
Equations and Expressions

- y=

- f(x)=

- Expression

Coordinate Points and Lists

- (x,y) numerical input

- Drop Point(s)

- List(s)

Image

- Label

- Pointon

Chemistry

When you select a question type, a brief explanation of the question is
displayed at the bottom of the Choose Question Type dialog box.
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Choose Question Type...

Multiple Choice
Custom Choice
True/False
Yes/No
Always'Sometimes/Never
Agree/Disagree
Strongly Agree... Strongly Disagree

Open Response
Explanation
Text Match

Equations and Expressions
¥=
=
Expression

Coordinate Points & Lists
(%, y) Numerical Input
Drop Points
List{s)

Image
Label

Paint cn

Chemistry

———| Insert a Multiple Choice question containing the
choices of A B, C, and D. You can change the
choices to fit your needs. Also, this question can be
single or multi-response.

Cancel

When you open a question template, the cursor is in the Question text area.

Adding a Multiple Choice Question

This example shows how to add a custom multiple choice question. A custom
multiple choice question allows you to specify answers your students can
select. You can then select one or more responses as correct to help you when
grading or to help students check questions that are in Self-Check mode.
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which of the following are roots ofx2=97
Mark all that apply.

oooooo

To add a custom multiple-choice question:

1.

Click Insert > Question.

The Choose Question Type dialog box opens.

Click Custom Choice under the Multiple Choice heading.
Click Insert.

The Custom Choice template opens with the cursor in the Question text
area.

Two response options exist in the template by default.
Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question Area and Suggested Response area.

* You can add an image in the question text area.

Press Enter to add another question line, or press Tab to go to the first
Correct Answer button.

Type the response options. Add an image, if desired.

Press Enter to add other response options, and add the response text.
* Press Delete to clear or delete a response.

+ Press Backspace to delete an empty response line.

Click the option next to a suggested response, if desired.

Note: In Self-Check mode, the student can check their answer against the
suggested response.
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9. Open the Configuration tool. Choose the response type, and click the
option that corresponds to the correct answer.

Adding an Open Response Question

An open response question prompts the student to write a response. An
explanation question type allows students to respond without any predefined
answers. A text match question type allows the teacher to specify an answer for
the student response. Text match questions are automatically graded; open
response questions are not automatically graded.

One word that describes two lines that never meet but are in the same
plane:

This example shows how to add an explanation question.
1. Click Insert> Question.

The Choose Question Type dialog box opens.
2. Click Explanation under Open Response.

Click Insert.

The Open Response template opens with the cursor in the Question text
area.

4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question Area and Suggested Response area.

* You can add an image in the question text area.
» Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool. Select the response type as Explanation or
Text Match, and type the correct answer.
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The Explanation response type allows students to give answers that
closely match your suggested response.

The Text Match response type requires students to exactly match your
suggested response. Select the Ignore Case check box if
capitalization is notimportant.

You can type any combination of text, math expressions, and chemical
equations in the Correct Answer area.

Adding an Equation Question

An equation question prompts the student to write an equation in the form of y=
or f(x)=, or to respond with a number or expression.

This example shows how to add a y=question.

Expand the right side of the 6.67 ¥
equation:
V= (x+ 3)()( - 5)

y=|

X
-10 1 10

6,67

1. Click Insert > Question.

The Choose Question Type dialog box opens.

2. Selecty=under Equations and Expressions.

Click Insert.

The equation template opens with the cursor in the Question text area.

4. Type the question.

You can type any combination of text, math expressions, and chemical
equations in the Question Area.

You can add an image in the question text area.

Press Tab or use the mouse pointer to navigate between fields.

Enter a suggested response, if desired.

Press Enter to add other response options, and add the response text.
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*  Press Delete to clear or delete a response.
* Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of responses, the correct
answer, and whether the students should show their work. You can also
add a graph that will show in the Question area.

Configuration S

¥ Equation Properties

Response Type: ‘y: -
Number of responses: [ 3
Include a Graph Preview

PromptLocation |Left |

D Allow students to show their work

* Correct Answer

Accepted response(s).
=22 2@
[Z] Accept equivalent responses as

How does this work?

*  The number of responses can range from 1 to 5.

»  The Show your work option includes areas for the students to write
their starting point, their steps, and their final answer. The option to
show work is disabled if multiple responses are allowed.

+ To add a graph in the Question area, check Include a Graph Preview.
The Question text area splits to show a graph on the right.

*  When you are in the graph, the Graphs & Geometry toolbox is
available to allow you to add functions.

Note: Only the teacher can edit the graph. Students can only view and
zoom the graph.

* Click L+ to add additional fields for multiple correct answers. For
example, you might want to accept both y=(x+1)(x+2) and y=(x+2)
(x+1) as correct answers.

+  Selectwhether or not to accept equivalent responses as correct.
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- Ifyou do notcheck Accept equivalent responses as correct, the
student response is marked correctif it is an exact text match to
one of the accepted responses you entered.

- Ifyou do check Accept equivalent responses as correct, the
student response is marked correctif itis equivalent to any
accepted response you entered. For example, if you typed x+2 as
the correct answer, and the student submits 2+x, this response is
equivalent to the accepted response and is automatically graded
as correct. Spaces, case differences, and extra parentheses are
ignored when the software evaluates student answers. For
example, y=2x+1 is evaluated the same as Y =2X + 1.

Adding an Expression Question

An expression question prompts the student to respond with a number value or
an expression.

The dog walker earns $12 per hour, and she spends $2 on gas getting to
and from her client's house. She walks the dog for 30 minutes each day.
Write an expression showing how much money she earns in one day.

1. Click Insert> Question.

The Choose Question Type dialog box opens.

Click Expression under Equations and Expressions.

Click Insert.

The expression template opens with the cursor in the Question text area.
4. Type the question.

* You can type any combination of text, math expressions, and chemical
equations in the Question area.

*  You can add an image in the Question area.
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5. Inthe Expression type response, enter a starting expression, if desired.
The student sees the starting expression.

6. Enter a suggested response, if desired.

+ Ifyou setthe response type as Number, the response fields are math
boxes and accept only number values such as 1/3.

+ Ifyou setthe response type as Expression, the response fields are
expression boxes and accept only expression inputs such as 2(3+5).

7. Open the Configuration tool to set the response type as Number or
Expression, set whether or not the students should show their work, and
enter a correct answer. You can also set a tolerance for Number types, or
equivalent responses for Expression types.

¥ Expression Properties

Response Type: ‘Expressmn -|

[ Allow students to show their wark

* Correct Answer

Accepted expression response(s):
[ ] |

2] uoe
[] Accept equivalent responses as

How does this work?

*  The Show your work option includes areas for the students to write
their starting point, their steps, and their final answer.

* Inthe Number type response, enter the accepted numerical response
and the tolerance. Student responses are marked correct if they fall
within the tolerance interval you specify.

»  Specifying a tolerance of zero indicates you are looking for the exact
number answer. Not specifying a tolerance is the same as specifying
a tolerance of zero.

+ Studentanswers are considered correct if they are numerically
equivalent to the correct answer. Spaces, case differences, and extra
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parentheses are ignored when the software evaluates student
answers.

* Inthe Expression type response, you can add additional fields (up to
10) for multiple correct answers.

» Inthe Expression type response, click L.J to open the Templates and
Symbols catalog that allows you to enter 2D math expressions.

» Inthe Expression type response, you can select whether or not to
accept equivalent responses as correct.

- Ifyou do notcheck Accept equivalent responses as correct, the
student response is marked correct if it is an exact text match to
one of the accepted responses you entered.

- Ifyou do check Accept equivalent responses as correct, the
student response is marked correctifitis equivalent to any
accepted response you entered. For example, if you typed x+2 as
the correct answer, and the student submits 2+x, this response is
equivalent to the accepted response and is automatically graded
as correct. Spaces, case differences, and extra parentheses are
ignored when the software evaluates student answers. For
example, x+2 is evaluated the same as X + 2.

Important: Students can enter the starting expression you supply
and have this response automatically graded as correct. For
example, if you ask students to factor x2-7x+12 and stipulate the
correct answer is (x-3)(x-4), the student can submit a response of
x2-7x+12. This response is automatically graded as correct
because itis equivalent to the accepted answer. You must
manually mark this student response as incorrect in either the
Review or Portfolio Workspaces. See the chapters for those
workspaces for more information on marking and grading
responses.

Adding an (x,y) Numerical InputQuestion

An (x,y) numerical input question prompts the student to respond with a
coordinate.
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Write the ordered pair for 101y
each given point in order: J,
N, P .

11

L
I:l 10 1 10
L

-10

o

1. Click Insert > Question.

The Choose Question Type dialog box opens.
2. Click (x,y) Numerical Input under Coordinate Points & Lists.
3. ClickInsert.

The template opens with the cursor in the Question text area.
4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question area.

* You can add an image in the Question area.
+ Press Tab or use the mouse pointer to navigate between fields.
5. Enter a suggested response, if desired.

+ Theresponse fields are expression boxes and accept only expression
inputs.

6. Press Enter to add other response options (up to five), and add the
response text.

* Press Delete to clear or delete a response.
* Press Backspace to delete an empty response line.

7. Open the Configuration tool to set the number of points, add a graph
preview, enter a correct answer, and set equivalent responses as correct.
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* Coordinate Point Properties

Number of Paints |3 -
[ Include a Graph Preview

Prompt Location

(>

6

(6

4

* Correct Answer

Acceptable Answer(s):

7@') e
4|,

T m) OO
@),

o @) ©e

[ Accept equivalent responses as

e |

The number of points can range from 1 to 5.

Click W to add additional fields for multiple correct answers. You can
type any combination of text, math expressions, and chemical
equations in the correct answer fields.

Click LJ to open the Templates and Symbols catalog that allows you
to enter 2D math expressions.

To add a graph in the Question area, select Include a Graph Preview.
The Question text area splits to show a graph on the right and the
student prompt area on the left. To change the location of the graph,
click the down arrow next to Prompt Location and choose the desired
location for the graph in the student prompt area.

When you are in the graph, the Graphs & Geometry tools are available
to allow you to add functions.

Note: Only the teacher can edit the graph. Students can only view and
zoom the graph.

Select whether or not to accept equivalent responses as correct.

- Ifyou do notcheck Accept equivalent responses as correct, the
student response is marked correct if it is an exact text match to
one of the accepted responses you entered.
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- Ifyou do check Accept equivalent responses as correct, the
student response is marked correctifitis equivalent to any
accepted response you entered. For example, if you typed
(-0.5, .75) as the correct answer, and the student submits (-.5, .75)
or (-1/2, 3/4), and so forth, the student response is equivalent to
the accepted response and is automatically graded as correct.

Adding a Drop Points Question

A drop points question inserts a graph and prompts the student to drop points
on the graph in response to your question.

Plot the following points on the 15.06 1»
coordinate grid.

(6.2)
(0.2)
(0.-4)

-15.06

1. Click Insert> Question.
The Choose Question Type dialog box opens.

2. Select Drop Points under Coordinate Points & Lists.

3. ClickInsert.
The drop points template opens with the cursor in the Question text area.
The graph is in the Student answer area.

*  When you are in the graph, the Graphs & Geometry tools are available
to allow you to add functions.

Note: Only the teacher can edit the graph. Students can only view,
zoom, or place points on the graph.

4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question area.
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* You can add an image in the Question Area.
» Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool to set the number of points, hide or show
coordinates, and enter a correct answer.

*  The number of points can range from 1 to 5.

»  Showing coordinates is turned off by default. Select the check box to
display coordinate labels on the graph.

* Click v to add additional fields for multiple correct answers. You can
type any combination of text, math expressions, and chemical
equations in the correct answer fields.

+ Click LJ to open the Templates and Symbols catalog that allows you
to enter 2D math expressions.

Adding a Lists Question

A Lists question inserts a list and prompts students to enter data in the lists in
response to your question.

Submit the following data - distence Bltime =

distance in miles between home
and work (distance) and the
travel time in minutes (time)

1. Click Insert > Question.
The Choose Question Type dialog box opens.

2. Select List(s) under the Coordinate Points & Lists question from the
Choose Question Type dialog box.

3. Click Insert.

The List template opens with the cursor in the Question text area.
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4. Type the question.

*  You can add columns or rows, change the name of the lists, and input
data in the lists, using the same functions allowed in the Lists &
Spreadsheet application.

5. Enterinitial data in the lists, if desired.

6. Open the Configuration tool to set the number of lists for the student
responses.

*  The number of lists can range from 1 to 5.

. Lists must have names. The default names are List1, List2, and so
forth.

Adding an Image: Label Question

An Image: Label question inserts an image. You can add blank fields to the
image and have students fill in the blanks in response to your question.

Label the Earth's layers.

1. Click Insert> Question.

The Choose Question Type dialog box opens.
2. Select Label under Image.
3. ClickInsert.

The Image: Label template opens with a blank background and one label.
This is where the image for the question is inserted.

4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question area.

+ Press Tab or use the mouse pointer to navigate between fields.
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5.
6.

Insert an image in the bottom portion of the question template.

Open the Configuration tool to set the number of responses and to enter
answers for each label.

Configuration

»

~ Image Analysis Question Properties

Mumber of Responses n -

> Answers

| crust

g | mantle

c | outer core

E|B|B|B

p | inner core

Ignore Case

The number of responses determines the number of labels on the
image. Each new response gives the label a unique identifier, such as
A, B, C, and so forth. Drag the labels to the desired location on the
image.

Note: If you set more than 26 responses, the labels are identified with
numbers, starting with 1. You can insert a maximum of 35 labels.

In the answers area, click LJ to open the Templates and Symbols
catalog that allows you to enter 2D math expressions.

If the label text is too large to fit in the default label size, grab and drag
the borders of the label to resize it.

7. Type a suggested response in the labels, if desired. Select the Ignore case
check box if capitalization is notimportant.

You can type any combination of text, math expressions, and chemical
equations in the response area.

As you type the suggested response, a ghosted image of your answer
appears in the respective label on the image. If the suggested
response is too large for the default label size, grab and drag the
borders of the label to resize it.
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Adding an Image: Point on Question

An Image: Point on question inserts an image. Add check boxes to the image
and have students place a check mark in the correct boxes in response to your
question.

The picture below shows a plant cell. Identify which orgarelle is 2

-esponsible for photosynthesis.

[+

1. Click Insert > Question.

The Choose Question Type dialog box opens.
2. SelectPoint on under Image.
3. ClickInsert.

The Image: Point on template opens with a blank background and one
point. This is where the image for the question is inserted.

4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question area.

» Press Tab or use the mouse pointer to navigate between fields.

5. Open the Configuration tool to set the response type, number of
responses, and correct answer.

+ The Response Type makes the point a circle for Single Reponse and
changes to a square for Multiple Responses to indicate students can
select more than one box.

+  The number of responses determines the number of points on the
image. Each new response gives the point a unique identifier, such as
A, B, C, and so forth. Drag the points to the desired location on the
image.
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Note: If you set more than 26 responses, the points are identified with
numbers, starting with 1. You can insert a maximum of 35 points.

6. Click a point or points as a suggested response, if desired.

Adding a Chemistry Question

When you add a Chemistry question, students respond with a chemical formula
or equation.

Balance the following equation:
Iz + H: - ITHs

1. Click Insert> Question.
The Choose Question Type dialog box opens.
2. Click Chemistry.
3. Click Insert.
The Chemistry template opens with the cursor in the Question text area.
4. Type the question.

*  You can type any combination of text, math expressions, and chemical
equations in the Question area.

*  You can add an image in the Question area.
5. Enter a suggested response, if desired.
6. Open the Configuration tool to enter a correct answer.
Click " to add additional fields for multiple correct answers. You should

enter all possible answers. The software does not evaluate equivalency for
Chemistry answers.
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Responding to Questions

The teacher may send you several different question types. This section shows
you how to answer the different question types.

Understanding the Question Toolbar

When you open a document with a question, a toolbar is available with four
options. Access the toolbar using the following method.

o
» |n the Documents Toolbox, click ‘,cf‘

Handheld: press [menu].

Tool name Tool function

Clear Lets you clear the answers in the current question orin
Answers | the document.

<

v Check If the teacher enabled Self-Check mode for the
Answer question, click here to view the correct answer.

Insert Lets you insert a math expression box or chemical
----- equation box in your answer.

Format Click this tool to format the selected text in your answer
as subscript or superscript. (The chemical equation box
uses its own formatting tool, so this Format tool does
not work in the chemical equation box.)

Types of Questions

There are several types of questions you may be asked. There may be
variations in a type, but how you answer the question is basically the same for
each type.

Multiple Choice

- Custom
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- ABCD

- TruelFalse

- Yes/No

- Always/Sometimes/Never
- Agree/Disagree

- Strongly Agree...Strongly Disagree
Open response

- Explanation (not auto-graded)
- Text Match (auto-graded)
Equations and Expressions

- y=

- f(x)=

- Expression
Coordinate Points and Lists

- (x,y) numerical input

- Drop Point(s)

- List(s)

Image

- Label

- Pointon

Chemistry

Responding to Quick Poll Questions

When teachers send quick polls during class, the question opens as a new
document on top of any document you may currently have open. You can
access other applications to perform calculations, and check or clear answers
before submitting your answer to the question or quick poll.

Note: On TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds, questions appear in
color if the teacher applied color when writing the question. Although you can
see color in the questions you receive, you cannot add color to the responses
you submit. If you are using a TI-Nspire™ or TI-Nspire™ CAS handheld,
questions are shown in black and white.

196 Responding to Questions



Accessing Other Applications

If the teacher gives permission, the Quick Poll tool allows you to temporarily
exit the question to perform calculations or access other documents to
determine the answer to the question. For example, you can access the
Scratchpad to perform a calculation, or you can access the Lists & Spreadsheet
application and copy data from there to a List question type. In a List question,
you can link to variables from the Vernier DataQuest™ or Lists & Spreadsheet
applications.

To access other applications while in the Quick Poll screen:

1. Open a new document.
Handheld: Press to open the Home screen.

2. Choose an application.
Handheld: To return to the Quick Poll without accessing any documents,
choose C: Quick Poll.

3. When you are finished, click the Quick Poll icon.

When you respond to a poll, your response is immediately sent to the teacher’s
computer and teachers can track student responses in real time.

Showing Your Work
The teacher may request you to show work for your response. If so, the

response area has sections for you to write your starting point, your steps, and
the final answer.

Responding to Different Question Types

» For Multiple Choice questions, press Tab to navigate to a response. Press
Enter to mark a response.

» For Open Response questions, type a response.

» For Equation questions, type a response. If a graph is included in a
question, the graph updates when you press Enter. Any functions entered
show up on the graph, and the cursor remains in the answer box. You
cannot manipulate the graph itself.

» For Expression questions, type a response. If the response type is Number,
your response must be in the form of a number. If the response type is
Expression, your response must be in the form of an expression. For
example, x+1.
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» For Coordinate Points: (x,y) questions, type an answer in the x-field box,
and press Tab to move to the y-field box. Type an answer.

If a graph is included with the question, the graph is updated when you
enter a function and press Enter.

You can access the Window and Zoom functions while you are working on
the graph.

» For Coordinate Points: Drop Points questions, press Tab to move the cursor
to a point on the graph. Press Enter to drop a point at that location.

To delete a point, press Ctrl + Z to undo the action.

» For Lists questions, press Tab if necessary to move the cursor to the first
cell of the list. Type an answer, and press Tab to move to the next cell. Type
an answer.

To link a column to an existing variable, select the column and then click
var. Click Link To, and then click the variable you want to link to.

The behavior in a Lists question closely matches the behavior of the Lists
& Spreadsheet application, with the following exceptions. In a Lists
question, you cannot:

* Add, insert, or delete columns.
+ Change the header row.
+  Enter formulas.
*  Switch to Table.
* Create plots.
» For Chemistry questions, type a response.

» ForImage: Label questions, press Tab to move the cursor to a label on the
image. Type a response in the label field.

» For Image: Point on questions, press Tab to move the cursor to a pointon
the image. Press Enter to mark a response.

Checking Answers

If the teacher enables self-check on the question, the Check Answer option is
available.

ol
1. Click f?
Handheld: Press [menu)
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2. Click Check Answer.

Clearing Answers

After you answer a quick poll, you may decide you want to change the answer
before you submit it.

» Click Menu > Clear Answers > Current Question or Document.
»  Current Question clears answers for the active question.

+ Document clears answers for all questions contained in the active
document.

If you answered the question, you still have time to clear the answer before you
submit it to your teacher.

» Click Clear Answer to clear your answer and try again.
Handheld: Press and choose Clear Answer.

Submitting Responses

To send a final answer to the teacher:
» Click Submit Response.
Handheld: Press and choose Submit.
The response is sent to the teacher and the last screen you used is displayed.

Your res