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Getting Started with TI-GRAPH LINK 2 for Macintosh

Which
Calculators are
Compatible?

Support for
Accessories

Support for
USB Cable

System
Requirements,
Gray Cable
Support

TI-GRAPH LINK 2 for Macintosh is compatible with all TI
graphing calculators that have an input/output port, with
the following exceptions. The TI-82 and TI-85 are not
compatible.

When new graphing calculators with I/O ports are released
by TI, the TI-GRAPH LINK software will be updated to
support those calculators.

To see which calculators are compatible with your version
of the TI-GRAPH LINK software, open the Connection
menu. If your calculator is not listed in the menu, check
the TI web site at:

http://www.ti.com/calc/docs/link.htm

for updated TI-GRAPH LINK software.

You can also use TI-GRAPH LINK 2 to open a connection
to the CBR™ CBL 2™, and TI Presenter™ accessories,
available separately.

However, you cannot open a connection to the CBL™
(Computer-Based Laboratory) accessory.

You can use TI-GRAPH LINK 2 to open a connection using
a USB cable between the graphing calculator and
Macintosh computer provided that the Macintosh has an
available USB port. A USB connection provides faster
communication and better performance between the two
units than the gray cable connected to the modem or
printer ports.

The Macintosh used to run TI-GRAPH LINK 2 using the
gray TI GRAPH LINK cable must meet the following
hardware and software requirements.

* Any 68K or PowerPC-based Macintosh computer
running Mac OS 7.1 or better. (Exceptions: Macintosh
models 128K, 512K, 512 Ke, XL, Puls, SE, SE FDHD, and
Classic.)

¢ 4 MB of available RAM.

¢ Available modem, printer, or combined printer/modem
port, or other available serial port.

Note: You will not be able to drag items to or from the
Finder or other applications on systems running any
Macintosh operating system versions earlier than 7.5.
However, Add and Save Selection commands in the File
menu allow this functionality.
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System The Macintosh used to run TI-GRAPH LINK 2 using the
Requirements, USB TI GRAPH LINK cable must meet the following
USB Cable hardware and software requirements.

Support

Any PowerPC-based Macintosh with USB support
running Mac OS 8.1 or better, or Apple USB 1.1 or
better.

Apple “SerialShimLib” extension installed prior to
installing the TI-GRAPH LINK USB driver.

Note: The SerialShimLib is part of the Mac OS 8.6 system
update and is installed ONLY on Macintosh computers
with built-in USB support (i.e., iBook, iMac, Blue & White
G3 and G4 models). It can be added to the extension folder
of systems running Mac OS 8.1 with either built-in USB
(original iMacs), or systems that have installed a third-
party USB card and are using Apple’s USB Card Support.
Please note that support for Mac OS 8.1 is limited to the
original iMac computers only.

Apple .
Computer

Internet URLs

for Additional
Information .

Apple USB Adapter Card Support 1.4.1 (for OS 8.6 and
better).

http://asu.info.apple.com/swupdates.nsf/artnum/n11543
Apple USB Adapter Card Support 1.2 (for OS 8.5.1).
http://asu.info.apple.com/swupdates.nsf/artnum/n11487

Apple USB DDK 1.2 (contains “SerialShimLib” in
Examples, USBModem) 1.5MB download.

ftp://ftp.apple.com/developer/Development_Kits/Mac_OS
USB/Mac_OS_USB_DDK_v1.2.sea.hgx

Apple USB DDK 1.4.1 (latest USB release, also
contains “SerialShimLib”) 3.8MB download.

ftp://ftp.apple.com/developer/Development_Kits/Mac_OS_
USB/Mac_0OS_USB_DDK_v1.4.1.sea.hgx

4 TI-GRAPH LINK 2 for Macintosh


http://asu.info.apple.com/swupdates.nsf/artnum/n11543
http://asu.info.apple.com/swupdates.nsf/artnum/n11487
ftp://ftp.apple.com/developer/Development_Kits/Mac_OS_USB/Mac_OS_USB_DDK_v1.2.sea.hqx
ftp://ftp.apple.com/developer/Development_Kits/Mac_OS_USB/Mac_OS_USB_DDK_v1.4.1.sea.hqx

Connecting the
TIKGRAPH LINK
Cable

Installing the
TI-GRAPH LINK
Software

Note: If you
download
TI-GRAPH LINK
from the Tl web site
(page 3), see the
web for installation
instructions.

Starting and
Exiting
TI-GRAPH LINK

The TI-GRAPH LINK hardware connects to the Macintosh
via the USB port, modem port, or printer port of the
computer, and to the input/output port of the calculator.

1. Connect the TI-GRAPH LINK cable to your Macintosh.

e If USB cable, connect one end of the cable to the
Macintosh USB port.

e If gray cable, connect one end of the 8-pin to 25-pin
adapter cable to the Macintosh modem or printer
port on the rear of the unit. Connect the gray cable
to the 25-pin end of the 8-pin to 25-pin adapter cable.

2. Connect the other end of the TI-GRAPH LINK cable to
the calculator.

Important: The TI-GRAPH LINK cable must be
connected and the calculator turned on before getting
screens, and sending and receiving files. Push in all
connectors firmly.

If the software is on: Then:

3%-inch diskette 1. Insert the diskette into the
Macintosh.

You may want to copy

the diskette and use

the copy.

2. Open the diskette and double-
click the Installer icon.

CD-ROM If your Macintosh is set for
Autostart, the installation
program starts when you insert

the CD.

Otherwise, open the CD and open
the folder for TI-GRAPH LINK.
Select the appropriate calculator
and language, and then double-
click the Installer icon.

All necessary files are installed on your hard drive,
including custom fonts used by the application.

On the Macintosh, open the TI-GRAPH LINK folder and
double-click the icon for the application. The TI-GRAPH
LINK menu bar is displayed.

To close TI-GRAPH LINK:

¢ Open the File menu, and then click Quit.
¢ Press #+Q on the Macintosh keyboard.
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Opening a
Connection to
Your Calculator

By

1.

Tip: To connect to a
calculator
automatically at
startup and to use
the Quick-Connect
feature, see

page 20.

The screen object is
used to get (capture) a
calculator screen.

Click here to show or
hide the contents of
the folder.

For calculators that
let you archive a
variable, & is shown
beside the archived
variables.

6 TI-GRAPH LINK

default, you must manually open a connection between

the Macintosh and your calculator.

Make sure the TI-GRAPH LINK cable is connected to the
calculator (page 5) and the calculator is turned on
before starting TI-GRAPH LINK.

Start TI-GRAPH LINK.

Open the Connection menu, and select your calculator
model (or a CBR™ CBL 2™, or TI Presenter™
accessory).

Select the port to which the TI-GRAPH LINK is
connected, and click Connect .

If any errors occur, follow the instructions on the
resulting screen.

If the connection is successful, a calculator window
lists the objects on the calculator.
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For calculators such as the TI-89 that use folders,
the window shows the folders.
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Click Name, Kind, or Size to change how the objects
are sorted.
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Beginning a New Program

Creating a New 1. Open the File menu, and then click New. A New
Program File Window dialog box is displayed.

2. If necessary, click the triangle to the left of your
calculator model to display a list of objects (Program,
Group, etc.).

3. Select Program , and then click OK. A new Edit window
is displayed.

4. In the box at the top of the window, type the program
name as you want it listed on the calculator.

¢ If you leave the name blank, a default name will be
used.

¢ If you use a name that is invalid on the calculator, an
error will occur when you save the program. For
example, you cannot name a program cos.

To lock a program
so it can be edited
on a Macintosh but
not on a calculator,
click to make this [0 ==———— untitled ———FIH
icon appear locked.

To unlock, click /EI IE [ B 11-86

again.

| -

To select a
programming

keyword from a Type the
menu, click here E;C;gl’am name

(page 8).  _or—

O =—F untited —FHH
B B

For calculators I+ -
such as the TI-89, Pr-8m
a program template
is inserted EndPran

automatically.
5. In the program edit window, type the program.

For detailed information about creating and editing
programs, see the guidebook for your calculator.
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Selecting a To select a programming keyword from a menu:

gliyl\évgr:gtifg%m 1. In the Edit window, click the [fx] button to display the

List Function List window.

2. Click a category in the left pane. The items associated
with the selection are listed in the center pane. If
necessary, click an item in the center pane to display its
associated items in the right pane.

0 =—"——=rhunttimlist=——"—0G08
—TI-86
If you click an item + Base =] [+ o =] [1f -
i = Calc ] = CTL — Thet —
marked with a P Eron
triangle, its & Char Far(
i i = Cons End
associated items o Uhile
are listed in the #= Comrlex Rereat.
& Grarh Merut
next pane to the = Lict Lb1
r|ght. & Math Goto
= Matrix IS
= Mode 05
& Prodram FPause
= Stats Return
= String Stor
& Table Delllar(
& Tests Grstlc
= Lars o — LCustc —
= Uactor i 5 -
Z

3. Click on the desired item and drag it to the Edit
window.
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Getting, Printing, and Saving Calculator LCD Screens

Getting a
Calculator
Screen

Note: After you
capture a screen,
the Get Screen
menu item changes
to Refresh .

Printing a
Captured
Screen

Saving a
Screen as a File

Tip: Drag the
screen object from
the calculator
window to the
desktop to create a
clipping file with a
default name.

To get (capture) a screen:

1.
2.

Open a calculator connection (page 6).

On the calculator, display the screen that you want to
capture.

On the Macintosh, select the calculator window and
either:

¢ Open the Window menu, and then click Get Screen
(or press #+L).

¢ In the calculator window, double-click the screen
object.

The screen is displayed in a picture viewing window. To
capture a new screen, open the Window menu and click
Refresh (3+L) or click the circular icon in the picture
viewing window.

To print a captured calculator screen to a printer
connected to your Macintosh:

1.
2.

3.

Get a calculator screen as described above.

Open the File menu, and then click Print to open the
Print dialog box.

Click Print.

To save a calculator screen on the Macintosh:

. Get a calculator screen as described above.

. Open the File menu, and then click Save As.

Click the appropriate radio button to select the file
format in which the screen will be saved.

| g

Save this object as: b
|SCI’EEI‘I |C|) @ =

Macintosh PICT format J

calculator PIC format (default)

Enter a file name in place of the default name.

Select the folder in which to save the file, and then
click Save.

TI-GRAPH LINK 2 for Macintosh
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Copying a To copy and paste a captured screen:

Captured

Screen 1. Get a calculator screen as described on page 9.

2. Select the part of the picture that you want to copy.

=|
[FE B o ol ol

[0 == screen

To select the whole
picture without a B
border, double-click.
=22 5+ 7.93+ 3,64+ .45+ 1)

/ - 118,370
WIETHT. I .64+ 4T+ 1B
To select the whole 1%

118,370

i)

picture with a border, ng+z | 10
double-click. i |EEE
sel;:?igr?sglliiﬁti? I— To select a portion, click in the
tﬁis area window (cursor changes to a
’ cross-hair), drag, and release.

Click the border buttons once to
add or remove a border.

You can also open the Edit menu and click Select All
(or press #+A) to select the whole picture. Click the
border buttons once to add or remove a border.

3. Copy the selection to the clipboard and paste it to an
application, drag it to an application that supports
Macintosh Drag-and-Drop, or drag it to the desktop.

Setting the Many desktop publishing and graphic applications use
Screen Size resolution (dots per inch, dpi) to determine the printed
(Resolution) size of a captured screen. To set the resolution, see

for Printing page 21.
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Using Group Windows

Why Use a
Group
Window?

Creating a
Group Window

Note: You cannot
save an empty
group window.

Tip: Click Name,
Kind , or Size to
change how the
objects are sorted.

Note: To open, edit,
or print an object
saved in a group
window, see

page 15.

By creating a group window on the Macintosh, you can
store multiple calculator objects in one convenient
location. The group window is saved as a file on the
Macintosh, but you can open it and view or manipulate the
objects within it the same as you would a folder. You can
create one or more group windows as necessary.

From TI-GRAPH LINK:
1. Open the File menu and click New.

2. In the New Window, if necessary, click the triangle to
the left of your calculator model to display a list of
objects (Program, Group, etc.).

3. Select Group from the list, and then click OK. An
untitled group window appears.

4. Place the desired objects into the group window.

* Drag objects from a calculator window to the group
window, or from one group window to another. You
can also copy and paste objects.

¢ Toremove an object from the group, highlight the
object and then press the Delete key or drag the
object to the Trash icon. To restore objects from the
trash, drag them back to the group window.

5. Select the group window. To save it as a file on the
Macintosh, open the File menu and click Save or Close
(or click the window’s close box).

0 =—"——uroup =—=—HH
i Name Size |2
wl Eauation bl I el
£ E=uat.ion 28
[$ textbox Prodran 13
[ cHAR1D Prodram 131
[ tistze Strina 3
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Copying Objects from the Calculator to the Macintosh

Procedure 1. Open a calculator connection (page 6).

2. In the calculator window, select one or more objects.
Tip: To select » If your calculator uses folders (page 6), open the
multiple objects, use applicable folders as necessary.
F5+click for
separated objects or » Use the Name, Kind , and Size buttons to control the
Shift +click for

: . order in which objects are sorted.
contiguous objects.

3. Drag the selected objects to the desktop, any folder on
the desktop, or an open group window (page 11) or
previously saved group window file.

Important:  To stop O —=1T1I-8——r7——=08
a transfer, click =] T s =
Cancel on the B . -
Macintosh dialog . SCrEEn ﬁ Ficture =
box. Do NOTprSS 'st,l Exuation 15 =
the calculator’s Eauation 5
ON button. Eauat.ion 28
Eauation 28
x e E=uat.ion 2
[ #stat List 2 [+
%
drag and drop y1 and y2
D%Macﬂ -86Files ———HIH
‘ 2 itemns, 3.5 BB available ~ S P——
m w2 Eauation 20
y1.96E yZ.86E
) Dz Z
When dropped on the desktop or a When dropped on a group window
folder on the Macintosh, y1 and y2 on the Macintosh, y1 and y2 are
are copied as separate files, with copied to the group.

file name extensions that indicate
the calculator model and data type.
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For calculators that use folders, open the applicable folder
to select objects within it. For example:

Tip: To copy all [="—7"=—I11I-9=————H8
objects in a folder, @I — e B
you can drag the b 5 atse Fold —
folder itself. atssara foeen =
[ ﬁ main Folder
e Ei Faul Folder
List ==L
List G54
B Ficture
Falder [+ |
i
drag and drop 11 and 12 from the paul folder
O =———Z—MacTI-89Files ——FEH
2 items, 3.5 GB availsble =
= b ] main Folder [~
W b raut Folder
l op; %
When dropped on the desktop or a When dropped on a group window
folder on the Macintosh, 11 and 12 on the Macintosh, the paul folder is
are copied as separate files, with created automatically and 11 and 12
appropriate file name extensions. are copied into it.

If You Cannot
Drag and Drop

Dragging and dropping files is not supported in Macintosh
operating system versions prior to 7.5. Instead, you can:

1. Select one or more objects in the calculator window.
2. Open the File menu and click Save Selection .

3. Select a location on the Macintosh.

4. Click Save.

When at least two objects are selected, they are placed in a
group window file on the Macintosh. To see the contents
of a group window file, double-click it.

TI-GRAPH LINK 2 for Macintosh 13



Sending Objects from the Macintosh to the Calculator

Procedure

Note: When you
send new objects to
a calculator that
uses folders, the
objects are placed in
the main folder.

Important: To stop
a transfer, click
Cancel in the
Macintosh dialog
box. Do NOT press
the calculator’s

ON button.

If You Cannot
Drag and Drop

To send objects from a Macintosh to a calculator:
1. Open a calculator connection (page 6).
2. Select the objects to send.

¢ To send all objects in a group window, select the
group window file itself or open the group window
and select all of the objects. You can also select
multiple group window files.

* To send one or more particular objects, select only
those objects.

3. Drag the selected objects and/or files to the calculator
window.

If an object from the Macintosh has the same name as an
existing object on the calculator, a dialog box prompts
you to:

¢ Click Replace All to replace all the files with
conflicting names.

¢ Click Skip to skip the current file that has a
conflicting name and continue sending any other
files. (If there are more files with conflicting names,
you can view and skip them one at a time.)

¢ Click Cancel to cancel the sending operation.

¢ Click OK to replace the file displayed in the dialog
box. (If there are no other files with conflicting
names, all the files will be sent automatically. If
there are other files with conflicting names, you can
view and replace them one at a time.)

Dragging and dropping files is not supported in Macintosh
operating system versions prior to 7.5. Instead, you can:

1. Make the calculator the active window.
2. Open the File menu, and then click Add .

3. Select the calculator objects that you want to send from
the Macintosh, and click Open.
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Opening, Editing, and Printing Calculator Objects

Opening and To open a calculator object that is saved on the Macintosh:
Editing a
Calculgator 1. Open the calculator window or the folder that contains

Object the calculator object.
2. Double-click the object to open an Edit window.

3. If the object contains text (such as in a program, list,
etc.), you can edit the contents.

If you edit the file, it is saved back to its source when you
close the Edit window. You are prompted to replace
(overwrite), rename, or cancel without saving the file.

You can also save the file by opening the File menu and
selecting Save or Save As.

Printing To print the contents of an object displayed in an Edit
Calculator window, open the File menu and click Print. In the
Objects resulting Print dialog box, click Print.

TI-GRAPH LINK 2 for Macintosh 15



Editing an Object Directly on the Calculator

Procedure

Note: If your
calculator uses
folders, see page 6.

Tip: To change how
objects are sorted,
click Name, Kind , or
Size.

You can use Macintosh to edit an object directly on the
calculator, without copying it to the Macintosh.

You can edit objects such as programs, lists, and matrices,
but not objects such as equations, GDBs, and Window

ranges.

1. Open a calculator connection (page 6).

0 "—=vyStat—=——08
74 -
L) 186 |
123
152
169
197
[+
LRI § | ]

O=——-—=11-8 B
k=) | Hame Size |2
al E=auat.ion ez I
w2 Eauation 28 =
4 Eauat.ion 2 —~

[ £stat List 2

[ xstat List 32

[ wstat List &2
asarfin Prodram 2369 ||
e

You
cannot
edit an
equation.

2. In the calculator window, double-click the object name

to open an Edit window. For example:

3. When you are done, open the File menu and click Save
or Close (or click the close box) to save the object

back to the calculator.
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Working with Lab Reports

Transferring a
Lab Report
from the
Calculator to
the Macintosh

Note: To view the
contents of a folder,
click the triangle
symbol to the left of
the folder.

Note: To see what
Print objects your
report contains,
double-click the
Text variable.

TI-GRAPH LINK allows you to transfer lab reports from
the calculator to the Macintosh and then view, edit, and
print them. Before you start the following procedures,
make sure you have your lab report (a Text variable) with
all the Print objects, if any, saved on your calculator.

For instructions creating a lab report and inserting Print
objects, see the calculator guidebook.

To transfer a lab report from the calculator to the
Macintosh:

1. Open a calculator connection (page 6).

2. With the calculator window active, open the File menu,
then select New.

3. Select the calculator (the default calculator is selected
automatically) and double-click Report.

O —"— untitled ————=—0H
= Kind | size

[ ﬁ main B Folder

D[] m

You will see a
new Report
window that
looks similar
to the
calculator
window.

S

4. With both the calculator and the Report windows open,
drag the report, which is a Text variable, from the
calculator window to the main folder in the Report
window.

5. Drag all the Print objects referred to in the report (the
Text variable), if any, from the calculator window to the
main folder in the Report window.
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Important : When 0 =——-untiled=—F-=HHE

you work with =) Kind | size [=

multiple windows w [ nain 8 Folder =

click on the window & art Ficture 3097

you want to [E treport Text 114] Lab reports

switch to. ol Function B are Text

variables.

e

6. Click the Report window to make it active.

7. Open the File menu and click Save, or Save As. Then
specify the location on the Macintosh where you want
to save the transferred report, and click Save.

Viewing the To view the transferred lab report:
Lab Report
P 1. Locate the Report file and make it active.
Note: The report ¢ Ifyou have been working with the Report window,
with the Print skip this step.
objects in it can only
be viewed in the » Otherwise, find the Report file in the location where
View window.

you saved it, and then open it.

2. Double-click the Text object in the Report window. A
View window appears.

Tip: As necessary, [ Ireprt==————=H B8
LISE" the SCI‘O!/ bars or Thiz lab report contains two print objects. —
resize the window to The first is a graph. |
view the entire lab

report.

Print objects in the \ /

View window

The second is the function
(&3]
®2-8

LRI § e
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Editing the Lab To edit the lab report:

R
eport 1. Close the View window. (The View window displays the

report with all the Print objects in it; the Report
window lists the Text variable and the Print objects,
like a directory.)

2. Drag the Text variable from the Report window to the
desktop, and double-click the resulting icon to open an
Edit window.

Tip: As necessary, O=————Irsppn=—"—~—HBE

USEI the SCI'O.// bars or :This lab report contains two print objects. |[*=
resize the window to :The first is a araph. |
[Piari]

view the entire lab . )
fThe second is the function

report.
Print objects in the

Edit window
LRI § g
Note: The Text 3. Make the changes.
variable can only be
edited in the Edit 4. Open the File menu, click Save, and close the Edit
window or on the window.
calculator.
5. Drag the icon back to the Report window and replace
the old Text variable with the new one.
6. If you want to view the edited report, double-click the
Text variable in the Report window.
Printing the To print the lab report from the Macintosh:
Lab Report

1. Open a View window for the report you want to print
(page 18).

2. Open the File menu and click Print.

3. Select your printer and click Print.

If you want to print headers on your lab report, see
page 21.
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Setting Preferences

Selecting the
Default
Calculator and
the Default
Communicatio
n Port

Connecting
Automatically
at Startup

Note: To open a
calculator
connection at any
time (using the
default calculator
and the default
communicaiton
port), use the Quick-
Connect feature.
Press #+K.

Using the Preferences feature, you can select settings for
your TI-GRAPH LINK environment.

To select the default calculator and the default
communication port:

1. Open the Edit menu and click Preferences .

2. From the drop-down list, select General.

Drop-down

e list

Default Calculator: E TI-89 s

_[ General

Default Comm Port:[ Printer-Mode... i]

Group/Calculator Window

’7Viewhy: ® Name O Kind O Size

3. In the Default Calculator line, select the model that you
want to set as the default.

4. In the Default Comm Port line, select the port that you
want to set as the default.

5. Click OK.

To set TI-GRAPH LINK so that a calculator connection
opens automatically when you start TI-GRAPH LINK:

1. Open the Edit menu and click Preferences .

2. From the drop-down list, select Startup .

3. Select Open Connection to Default Calculator  and

click OK.

If the default selections do not match the connected
calculator or the communication port you are using, a
Connection Failure error will occur at startup.
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Setting Print
Headers
Preference

Setting the
Sorting
Preference

Setting the
Resolution of a
Captured
Screen

For example : If a
captured screen is
72 pixels tall, a
resolution of 72 dpi
makes the picture
1inch tall. A
resolution of 144 dpi
makes the same
screen 1/2 inch tall.

You can set a default that will print headers on lab reports
and other documents that you print from your Macintosh
using TI-GRAPH LINK.

To set Print Headers preference:
1. Open the Edit menu, then select Preferences .

2. From the drop-down list, select Printing Extras , click
Print Page Headers , and click OK.

To set the sorting (View by ) preference:
1. Open the Edit menu and click Preferences .

2. Inthe View by line, select Name, Kind , or Size, and
click OK.

Resolution does not affect how a screen is displayed in
TI-GRAPH LINK. However, many desktop publishing and
graphic applications use resolution (dots per inch, dpi) to
set the size of the screen when printed.

Before capturing a screen, open the Edit menu, click
Preferences , select Pictures from the drop-down list, and
then select the resolution.

TI-Graph Link™ Preferences

B

— [ Pictures

— Scale Factor

()] O Resolution:
— Aspert
oD x| ofberd
o[A]

Cancel ] ﬂ 0K ]I
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Working with Backups

Backing Up a To back up a calculator’s contents:
Calculator
1. Open a calculator connection (page 6).
2. Create a group window on the Macintosh (page 11).

Tip: Open the Edit 3. Inthe calculator window, select the objects (and/or

menu and click folders) that you want to backup.
Select All fora

complete backup. 4. Drag the objects to the group window (page 12).

By using a group window file, the backed up objects are
stored in one convenient location.

Reloading a To reload a group window file that contains backed up
Backup objects, see page 14.
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Support and Service Information

Product
Support

Product
Service

Other Tl
Products and
Services

Customers in the U.S., Canada, Puerto Rico, and the
Virgin Islands

For general questions, contact Texas Instruments
Customer Support:

phone: 1-800-TI-CARES (1-800-842-2737)
e-mail: ti-cares@ti.com

For technical questions, call the Programming Assistance
Group of Customer Support:

phone: 1-972-917-8324

Customers outside the U.S., Canada, Puerto Rico, and
the Virgin Islands

Contact TI by e-mail or visit the TI calculator home page
on the World Wide Web.

e-mail: ti-cares@ti.com

internet: www.ti.com/calc

Customers in the U.S. and Canada Only

Always contact Texas Instruments Customer Support
before returning a product for service.

Customers outside the U.S. and Canada

Refer to the leaflet enclosed with this product or contact
your local Texas Instruments retailer/distributor.

Visit the TI calculator home page on the World Wide Web.

www.ti.com/calc
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Warranty Information

Customers in
the U.S. and
Canada Only

All Customers
outside the U.S.
and Canada

One-Year Limited Warranty for Commercial Electronic
Product

This Texas Instruments electronic product warranty extends only
to the original purchaser and user of the product.

Warranty Duration. This Texas Instruments electronic product
is warranted to the original purchaser for a period of one (1) year
from the original purchase date.

Warranty Coverage. This Texas Instruments electronic product
is warranted against defective materials and construction. THIS
WARRANTY IS VOID IF THE PRODUCT HAS BEEN DAMAGED
BY ACCIDENT OR UNREASONABLE USE, NEGLECT,
IMPROPER SERVICE, OR OTHER CAUSES NOT ARISING OUT
OF DEFECTS IN MATERIALS OR CONSTRUCTION.

Warranty Disclaimers. ANY IMPLIED WARRANTIES ARISING
OUT OF THIS SALE, INCLUDING BUT NOT LIMITED TO THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN
DURATION TO THE ABOVE ONE-YEAR PERIOD. TEXAS
INSTRUMENTS SHALL NOT BE LIABLE FOR LOSS OF USE
OF THE PRODUCT OR OTHER INCIDENTAL OR
CONSEQUENTIAL COSTS, EXPENSES, OR DAMAGES
INCURRED BY THE CONSUMER OR ANY OTHER USER.

Some states/provinces do not allow the exclusion or limitation of
implied warranties or consequential damages, so the above
limitations or exclusions may not apply to you.

Legal Remedies. This warranty gives you specific legal rights,
and you may also have other rights that vary from state to state or
province to province.

Warranty Performance. During the above one (1) year warranty
period, your defective product will be either repaired or replaced
with a reconditioned model of an equivalent quality (at TI's
option) when the product is returned, postage prepaid, to Texas
Instruments Service Facility. The warranty of the repaired or
replacement unit will continue for the warranty of the original unit
or six (6) months, whichever is longer. Other than the postage
requirement, no charge will be made for such repair and/or
replacement. TI strongly recommends that you insure the product
for value prior to mailing.

For information about the length and terms of the
warranty, refer to your package and/or to the warranty
statement enclosed with this product, or contact your
local Texas Instruments retailer/distributor.
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